Subject: [drinks] Agenda planning for DRINKS in Anaheim.

From: "Alexander Mayrhofer" <[email-masked]>
Date: Mon, 15 Feb 2010 18:54:05 +0100

All,

For the working group meeting in Anaheim, a 1.5 hour meeting slot has
been requested. We'd like to start with Agenda planning, so please email
the WG chairs if you intend to present current or new work to the group
in that meeting.

Thanks,

Alex

---

From: Sumanth Channabasappa <[email-masked]>
Date: Thu, 18 Feb 2010 15:25:09 -0700

I would like to propose the following (tentative) agenda items (and nominate some presenters :) ).

1) Updates to the use cases and requirements   - 15 mts 
   Presenters: Sumanth and/or use case authors (e.g., David Schwartz for portability use cases)

2) Updates to the protocol document, and update regarding the proposed I-D for using SOAP - 20 mts
   Presenter: Ken Cartwright?

3) Open Issues; see my earlier email for current list (30 mts)
   Presenter: TBD (who wants LUF v/s LRF? :-P )
 
- S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexander Mayrhofer
Sent: Monday, February 15, 2010 10:54 AM
To: [email-masked]
Subject: [drinks] Agenda planning for DRINKS in Anaheim.

All,

For the working group meeting in Anaheim, a 1.5 hour meeting slot has been requested. We'd like to start with Agenda planning, so please email the WG chairs if you intend to present current or new work to the group in that meeting.

Thanks,

Alex
_______________________________________________
drinks mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/drinks