Subject: Re: [drinks] Scheduling for Anaheim

From: Sumanth Channabasappa <[email-masked]>
Date: Mon, 1 Feb 2010 06:58:21 -0700

Rich,
 
Thanks for raising the question. You are correct in that there has not been formal activity on the list. However, as hinted back in December, a few of us are interested in this work. And as a follow-up, we have regrouped since a couple of weeks ago (offline) to collaborate and make progress. To be specific, our goal is to collect open issues, incubate discussions and potential resolutions, and to continue to make progress starting where we left off last year. Accordingly, we plan to provide updates and transition these technical discussions to this list at the earliest, and on a periodic basis (in the upcoming days/weeks). And as a result, we hope to have progress captured as updates to the Internet-Drafts associated with this work, prior to Anaheim.

Instead of listing the folks who are interested and involved, I will let them speak for themselves.

- S
________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Richard Shockey
Sent: Saturday, January 30, 2010 12:42 PM
To: [email-masked]
Subject: [drinks] Scheduling for Anaheim

I want to point out again that there has been zero activity on this list since Dec 19 and  no discussion of next steps etc.

The chairs have to make a determination on what to do about meeting. 

If there is interest now is the time voice your opinion one way or another.

Richard Shockey

Shockey Consulting

Chairman of the Board - SIP Forum

richard(at)shockey.us

Voice +1 703593-2683

Skype/AIM/Facebook LinkedIn - rshockey101

---

From: "Maharishi, Manjul" <[email-masked]>
Date: Wed, 10 Feb 2010 15:26:52 -0500

>> Instead of listing the folks who are interested and involved, I will let them speak for themselves.

I too have been part of these discussions, and support the continuation of this effort.

Manjul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sumanth Channabasappa
Sent: Monday, February 01, 2010 8:58 AM
To: Richard Shockey; [email-masked]
Subject: Re: [drinks] Scheduling for Anaheim

Rich,

- S

Richard Shockey

Shockey Consulting

richard(at)shockey.us

Voice +1 703593-2683

_______________________________________________
drinks mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/drinks

This e-mail message is for the sole use of the intended recipient(s)and may
contain confidential and privileged information of Transaction Network Services.
Any unauthorised review, use, disclosure or distribution is prohibited. If you
are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.

---

From: David Schwartz <[email-masked]>
Date: Thu, 18 Feb 2010 13:45:45 +0200

Hi Rich

Sorry for taking my time to chime in on this.

Basically, I feel the work should continue as we all know this area is in dire need of standardization. 

I would however prefer that the work be on the open list and not on a private list limited to a select few (even if it is these select few who are doing all the work). I myself have recently started attending the weekly call and have been pushing for the work to return to the DRINKS list at large.

David
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Richard Shockey [[email-masked]]
Sent: Saturday, January 30, 2010 9:42 PM
To: [email-masked]
Subject: [drinks] Scheduling for Anaheim

Richard Shockey
Shockey Consulting