Subject: [e2md] 4th e2md conference call, 29 June 2010, 17:00 UT

From: Bernie Hoeneisen <[email-masked]>
Date: Thu, 24 Jun 2010 21:33:31 +0200 (CEST)

Dear e2md:ers,

Please find the details of the 4th e2md conference call below:

* Date/Time:

   Thursday, 29 June 2010, 17:00 UT (18:00 BST, 19:00 CEST, 13:00 EDT)
   Duration: 60 min

* Dial-In:

   - SIP:   sip:[email-masked] --> Conference ID: 60 #
   - H.323: h323:[email-masked] --> Conference ID: 60 #
   - PSTN:  +41 44 250 96 60

* Collaboration Tool:

   http://collab.switch.ch/ietf-e2md
   (as usual we will use this during the call)

* Goal

   Preparation E2MD (ENUM WG) session for Maastricht, and
   decide on who does what by when.

* Agenda (draft):

   1) Welcome / Roll-Call / Scribe

   2) Gathering Input for making a charter proposal

      Background:

      - We decided to go for the following approach:
        - Narrow down the problem space to E2MD services for:
          - g-spid, cnam, service capabilities, (unused, and send-n)
        - For each E2MD service
          - document the requirements, and
          - develop an individual solution as PS
        - Longer term requirements are out-of-scope for this approach

      - See also:
        http://trac.tools.ietf.org/bof/e2md/trac/wiki

    3) Decide how does what by when

       Deadlines: http://www.ietf.org/meeting/cutoff-dates-2010.html#IETF78

       a) Write I-Ds on the E2MD services containing a concise
          problem statement, requirments use cases, etc.
          (avoid a particular solution at this point in time,
          as any solution almost certainly triggers nasty objections.)

          - g-spid (Penn)
          - cnam (Rich?)
          - service capabilities (...?)
          - unused (Lawrence?)
          - send-n (Ray?)

       b) Work out charter proposal to be discussed in Maastricht (Dave?)

       Note: 3a) is a precondition for 3b)

    4) AOB

Note: The discussion was rather fuzzy in some recent conf calls.
       If during this call there is a need to structure the discussion
       and give also the less "dominant" participants  a chance to speak,
       we will use the collaboration tool to maintain a speakers list,
       which has a built-in "Raise hand" function.

cheers,
  Bernie

--

http://ucom.ch/
Tech Consulting for Internet Standardization

---

From: Dean Willis <[email-masked]>
Date: Thu, 24 Jun 2010 19:41:05 -0500

Thursday and 29 June are mutually exclusive according to my calendar.  
Which did you have in mind?

On Jun 24, 2010, at 2:33 PM, Bernie Hoeneisen wrote:

> _______________________________________________
> e2md mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/e2md
>

---

From: Bernie Hoeneisen <[email-masked]>
Date: Fri, 25 Jun 2010 08:58:30 +0200 (CEST)

Ouuupss...thanks for reporting this.

   I meant _Tuesday_, 29th of June.

Sorry about that.

cheers,
  Bernie

--

http://ucom.ch/

On Thu, 24 Jun 2010, Dean Willis wrote:

>
> Thursday and 29 June are mutually exclusive according to my calendar. Which 
> did you have in mind?
>

---

From: "PFAUTZ, PENN L (ATTCORP)" <[email-masked]>
Date: Tue, 29 Jun 2010 13:58:05 -0400

My notes of the meeting...

Penn Pfautz
AT&T Access Management
+1-732-420-4962

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bernie Hoeneisen
Sent: Friday, June 25, 2010 2:59 AM
To: Dean Willis
Cc: E.164 To MetaData BOF discussion list
Subject: Re: [e2md] 4th e2md conference call, Tue 29 June 2010, 17:00 UT

Sorry about that.

cheers,
  Bernie

--

http://ucom.ch/

> Thursday and 29 June are mutually exclusive according to my calendar.
Which 
>>     Deadlines:
http://www.ietf.org/meeting/cutoff-dates-2010.html#IETF78