Subject: RE: [Sipping-emergency] [Fwd: Should we have a meeting?]

From: "James M. Polk" <[email-masked]>
Date: Mon, 17 Mar 2003 11:58:26 -0600

At 12:20 PM 3/17/2003 -0500, King, Kimberly  S. wrote:
>  where to meet?

Hotel lobby at 11:30-11:40am-ish...

>-----Original Message-----
>From: Henning Schulzrinne
>To: James M. Polk
>Cc: Gonzalo Camarillo; Emergency
>Sent: 3/17/2003 10:15 AM
>Subject: Re: [Sipping-emergency] [Fwd: Should we have a meeting?]
>
>Works for me.
>
>James M. Polk wrote:
> > At 05:09 PM 3/16/2003 -0500, Henning Schulzrinne wrote:
> >
> >> Good idea. How about a lunch?
> >
> >
> > Tuesday after Geopriv (1130)?
>
>_______________________________________________
>Sipping-emergency mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/sipping-emergency

cheers,
James

            *************************************
        "The road to destruction is well traveled and crowded,
if you choose to get on that road, destruction will hit you head on"

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 18 Mar 2003 18:58:45 +0200

Folks,

Brian (in the cc of this mail) is also interested in this meeting.

I'll be in the lobby at 11:30

Gonzalo