Subject: [Sipping-emergency] [Fwd: Should we have a meeting?]

From: Gonzalo Camarillo <[email-masked]>
Date: Sun, 16 Mar 2003 22:41:52 +0200

James,

you sent your mail to the admin mailing list. I am forwarding it to the
regular mailing list.

Gonzalo

-------- Original Message --------
Subject: Should we have a meeting?
Date: Sun, 16 Mar 2003 11:43:51 -0600
From: "James M. Polk" <[email-masked]>
To: [email-masked]

All

Since I haven't seen this yet, I'll propose that we have a little get 
together to see if we can all get closer to the same page on this
subject.

I'll ask that the main part of Tuesday night is not the time chosen. I 
don't mind a 10:30pm Bar-BOF type meeting, but not earlier.

If this is an acceptable idea, suggestions on when and where?

cheers,
James

            *************************************
        "The road to destruction is well traveled and crowded,
if you choose to get on that road, destruction will hit you head on"
_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

---

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 16 Mar 2003 17:09:30 -0500

Good idea. How about a lunch?

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 17 Mar 2003 01:58:57 -0600

>Good idea. How about a lunch?

Tuesday after Geopriv (1130)?

cheers,
James

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 17 Mar 2003 10:15:43 -0500

Works for me.