Subject: [Sipping-emergency] Emergency calls and 3GPP

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 19 Mar 2003 23:32:08 +0200

Keith and Atle,

the emergency calls design team within the SIPPING working group would
like to know which requirements 3GPP is taking into consideration. Your
input would help the design team understand your needs.

http://www.softarmor.com/sipping/teams/emergency/

Feel free to get in touch with the members of the design team and send
any message to the mailing list in the cc of this mail.

Thanks,

Gonzalo
_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

---

From: "Atle Monrad (ETO)" <[email-masked]>
Date: Thu, 20 Mar 2003 08:20:06 +0100

Gonzalo

I appreciate that you actively want to involve 3gpp at an early stage in this issue.

I would also like to take this opportunity to give you all some background information about the emergency call feature in 3gpp, and also a potential tutorial (for free due to the financial situation of ietf). 

Currently, 3gpp supports emergency calls for CS, and enhanced priority services (partly as a result of Sept. 11) is  also covered. This includes specification of a particular emergency call handling setup, radio priority aspects and setup from terminals without any subscription (without SIM-cards).

Emergency call handling over packet based accesses, both GPRS and UMTS-PS bearers do not exist in 3gpp releases up to and including rel-5. In rel-5 where IMS is introduced, em-calls shall be discovered by the handset and be set-up over CS. In addition, if an INVITE destined for an emergency centre slips through this filter and is sent from the UAC destined for an em-center, an IMS proxy will stop the session set-up and respond to the terminal to order CS to be used. 

-----

In rel-6, 3gpp will start working with emergency setups over PS. Architectural aspects will be sorted out, impact on  SIP will be addressed, radio aspects will be identified, security issues, possible impact on SIM-cards, conformance testing (type approval), non-SIM card aspects, etc will be addressed.   

At present, the requirements and service aspects are currently sorted out in the working group SA1 (work not finished).

The working group SA2, where the architectural aspects are outlined, has work ongoing, which first will result in a technical report. This technical report will then be converted into text suitable for the relevant 3gpp specifications on the architectural level.

As work in SA2 matures, the detailed work will be started and will continue partly in parallell and as an iterative  process between architectural apsects and the details, involving e.g. radio, core network signalling, and terminal  -issues.

Specification work for the protocol details on SIP-level is specified in the CN (core network) groups. On CN-level, the  majority of this work is done by CN1. Our task is to use IETF protocols to fulfil the 3gpp requirements without bending the IDs and RFCs beyond what can be tolerated. If and when needed, CN1 will address 3gpp issues to the relevant ietf working group(s) in order to secure that the RFCs in the end do fulfil our demands for an  appropriate solution. I (as rapporteur on CN-level for this work item) as well as other will address requirements followed by solutions as things mature a bit. 
I do not know whether the format of our requirements towards ietf best can be addressed as a req-id or as direct comments to the list.

Note that the current time schedule for 3gpp is to finalise the emergency call work by the end of 2003, meaning that feedback towards ietf can be expected quite soon. 

-----  

Note also that the current work I am talking about is - to say it in a popular way: 
support for e.g. 911 or sos@domain over a PS connection.

More work in the area, named Priority Multimedia Services (yes; it has the abbr PMS) in 3gpp has just started in the requirements and service aspects area, and may result in a 2nd stage of emergency call handling over the PS-domain.

/atle

Best Regards

Atle Monrad
ERICSSON
Wireless Data Terminals & Solutions

Office:     + 47 372 93 665
Mobile:    + 47 454 10 665
Fax:        + 47 372 94 058
E-mail:    [email-masked]
Web-site: www.ericsson.com/mobileplatforms

-----Original Message-----
From: Gonzalo Camarillo Gonzalez (LMF) 
Sent: Wednesday, March 19, 2003 10:32 PM
To: Drage, Keith (Keith); Atle Monrad (ETO)
Cc: Emergency
Subject: Emergency calls and 3GPP

Keith and Atle,

Thanks,

Gonzalo

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 20 Mar 2003 19:21:27 -0000

A good summary Atle.

As regards further input to requirements, I suspect that most of the requirements are already met by Hennings new requirements draft. Therefore I suspect what we need is a way of adding or modifying a small amount of additional material - Atle I suggest what we need is a review of the ietf requirements after the may SA2 meeting when things are a bit more solid, assuming that is not too late for ietf - plus some way of indicating which requirements or mechanisms are not relevant to 3GPP (e.g. the DNS lookup stuff for location).

Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked] 

> From: Atle Monrad (ETO) [mailto:[email-masked]]
> Sent: 20 March 2003 07:20
> To: Gonzalo Camarillo Gonzalez (LMF); Drage, Keith (Keith)
> Cc: Emergency
> Subject: RE: Emergency calls and 3GPP
> 
> 
> Gonzalo
> 
> I would also like to take this opportunity to give you all 
> some background information about the emergency call feature 
> in 3gpp, and also a potential tutorial (for free due to the 
> financial situation of ietf). 
> 
> Currently, 3gpp supports emergency calls for CS, and enhanced 
> priority services (partly as a result of Sept. 11) is  also 
> covered. This includes specification of a particular 
> emergency call handling setup, radio priority aspects and 
> setup from terminals without any subscription (without SIM-cards).
> 
> Emergency call handling over packet based accesses, both GPRS 
> and UMTS-PS bearers do not exist in 3gpp releases up to and 
> including rel-5. In rel-5 where IMS is introduced, em-calls 
> shall be discovered by the handset and be set-up over CS. In 
> addition, if an INVITE destined for an emergency centre slips 
> through this filter and is sent from the UAC destined for an 
> em-center, an IMS proxy will stop the session set-up and 
> respond to the terminal to order CS to be used. 
> 
> -----
> 
> In rel-6, 3gpp will start working with emergency setups over 
> PS. Architectural aspects will be sorted out, impact on  SIP 
> will be addressed, radio aspects will be identified, security 
> issues, possible impact on SIM-cards, conformance testing 
> (type approval), non-SIM card aspects, etc will be addressed.   
> 
> At present, the requirements and service aspects are 
> currently sorted out in the working group SA1 (work not finished).
> 
> The working group SA2, where the architectural aspects are 
> outlined, has work ongoing, which first will result in a 
> technical report. This technical report will then be 
> converted into text suitable for the relevant 3gpp 
> specifications on the architectural level.
> 
> As work in SA2 matures, the detailed work will be started and 
> will continue partly in parallell and as an iterative  
> process between architectural apsects and the details, 
> involving e.g. radio, core network signalling, and terminal  -issues.
> 
> Specification work for the protocol details on SIP-level is 
> specified in the CN (core network) groups. On CN-level, the  
> majority of this work is done by CN1. Our task is to use IETF 
> protocols to fulfil the 3gpp requirements without bending the 
> IDs and RFCs beyond what can be tolerated. If and when 
> needed, CN1 will address 3gpp issues to the relevant ietf 
> working group(s) in order to secure that the RFCs in the end 
> do fulfil our demands for an  appropriate solution. I (as 
> rapporteur on CN-level for this work item) as well as other 
> will address requirements followed by solutions as things 
> mature a bit. 
> I do not know whether the format of our requirements towards 
> ietf best can be addressed as a req-id or as direct comments 
> to the list.
> 
> Note that the current time schedule for 3gpp is to finalise 
> the emergency call work by the end of 2003, meaning that 
> feedback towards ietf can be expected quite soon. 
> 
> -----  
> 
> More work in the area, named Priority Multimedia Services 
> (yes; it has the abbr PMS) in 3gpp has just started in the 
> requirements and service aspects area, and may result in a 
> 2nd stage of emergency call handling over the PS-domain.
> 
> /atle
> 
> Best Regards
> 
> Atle Monrad
> ERICSSON