Subject: [Sipping-emergency] Presentation in SIPPING

From: Gonzalo Camarillo <[email-masked]>
Date: Sun, 09 Nov 2003 15:00:48 +0200

Folks,

who will be presenting the status of the SIPPING emergency calls design 
team... Tom?

Thanks,

Gonzalo

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

---

From: Tom Taylor <[email-masked]>
Date: Sun, 09 Nov 2003 22:23:19 -0500

I'm willing.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 10 Nov 2003 06:56:31 -0600

Excelent. I will write your name in the time-slot that is already 
allocated in SIPPING.

Thanks,

Gonzalo

Tom Taylor wrote:

> I'm willing.
> 
> Gonzalo Camarillo wrote:
> 
>> Folks,
>>
>> who will be presenting the status of the SIPPING emergency calls 
>> design team... Tom?
>>
>> Thanks,
>>
>> Gonzalo
>>
>>

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo