Subject: Re: [Sipping-emergency] PIDF-LO Emergency Additions for consideration

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 14 Mar 2004 22:22:16 -0500

> Henning and James,
> 
> Could you give more explanation of what you mean by the organzation
> that provided the LI field value? 

This would be the responsible source of the data.

> 
> What would the field be set to for GPS?

For 'handset' location determination, there could be two options:
(1) omitting the information implies that this was derived by the target 
itself
(2) or the identifier (e.g., SIP URI) of the target could be used

This seems useful primarily if the location information was determined 
by a third party.

The slightly tricky part is that this could be considered to overlap 
with an S/MIME signature, but it is somewhat different: the signature 
indicates who vouches for the information, while the information here 
indicates who generated the information.

> 
> Could we (here) get a better feel for what use you expect the emergency
> center to make of this info?

The discussion so far has been primarily for debugging purposes, if I 
understand James' and Nadine's comments. For example, if the information 
turns out to be wrong or dubious, the PSAP would then have somebody to 
ask about this and find out what happened.

I believe this type of information is included in existing location 
conveyance mechanisms, although I'd like to be convinced that a URI 
would indeed allow lossless relaying of such information.

> Allison

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

---

From: "James M. Polk" <[email-masked]>
Date: Sun, 14 Mar 2004 22:34:15 -0600

Allison

I believe Henning answered the questions well, from my POV

Do you have further comments that I can add more to?

At 10:22 PM 3/14/2004 -0500, Henning Schulzrinne wrote:
>This seems useful primarily if the location information was determined by 
>a third party.
>
>The slightly tricky part is that this could be considered to overlap with 
>an S/MIME signature, but it is somewhat different: the signature indicates 
>who vouches for the information, while the information here indicates who 
>generated the information.
>
>
>turns out to be wrong or dubious, the PSAP would then have somebody to ask 
>about this and find out what happened.
>
>conveyance mechanisms, although I'd like to be convinced that a URI would 
>indeed allow lossless relaying of such information.
>
>
>>Allison
>

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented