Subject: RE: [Sipping-emergency] New revision of proposed ECRIT charter

From: "James M. Polk" <[email-masked]>
Date: Thu, 28 Oct 2004 10:53:15 -0500

At 11:20 AM 10/28/2004 +0200, Tschofenig Hannes wrote:
>hi james,
>
>some data items seem to be part of the pidf-lo work.

each of items below are or are not part of the pidf-lo. No other fields in 
a SIP message should carry them, therefore this is part of the geopriv wg

>however, as nadine
>mentioned there are additional fields:
>- Customer Name,
>- Class of Service--Residence, Business, Public, etc.
>- information about/from a VoIP/Communications Service Provider
>
>this information is not included in the pidf-lo.
>
>is this use case for saml you are often talking about?

saml asserts a trait, which none of the above are, each above is individual 
or personal, not a trait

>ciao
>hannes
>
> > -----Original Message-----
> > From: James M. Polk [mailto:[email-masked]]
> > Sent: Donnerstag, 21. Oktober 2004 17:33
> > To: Abbott, Nadine B.; Peterson, Jon
> > Cc: [email-masked]
> > Subject: RE: [Sipping-emergency] New revision of proposed
> > ECRIT charter
> >
> > Isn't most of this an extension to the PIDF-LO effort in
> > Geopriv, and not part of ECRIT?
> >
> > The portion that I believe is part of SIP/PING would be the
> > addition of a body part by the VSP (in add the contact info
> > you want) - which has so far been frowned upon (to say the
> > least) in these WGs
> >
> > At 10:57 AM 10/21/2004 -0400, Abbott, Nadine B. wrote:
> > >Jon,
> > >
> > >In the North American National Emergency Number Association
> > (NENA) VoIP
> > >Location WG, we have been grappling with the problem of how
> > additional
> > >information relevant to an emergency call might be carried to the
> > emergency
> > >call taker.  For example, this might include information about the
> > caller
> > >(e.g., Customer Name, Class of Service--Residence, Business, Public,
> > etc.)
> > >and information about/from a VoIP/Communications Service Provider
> > (e.g.,
> > >contact information for that provider) that are relevant to an
> > emergency
> > >call.  We are not yet ready (before this next meeting) to provide a
> > list of
> > >proposed requirements.
> > >However, I wondered if you consider that the charter for ECRIT, as
> > written,
> > >covers the issue of how such information--caller supplied and/or
> > service
> > >provider supplied--might be carried in SIP?
> > >
> > >Respectfully,
> > >Nadine Abbott
> > >NENA VoIP Location WG team leader
> > >
> > >_______________________________________________
> > >Sipping-emergency mailing list
> > >[email-masked]
> > >https://www1.ietf.org/mailman/listinfo/sipping-emergency
> >
> >
> > cheers,
> > James
> >
> >                                 *******************
> >                  Truth is not to be argued... it is to be presented
> >
> >
> > _______________________________________________
> > Sipping-emergency mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sipping-emergency
> >

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 28 Oct 2004 18:37:24 -0400

>> is this use case for saml you are often talking about?

Note that these are closely related to the vCard elements (and other, 
similarly static, descriptors) referenced in the SIMPLE CPID document. 
It might be worthwhile to look at extending those, rather than creating 
something new from whole cloth.