Subject: RE: [Ecrit] schulzrinne-ecrit-lump high level model question

From: "Cullen Jennings" <[email-masked]>
Date: Sun, 31 Jul 2005 12:30:47 +0200

> You have to ask yourself: If it was my call, or my daughter's
> call, and
> there was some really big disturbance in the force, what
> would I want to
> depend on working - IRIS, LUMP, or DNS?

I'd want to depend on the one that if it failed, would cause all kinds of
people who write cheques to providers to go berserk and demand it get fixed.

When the garbage collectors go on strike, everyone notices and it gets
fixed. When the hockey players go on strike, no one really cares.

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "James Winterbottom" <[email-masked]>
Date: Sun, 31 Jul 2005 20:38:00 +1000

True enough.

But if you have a protocol that is restricted to emergency services, the
problem is likely to be that since the call volumes are low, the complaint
levels are even lower. If you pick something that is required for a lot of
services, then when it doesn't work the complaint volumes will be higher,
and garbage will get collected sooner.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Cullen Jennings
Sent: Sunday, 31 July 2005 8:31 PM
To: 'Brian Rosen'; [email-masked]
Subject: RE: [Ecrit] schulzrinne-ecrit-lump high level model question

> You have to ask yourself: If it was my call, or my daughter's call, 
> and there was some really big disturbance in the force, what
> would I want to