Subject: [Ecrit] LUMP support for Location by Reference

From: "James Winterbottom" <[email-masked]>
Date: Sun, 31 Jul 2005 11:27:33 +1000

Hi Henning,

I see that LUMP passes the PIDF document up to the resolver, have you
thought about support for passing a location reference to the resolver over
LUMP also?

Cheers
James
_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 31 Jul 2005 05:59:55 -0400

Can't say that I've thought about details, but this doesn't seem 
particularly difficult. Good suggestion...

James Winterbottom wrote:
> thought about support for passing a location reference to the resolver 
> over LUMP also?
> 
> Cheers
> James
>