Subject: RE: [Ecrit] R5

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Fri, 1 Jul 2005 13:16:54 -0400

So, in summary, the requirement is the ability, 
given a working IP infrastructure and 
a partial or full failure of the service provider application
infrastructure, 
to route a call directly from the emergency caller 
Directly to the PSAP or a front-end state (or other political level)
proxy for the PSAP, 
aided by some type of Internet connected ALI/MSAG database 
that enables the caller's endpoint to discover that PSAP/proxy address?

Did I decipher this thread correctly?

Mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Henning Schulzrinne
> Sent: Friday, July 01, 2005 9:11 AM
> To: Marc Linsner (mlinsner)
> Cc: [email-masked]
> Subject: Re: [Ecrit] R5
> 
> I tried to hint at that in other parts of the response, but 
> multi-stage routing has indeed been my understanding. Just 
> that my responses are already too long to begin with...
> 
> Maybe there's a requirement lurking here as well.
> 
> 
> > 
> > The meaning of my above statement was that local PSAPs *could* hide 
> > behind a state level infrastructure (a few have expressed a 
> desire for 
> > this), implying a possible double ecrit/routing mechanism.  First 
> > level would be visible to the Internet and supply 
> course-grain routing 
> > to a state level B2BUA which would perform second level 
> routing to the 
> > individual PSAP via a 'private' IP network.  In this case, 
> it would be 
> > difficult to discover individual PSAP jurisdictions.  
> Obviously, you 
> > can replace 'state' with any other political level of choice.
> > 
> > -Marc-
> 
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit
> 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 01 Jul 2005 13:40:48 -0400

Roughly, although I wouldn't introduce the MSAG/ALI terminology here, 
since these play somewhat different roles. (One could look at ECRIT 
combining the functions of the two into one, but I'm not sure how 
helpful this analogy is; it seems more likely to introduce assumptions 
that we'd probably rather not. Just as a "for example", there is very 
little electronic linkage between MSAGs.)

> given a working IP infrastructure and 

working in the sense that I can place a SIP (H.323, whatever) call to 
the PSAP; not necessarily in that I can reach some random server 
anywhere else.