Subject: RE: [Ecrit] Text for I7

From: "Roger Marshall" <[email-masked]>
Date: Fri, 13 Jan 2006 21:51:38 -0800

Issue 17 (ref. http://www.ietf-ecrit.org:8080/ecrit-req/issue17). 

(previous numbering at time issue was created)
   I7.  Traceable resolution: The entity requesting mapping SHOULD be
      able to determine the entity or entities who provided the
      emergency address resolution information.

(current numbering as of requirements draft version -02)
   Ma9.  Traceable resolution: The entity requesting mapping SHOULD be
      able to determine the entity or entities who provided the
      emergency address resolution information.

      Motivation: To provide operational traceability in case of errors.

The original issue as entered:

(Hannes:) We should be a bit more specific about this requirement. What
is the 
impact of this requirement? Is it sufficient to add an attribute to the 
returned object that the mapping was provided by X or do we require a
digital 
signature of the entity that created the mapping? 

I welcome comments from the list in order to see if we can flesh out the
outstanding request for additional explanation for Ma9.  I'd like to get
to a resolution, otherwise, without more clarification, is there support
to delete Ma9 altogether?

Thanks.

Roger Marshall.

>-----Original Message-----
>From: Roger Marshall 
>Sent: Wednesday, October 19, 2005 4:18 PM
>To: 'Brian Rosen'; [email-masked]
>Subject: RE: [Ecrit] Text for I7
>
>Brian:
>Please reference issue #17 on the issue tracker, at: 
>http://www.ietf-ecrit.org:8080/ecrit-req/
>
>Can you specify some add'l detail for this requirement?
>
>
>Roger Marshall.
>
>>-----Original Message-----
>>From: [email-masked] [mailto:[email-masked]] 
>On Behalf 
>>Of Brian Rosen
>>Sent: Wednesday, May 18, 2005 6:47 AM
>>To: [email-masked]
>>Subject: [Ecrit] Text for I7
>>
>>I7.  Traceable resolution: The entity requesting mapping 
>SHOULD be able 
>>to definitively and securely determine the entity or entities who 
>>provided the emergency address resolution information.
>>
>>
>>
>>_______________________________________________
>>Ecrit mailing list
>>[email-masked]
>>https://www1.ietf.org/mailman/listinfo/ecrit
>>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 14 Jan 2006 17:17:51 +0100

hi marc,
hi all,

i have no problem with the requirement as it is written since the 
motivation is related to debugging.

with regard to the security document we might, however, need to discuss 
potential requirements regarding authenticating the source of the 
returned data.

ciao
hannes