Subject: RE: [Ecrit] issue 8: Addition of New Emergency Identifiers

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Tue, 17 Jan 2006 10:48:58 -0500

BTW, if there is more than one identifier, then any identifier is no
longer "universal".

The "one or more" universal requirement is an oxymoron.

Mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Hannes Tschofenig
> Sent: Saturday, January 14, 2006 11:22 AM
> To: [email-masked]; Andrew Newton
> Subject: [Ecrit] issue 8: Addition of New Emergency Identifiers
> 
> hi andy,
> hi all,
> 
> in order to close a few open issues i would to discuss issue#8.
> here is the text from the issue tracker:
> 
> "
> Requirements A1a and A1b specify a universal identifier.  
> These requirements specify "one or more."  What are the 
> requirements regarding adding new emergency identifiers?
> "
> 
> currently there are no requirements regarding the 
> registration or regarding future enhancements. can you think 
> of something that should go into a requirements document?
> 
> ciao
> hannes
> 
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit
> 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 17 Jan 2006 17:04:39 +0100

hi mike,

there is actually more than one "universal" identifier. i don't know 
which term we should use to refer to

    urn:service:sos
    urn:service:sos.fire
    urn:service:sos.police
    urn:service:sos.marine
    urn:service:sos.mountain
    urn:service:sos.rescue
    urn:service:sos.poison
    urn:service:sos.suicide
    urn:service:sos.mental-health

(copy-and-paste from draft-schulzrinne-sipping-service-01.txt).

the urn:service:sos.police identifier would be the "universal" 
identifier denoting a desire to place an emergency call to the police.

ciao
hannes

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 17 Jan 2006 11:43:03 -0500

I don't think the definition of universal ("including or covering all or 
a whole collectively or distributively without limit or exception") 
requires there to be just one identifier. The idea is that they are 
location-independent or globally valid. I don't know if substituting 
either of these terms would minimize confusion.

Hannes Tschofenig wrote:
>>> From: [email-masked] [mailto:[email-masked]] On 
>>> Behalf Of Hannes Tschofenig
>>> Requirements A1a and A1b specify a universal identifier.  These 
>>> requirements specify "one or more."  What are the requirements 
>>> regarding adding new emergency identifiers?
>>> "
>>>
>>> currently there are no requirements regarding the registration or 
>>> regarding future enhancements. can you think of something that should 
>>> go into a requirements document?
>>>
>>> ciao
>>> hannes
>>>
>>>