Subject: [Ecrit] issue 8: Addition of New Emergency Identifiers

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 14 Jan 2006 17:22:17 +0100

hi andy,
hi all,

in order to close a few open issues i would to discuss issue#8.
here is the text from the issue tracker:

"
Requirements A1a and A1b specify a universal identifier.  These 
requirements specify "one or more."  What are the requirements regarding 
adding new emergency identifiers?
"

currently there are no requirements regarding the registration or 
regarding future enhancements. can you think of something that should go 
into a requirements document?

ciao
hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Stastny Richard" <[email-masked]>
Date: Tue, 17 Jan 2006 19:00:32 +0100

Hi Mike,
 
>BTW, if there is more than one identifier, then any identifier is no
>longer "universal".

>The "one or more" universal requirement is an oxymoron.

I think you are confusing "universal" and "unique"

If both 112 and 911 work on every SIP client and/or proxy,
they are both "universal"
 
Richard

________________________________

Von: [email-masked] im Auftrag von Michael Hammer (mhammer)
Gesendet: Di 17.01.2006 16:48
An: Hannes Tschofenig; [email-masked]; Andrew Newton
Betreff: RE: [Ecrit] issue 8: Addition of New Emergency Identifiers

BTW, if there is more than one identifier, then any identifier is no
longer "universal".

The "one or more" universal requirement is an oxymoron.

Mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Hannes Tschofenig
> Sent: Saturday, January 14, 2006 11:22 AM
> To: [email-masked]; Andrew Newton
> Subject: [Ecrit] issue 8: Addition of New Emergency Identifiers
>
> hi andy,
> hi all,
>
> Requirements A1a and A1b specify a universal identifier. 
> These requirements specify "one or more."  What are the
> requirements regarding adding new emergency identifiers?
> "
>
> currently there are no requirements regarding the
> registration or regarding future enhancements. can you think
> of something that should go into a requirements document?
>
> ciao
> hannes
>
>

---

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Tue, 17 Jan 2006 13:19:45 -0500

No, to me universal means it works anywhere in the universe.

When an identifier only works in one geographic area and not other, it
is no longer universal.

Mike

> From: Stastny Richard [mailto:[email-masked]] 
> Sent: Tuesday, January 17, 2006 1:01 PM
> To: Michael Hammer (mhammer); Hannes Tschofenig; 
> [email-masked]; Andrew Newton
> Subject: Re: [Ecrit] issue 8: Addition of New Emergency Identifiers
> 
> Hi Mike,
>  
> BTW, if there is more than one identifier, then any 
> identifier is no longer "universal".
> 
> > From: [email-masked] 
> [mailto:[email-masked]] On Behalf 
> > Of Hannes Tschofenig
> requirements 
> > regarding adding new emergency identifiers?
> > "
> >
> > regarding future enhancements. can you think of something 
> that should 
> > go into a requirements document?
> >
> > ciao
> > hannes
> >
> >

---

From: "Stastny Richard" <[email-masked]>
Date: Tue, 17 Jan 2006 19:34:15 +0100

>From issue30 (Keith 3GPP req)
 
> a)    112, 911 and a global SIP URI reserved for emergency calls shall always be available. These numbers and identifiers shall be stored >on the ME.
 
Thats what I meant with "Universal"

(although I do not know if it works on Mars ;-)

Richard

Von: Michael Hammer (mhammer) [mailto:[email-masked]]
Gesendet: Di 17.01.2006 19:19
An: Stastny Richard; Hannes Tschofenig; [email-masked]; Andrew Newton
Betreff: RE: [Ecrit] issue 8: Addition of New Emergency Identifiers

Mike

---

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Tue, 17 Jan 2006 13:43:14 -0500

I would agree that if all SIP UA would take those dial patterns and
translate to an "sos" urn on the wire understood by all infrastructure,
then it would be universal.

One thing I have not seen on these threads is the issue that there are
collisions of those digit patterns, i.e. where 112 means emergency in
one location, but directory (or some other) service in another location.

Perhaps the button or icon/munu item approach would overcome the legacy
stimulus input approach.

Mike

> Sent: Tuesday, January 17, 2006 1:34 PM
> > a)    112, 911 and a global SIP URI reserved for emergency 
> calls shall always be available. These numbers and 
> identifiers shall be stored >on the ME.
>  
> When an identifier only works in one geographic area and not 
> other, it is no longer universal.
> 
> Mike
> 
> 
> > To: Michael Hammer (mhammer); Hannes Tschofenig; [email-masked]; 
> > Andrew Newton
> > If both 112 and 911 work on every SIP client and/or proxy, they are 
> > both "universal"
> > 
> > Richard
> >