Subject: RE: [Ecrit] Issue 30: Summary

From: "Stastny Richard" <[email-masked]>
Date: Mon, 23 Jan 2006 16:05:43 +0100

I am really getting tired of this discussion, which goes on now for
years,
simply because there is no solution to have home and local emergency
dial strings working in any case because of conflicts that are not
resolvable
on a global scale, and especially NOT by ECRIT.

Since any user needs to have a dial plan agreed upon with his provider
(which will be in most cases the home dial plan) and this dial plan
can be configured into the device

I suggest the following:

The global emergency dial strings 911 and 112 MUST be supported by any
device

and MUST be mapped to the default sos identifier
In addition, the emergency dial strings supported in the home dial plan
MUST be supported

and mapped accordingly

Local emergency dial strings may be supported if there exists no
conflict. If the device
is not aware of the local emergency dial strings or conflicting other
dial strings, it MUST NOT
support these dial strings (in doubt)

VoIP users should be made aware at subscription time that they SHALL
only use
911 or 112 when abroad (also by NENA and EENA)

Regards

Richard

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Raymond Forbes
Sent: Monday, January 23, 2006 3:23 PM
To: [email-masked]
Cc: [email-masked]
Subject: RE: [Ecrit] Issue 30: Summary

I was only pointing to the example in GSM (3GPP) today where there most
commonly used global numbers are stored in all SIM modules, and further
local national numbers may be additionally stored. 

This alleviates the need for having a Global address as the
Roaming/Nomadic terminal inter-works with the region it is in. A global
address has certain advantages. 

The GSM solution requires that other national numbers not in the Prime
list may be additionally stored. 

This solves the problem of encountered my the majority of tourists, US
or Japanese Tourists in London. who do not know that their national
number (911 or 110) needs translating to 112. It does not solve all
problems. For example 110 in Germany will reach the Police not the
Emergency services. 

Regards,

Ray Forbes.

+44 24 7656 3106 phone
+44 24 7656 3816 fax.
+44 771 851 1361 Mobile/text
------------
This e-mail and any attachments are confidential.  If you are not the
intended recipient, please notify us immediately by reply e-mail and
then delete this message from your system. Do not copy this e-mail or
any attachments, use the contents for any purpose, or disclose the
contents to any other person: to do so could be a breach of confidence.

"Michael Hammer \(mhammer\)" <[email-masked]> 

23/01/2006 13:45 

        To:        "Hannes Tschofenig" <[email-masked]>,
"Raymond Forbes" <[email-masked]> 
        cc:        <[email-masked]>, <[email-masked]> 
        Subject:        RE: [Ecrit] Issue 30: Summary

Hannes,

We still seem to be glossing over terms and usage it seems.

When you talk about "emergency numbers", are you referring to an E.164
number that the "emergency dial string" gets translated to?  Or, just
that 3 digit emergency code?

Also, you seem to suggest that each of the hundred or so emergency dial
strings (112, 911, etc.) are reserved for emergency use globally.  Right
now I understand there are some conflicts.  Are you proposing that all
those emergency codes be reserved for emergency use in all countries.
That is, where any of those codes is used for another purpose, that
country must change their usage?  So, that the tourist from any country
can visit any country and any emergency code will work?

Mike 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Hannes Tschofenig
> Sent: Monday, January 23, 2006 5:15 AM
> To: Raymond Forbes
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Ecrit] Issue 30: Summary
> 
> hi raymond,
> 
> ~snip~
> 
> >  >   * Tourist Alice collapses, another tourist Bob finds the cell
> >  > phone of Alice and dials its own home emergency number 
> (because it  
> > > does  > not know the local emergency number) and the home 
> emergency 
> > number is  > different from the local emergency number and 
> Alice/Bob 
> > have different  > home emergency numbers.
> >  >
> > 
> > That seems essentially unsolvable. Given typical tourist 
> herds that I 
> > have observed, they tend to cluster by nationality (or at least 
> > region), if only to make the job of the tour guide a bit easier :-)
> > 
> > [rcf]: GSM Cell Phones address this problem as they can 
> dail a number 
> > of Emergency numbers from the SIM Card. The Phone can translate the 
> > Dialled number into the Local Emergency number 112, 911, 
> 110, 111, 000 etc...
> 
> 
> in gsm there is no equivalent to the global emergency 
> identifier as we discuss it here.
> as such, you need to have a mechanism to retrieve the local 
> emergency numbers in order todo the translation from the home 
> emergency number to the local onces.
> 
> ciao
> hannes
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit
> 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Clive D.W. Feather" <[email-masked]>
Date: Mon, 23 Jan 2006 17:24:16 +0000

> The global emergency dial strings 911 and 112 MUST be supported by any

I can find you 30 locations in the UK where 911345 is a valid dial string
leading to a local telephone number.

-- 
Clive D.W. Feather  | Work:  <[email-masked]>   | Tel:    +44 20 8495 6138
Internet Expert     | Home:  <[email-masked]>  | Fax:    +44 870 051 9937
Demon Internet      | WWW: http://www.davros.org | Mobile: +44 7973 377646
Thus plc            |                            |