Subject: [Ecrit] Re: [Enum] URNs in ENUM (Laywer)

From: "Stastny Richard" <[email-masked]>
Date: Tue, 11 Apr 2006 16:13:41 +0200

NPRM, SDO, INC ?
 
Richard

________________________________

Von: Tony Rutkowski [mailto:[email-masked]]
Gesendet: Di 11.04.2006 16:06
An: Stastny Richard; Rosen, Brian; Henning Schulzrinne; [email-masked]
Cc: [email-masked]
Betreff: Re: [Enum] URNs in ENUM (Laywer)

Richard et al.,

> >Re: 1-800-LAWYER.  The number you gave (1-800-Lawyer) is an e.164
> >telephone number.  To make this work using service urns, you would have
> >to have the result of an enum dip for this number result in a urn that
> >is not currently a valid enum service.  However, if you did make a new
> >service, it would work:

Since this is an E.164 number and 800/freephone services/network
elements are within the jurisdiction of the national telecom
authority like the FCC, it would seem a NPRM would be necessary,
followed by SDO action, e.g., INC.  No?

==tony

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 11 Apr 2006 15:32:18 -0400

No, I don't think so.
The number is in the NANP, and would be perfectly reasonable to exist in
enum (any form of enum).  The URI you get out could be a plain SIP URI, or
it could be something else.  One of the something else's could be a new
enumservice (the LoST service) which could location-based-route the call to
a SIP URI, which would then be routed as any other SIP URI would.

But IANAL

Brian

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]] 
Sent: Tuesday, April 11, 2006 10:14 AM
To: Tony Rutkowski; Rosen, Brian; Henning Schulzrinne; [email-masked]
Cc: [email-masked]
Subject: [Ecrit] Re: [Enum] URNs in ENUM (Laywer)

NPRM, SDO, INC ?
 
Richard

Richard et al.,

==tony

---

From: Tony Rutkowski <[email-masked]>
Date: Tue, 11 Apr 2006 10:43:56 -0400

Hi Richard,

>NPRM

Notice of Proposed Rulemaking.  All changes to E.164
requirements and use in the U.S. is subject to the
exclusive jurisdiction of the FCC pursuant to the
Communications Act of 1996 and related judicial
decisions.  The FCC is obligated to proceed to
make changes through a public consultative process
consisting of a NPRM, followed by comments, reply
comments, and implementing Orders.  Some of this
authority at the State level is shared with the
Public Service Commissions through a separate
consultative mechanism.

The 800 number block and the associated services
were the subject of extensive previous proceedings
in conjunction with the rollout of the existing
"ENUM" services based on the Intelligent Network.

>SDO

Standards Development Organization, e.g., ATIS,
ETSI, etc.  Some of these bodies have special
regulatory related roles where E.164 number based
resolvers/directories are concerned.

>INC ?

Industry Numbering Committee - an ATIS forum.
See http://www.atis.org/inc/index.asp  ATIS
was created by the FCC at the time of the ATT
breakup to serve as the industry wide forum
for developing technical and administrative
standards for the telecommunication infrastructure.
Over the years - particularly in matters relating
to signalling systems and practices, ATIS was
regarded as the implementation mechanism for
requirements established by the FCC.  Its
role is similar to both ETSI and and perhaps
ERO/ENF.

best,
tony