Subject: RE: [Ecrit] Design Team for ECRIT Architecture Document

From: "Roger Marshall" <[email-masked]>
Date: Tue, 18 Apr 2006 13:35:03 -0700

Hannes:
I'd like to participate.  Please include me on this list.

Roger Marshall

>-----Original Message-----
>From: Hannes Tschofenig [mailto:[email-masked]] 
>Sent: Tuesday, April 18, 2006 12:33 PM
>To: [email-masked]
>Subject: [Ecrit] Design Team for ECRIT Architecture Document 
>
>Hi all,
>
>a few working group members expressed interest in working on a 
>document that describes the big picture for ECRIT. The chairs 
>would like to form a design team to work on such a document. 
>We have two input documents that can serve as a basis for future work:
>
>http://www.ietf-ecrit.org/cache/draft-polk-newton-ecrit-arch-co
>nsiderations-02.txt
>http://www.ietf-ecrit.org/cache/draft-schulzrinne-sipping-emerg
>ency-arch-02.txt
>
>We have compiled a tentative list of design team members 
>(based on the interest expressed at the Interim Meeting and at 
>the IETF#65 WG session):
>- Henning Schulzrinne
>- James Polk
>- Brian Rosen
>- Andrew Newton
>- Ted Hardie
>(& the chairs)
>
>If you are interested in participating in the design team 
>please let us know as soon as possible. It is expected that 
>the working group members provide text contributions, spend 
>time on mailing list discussions and, if needed, to 
>participate in phone conference calls.
>
>This design team will work according to the rules outlined in 
>RFC 2418 and http://www.ietf.org/IESG/STATEMENTS/Design-Teams.txt
>
>The mailing list archive is public:
>https://zeke.ecotroph.net/mailman/listinfo/ecrit-arch
>Thanks to Andy for setting up the mailing list.
>
>Ciao
>Hannes & Marc
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ecrit
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "McCalmont, Patti" <[email-masked]>
Date: Wed, 19 Apr 2006 08:51:45 -0500

Hi Hannes,

I would like to be included on this design team.

Patti McCalmont

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: Tuesday, April 18, 2006 2:33 PM
To: [email-masked]
Subject: [Ecrit] Design Team for ECRIT Architecture Document 

Hi all,

a few working group members expressed interest in working on a document 
that describes the big picture for ECRIT. The chairs would like to form 
a design team to work on such a document. We have two input documents 
that can serve as a basis for future work:

http://www.ietf-ecrit.org/cache/draft-polk-newton-ecrit-arch-considerati
ons-02.txt
http://www.ietf-ecrit.org/cache/draft-schulzrinne-sipping-emergency-arch
-02.txt

We have compiled a tentative list of design team members (based on the 
interest expressed at the Interim Meeting and at the IETF#65 WG
session):
- Henning Schulzrinne
- James Polk
- Brian Rosen
- Andrew Newton
- Ted Hardie
(& the chairs)

If you are interested in participating in the design team please let us 
know as soon as possible. It is expected that the working group members 
provide text contributions, spend time on mailing list discussions and, 
if needed, to participate in phone conference calls.

This design team will work according to the rules outlined in RFC 2418
and http://www.ietf.org/IESG/STATEMENTS/Design-Teams.txt

Ciao
Hannes & Marc

---

From: "GOLDMAN, STUART O (STUART)" <[email-masked]>
Date: Wed, 19 Apr 2006 13:48:08 -0700

Hannes,

An ECRIT big picture document sounds like a great idea, so please include me on the design team.

Stuart Goldman
Lucent Technologies
[email-masked]
602 493 8438

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: Tuesday, April 18, 2006 12:33 PM
To: [email-masked]
Subject: [Ecrit] Design Team for ECRIT Architecture Document 

Hi all,

http://www.ietf-ecrit.org/cache/draft-polk-newton-ecrit-arch-considerations-02.txt
http://www.ietf-ecrit.org/cache/draft-schulzrinne-sipping-emergency-arch-02.txt

We have compiled a tentative list of design team members (based on the 
interest expressed at the Interim Meeting and at the IETF#65 WG session):
- Henning Schulzrinne
- James Polk
- Brian Rosen
- Andrew Newton
- Ted Hardie
(& the chairs)

Ciao
Hannes & Marc