Subject: RE: [Ecrit] Re: Review of draft-ietf-ecrit-service-urn-02 (sos.po lice)

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Tue, 11 Apr 2006 00:26:45 +0100

Japan does exactly what is already covered in the URN document. 

The discussion being proposed is to substructure even further into types of police, and so on.

Japan does not do that.

regards

Keith

> -----Original Message-----
> From: Winterbottom, James [mailto:[email-masked]]
> Sent: 11 April 2006 00:21
> To: Drage, Keith (Keith); Rosen, Brian; Andrew Newton; Henning
> Schulzrinne
> Cc: [email-masked]
> Subject: RE: [Ecrit] Re: Review of draft-ietf-ecrit-service-urn-02
> (sos.police)
> 
> 
> Yes Japan does.
> Each service dialed directly.
> 
> > -----Original Message-----
> > From: Drage, Keith (Keith) [mailto:[email-masked]]
> > Sent: Tuesday, 11 April 2006 9:16 AM
> > To: 'Rosen, Brian'; 'Andrew Newton'; 'Henning Schulzrinne'
> > Cc: [email-masked]'
> > Subject: RE: [Ecrit] Re: Review of draft-ietf-ecrit-service-urn-02
> > (sos.police)
> > 
> > Can you clarify what you mean by " If you have a way to dial them
> now".
> > 
> > We are talking about a substructuring of the "sos" service URN, and
> surely
> > this is not meant to be about a means of being able to reach the
> police
> > generally.
> > 
> > Does any country in the world have such a level of 
> discrimination for
> > emergency calls?
> > 
> > regards
> > 
> > Keith
> > 
> > > -----Original Message-----
> > > From: Rosen, Brian [mailto:[email-masked]]
> > > Sent: 10 April 2006 19:14
> > > To: Andrew Newton; Henning Schulzrinne
> > > Cc: [email-masked]
> > > Subject: RE: [Ecrit] Re: Review of draft-ietf-ecrit-service-urn-02
> > > (sos.police)
> > >
> > >
> > > I am sorry, but I find this logic questionable.
> > >
> > > There is a clear need.  If you have a way to dial them 
> now, and any
> of
> > > them need accurate location based routing, then we need 
> services for
> > > them.  You can't say because there are more than 2 of 
> them it's too
> > > hard.
> > >
> > > OTOH, it will be easy to add them, so we can punt for now
> > >
> > > Brian
> > > -----Original Message-----
> > > From: Andrew Newton [mailto:[email-masked]]
> > > Sent: Monday, April 10, 2006 10:18 AM
> > > To: Henning Schulzrinne
> > > Cc: Rosen, Brian; [email-masked]
> > > Subject: Re: [Ecrit] Re: Review of draft-ietf-ecrit-service-urn-02
> > > (sos.police)
> > >
> > > Henning Schulzrinne wrote:
> > > > Thus, I suspect you have to try to find designations that are
> > > > geographically-independent, such as
> > > >   police. transportation
> > > >   police. border
> > > >   police. campus
> > > >   police. public-housing
> > > >   police. terrorism
> > > >
> > > > It is not clear to me that this is practically useful, as
> > > most people
> > > > who need to know will be asking for ATF or FBI, rather than
> > > trying to
> > > > guess which label applies to which service. Others will 
> only need
> > > > 'police' and then be transferred to the right agency. In
> > > the US, there
> > >
> > > > are likely going to be several competing agencies :-)
> > >
> > > I totally agree.  I also can't imagine the user interface
> > > being all that
> > >
> > > helpful in an emergency situation by offering a slew of sub-police
> > > function categories.
> > >
> > > >
> > > > Do we want to do this now or wait until the need arises?
> > >
> > > Wait.
> > >
> > > -andy
> > >
> > >
> > > _______________________________________________
> > > Ecrit mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/ecrit
> > >
> > 
> > _______________________________________________
> > Ecrit mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ecrit
> 
> --------------------------------------------------------------
> ----------------------------------
> This message is for the designated recipient only and may
> contain privileged, proprietary, or otherwise private information.  
> If you have received it in error, please notify the sender
> immediately and delete the original.  Any unauthorized use of
> this email is prohibited.
> --------------------------------------------------------------
> ----------------------------------
> [mf2]
> 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Dolly, Martin C, ALABS" <[email-masked]>
Date: Mon, 10 Apr 2006 20:03:04 -0500

What is your point? your real point?

> Sent: Monday, April 10, 2006 7:27 PM
> To: Winterbottom, James; Drage, Keith (Keith); Rosen, Brian; Andrew
> Newton; Henning Schulzrinne
> Cc: [email-masked]