Subject: [Ecrit] RE: IETF ECRIT and IEEE

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 8 Jan 2007 08:54:02 +0200

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Sunday, January 07, 2007 11:30 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]; [email-masked]; 
> ECRIT; Marc Linsner
> Subject: Re: IETF ECRIT and IEEE
> 
> Hi Dan,
> 
> > This can be finessed somehow. For example by having geopriv 
> or ecrit 
> > ask for a second session in Prague which would have a 
> dedicated agenda 
> > for this purpose.
> >
> >   
> That's certainly a good idea.
> 
> Two issues:
> 
> a) I hope we can find enough IETF participants with a good 
> IEEE background of the relevant groups.
> 

Bert and me can represent IEEE 802.1. We need to coordinate this within
the IEEE 802.1, we can discuss this at the interim meeting two weeks
from now. 

> b) I also hope that we can find a few folks from the ECRIT 
> and the GEOPRIV working group who are willing to speak at an 
> upcomming IEEE meeting. This should ensure that the 
> information exchange works in both directions.

IEEE 802 meets in Orlando in March the week before the IETF. It's a
plenary meeting, and the right time for liaison letters to be officially
sent and responded from the IEEE perspective. 

Dan

> Ciao
> Hannes
> > Dan

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Mon, 8 Jan 2007 09:20:38 -0500

I can probably go to this and present on both geopriv and ecrit.

Brian

> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: Monday, January 08, 2007 1:54 AM
> To: Hannes Tschofenig
> Cc: [email-masked]; ECRIT; [email-masked]
> Subject: [Ecrit] RE: IETF ECRIT and IEEE
> 
> 
> 
> 
> 
>