Subject: [Ecrit] Comments on [draft-ietf-ecrit-mapping-arch-01.txt]

From: "Stark, Barbara" <[email-masked]>
Date: Thu, 11 Jan 2007 10:58:14 -0500

I reviewed this document from the perspective of an employee of a major service provider. Nonetheless, these opinions are mine, as an individual.

This is a good document. I only have one substantive comment.

Section 6, paragraph 3
"i.e." means that this is intended to be a precise and complete list. I would recommend and prefer "e.g.", since there are other ways to provide configuration information, both for VSPs and ISPs. To this point, I think it would be useful if the L7 config protocol could provide resolver / forest guide address.

Barbara Stark
BellSouth Science & Technology (a recently acquired part of AT&T)

*****

The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from all computers. GA623

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 11 Jan 2007 16:25:40 -0500

Thanks for the comment. Quick response inline below.

On Jan 11, 2007, at 10:58 AM, Stark, Barbara wrote:

> I reviewed this document from the perspective of an employee of a  
> major service provider. Nonetheless, these opinions are mine, as an  
> individual.
>
> "i.e." means that this is intended to be a precise and complete  
> list. I would recommend and prefer "e.g.", since there are other  
> ways to provide configuration information, both for VSPs and ISPs.  
> To this point, I think it would be useful if the L7 config protocol  
> could provide resolver / forest guide address.
I hope you're not talking about the L7 location configuration  
protocol here. Providing the address of the LoST resolver to the UA  
would be the role of the DHCP server and/or SIP configuration,  
depending on who is providing the service.

Henning

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 11 Jan 2007 19:54:45 -0500

One additional note: If the provider of a L7 location server wants to  
offer LoST services, this is easily accomplished: Simply advertise  
LoST in the NAPTR record for the domain of the server. This requires  
no protocol additions.

---

From: "Stark, Barbara" <[email-masked]>
Date: Fri, 12 Jan 2007 08:43:43 -0500

Using a NAPTR record sounds like a reasonable approach to me. 
Barbara

> -----Original Message-----
> From: Henning Schulzrinne [mailto:[email-masked]]
> Sent: Thursday, January 11, 2007 7:55 PM
> To: Stark, Barbara
> Cc: ECRIT
> Subject: Re: [Ecrit] Comments on 
> [draft-ietf-ecrit-mapping-arch-01.txt]
> 
> 

*****