Subject: [Ecrit] RE: IETF ECRIT and IEEE

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 7 Jan 2007 22:43:25 +0200

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> > Would not a short presentation from each of the IEEE WGs in 
> the ECRIT
> > and GEOPRIV meetings accompanied by appropriate references 
> be enough to
> > start with?
> This would already be sufficient. I do, however, think that 
> the working 
> group sessions are too short to have detailed discussions.
> That's what we learned from the joint IETF ECRIT / 3GPP emergency 
> services workshop. We spent a couple of hours together on a Sunday 
> afternoon before the IETF meeting started.
> 

This can be finessed somehow. For example by having geopriv or ecrit ask
for a second session in Prague which would have a dedicated agenda for
this purpose. 

Dan

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 07 Jan 2007 22:29:57 +0100

Hi Dan,

> for a second session in Prague which would have a dedicated agenda for
That's certainly a good idea.

Two issues:

a) I hope we can find enough IETF participants with a good IEEE 
background of the relevant groups.

b) I also hope that we can find a few folks from the ECRIT and the 
GEOPRIV working group who are willing to speak at an upcomming IEEE 
meeting. This should ensure that the information exchange works in both 
directions.

Ciao
Hannes