Subject: [Ecrit] Namespaces in LoST

From: "Thomson, Martin" <[email-masked]>
Date: Thu, 15 Feb 2007 23:05:28 -0600

It would appear that the Polygon and Point elements described in the compact syntax schema are defined in the LoST namespace.  However, the examples show them to be in the 'http://www.opengis.net/gml' namespace (well, except for figure 17, which has an incorrect namespace URN).

Is there some way to refer to the authoritative GML schema rather than redefine the elements?

One other nit:
 - the "uber-complex-3D" example is very two dimensional.

Cheers,
Martin 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Andrew Newton <[email-masked]>
Date: Fri, 16 Feb 2007 09:34:51 -0500

On Feb 16, 2007, at 12:05 AM, Thomson, Martin wrote:

> It would appear that the Polygon and Point elements described in  
> the compact syntax schema are defined in the LoST namespace.   
> However, the examples show them to be in the 'http:// 
> www.opengis.net/gml' namespace (well, except for figure 17, which  
> has an incorrect namespace URN).
>

Yes, and we are planning to do just that.  -05 will have that pattern  
ripped out and the text will be replaced with a reference to the OGC  
document.

>  - the "uber-complex-3D" example is very two dimensional.

Suggestions welcome.

-andy