Subject: [Ecrit] LoST-04 and Security Considerations Section

From: "James M. Polk" <[email-masked]>
Date: Tue, 13 Feb 2007 19:32:34 -0600

Authors

A quick thought/observation:

There is normative text in the Security Considerations section, and I don't 
believe this is appropriate or even allowed.  I think it should be moved 
regardless into the main text body.

James

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Andrew Newton <[email-masked]>
Date: Tue, 13 Feb 2007 20:52:52 -0500

On Feb 13, 2007, at 8:32 PM, James M. Polk wrote:
> There is normative text in the Security Considerations section, and  
> I don't believe this is appropriate or even allowed.  I think it  
> should be moved regardless into the main text body.

This is news to me.  Exactly where in RFC 2223 or BCP 72 did you see  
that?  I just scanned both.

-andy

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 14 Feb 2007 15:30:52 +0200

Hi James,

I am not aware of any restrictions regarding the usage of RFC 2119 
language in the security section.

Btw, your draft does this as well :-)
http://www.ietf.org/internet-drafts/draft-ietf-sip-location-conveyance-07.txt

Ciao
Hannes

James M. Polk wrote:
> There is normative text in the Security Considerations section, and I 
> don't believe this is appropriate or even allowed.  I think it should 
> be moved regardless into the main text body.
>
> James
>

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 14 Feb 2007 10:36:23 -0600

>language in the security section.

This email was a reaction as much as anything to guidance from ADs in the 
past telling me to remove such language before they moved a particular doc 
to move forward (which has happened more than once in the last few years)

>http://www.ietf.org/internet-drafts/draft-ietf-sip-location-conveyance-07.txt

yep, I'm embarrassed to admit the second paragraph does have this.

>>don't believe this is appropriate or even allowed.  I think it should be 
>>moved regardless into the main text body.
>>
>>James
>>

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 14 Feb 2007 11:41:01 -0500

Whether allowed or not, I think the main body of the spec, outside  
the various "Considerations", should be sufficient to build an  
interoperable implementations. Thus, a 2119 term isn't bad if it  
merely restates what has been said before, but it shouldn't be the  
only or first time the concept or protocol feature is explained.

On Feb 14, 2007, at 11:36 AM, James M. Polk wrote:

> This email was a reaction as much as anything to guidance from ADs  
> in the past telling me to remove such language before they moved a  
> particular doc to move forward (which has happened more than once  
> in the last few years)
>
>
>>> There is normative text in the Security Considerations section,  
>>> and I don't believe this is appropriate or even allowed.  I think  
>>> it should be moved regardless into the main text body.
>>>
>>> James
>>>