Subject: Re: [Ecrit] SDO Emergency Services Workshop 2007

From: Spencer Dawkins <[email-masked]>
Date: Wed, 11 Apr 2007 07:14:36 -0500

Hi, Hannes,

Is it possible for someone to monitor the jabber room from the workshop 
site? I'm only seeing one other participant yesterday, and they were also 
remote.

We had a couple of questions, like "who is speaking?" and "what slide are 
they on?", that we didn't want to interrupt the speaker for, but wouldn't 
mind knowing answers to.

(and if anyone knows who spoke after 3GPP2 update, that would be one of MY 
questions!)

Thanks,

Spencer

----- Original Message ----- 
From: "Tschofenig, Hannes" <[email-masked]>
To: "Spencer Dawkins" <[email-masked]>; "ECRIT" <[email-masked]>
Sent: Monday, April 09, 2007 6:03 AM
Subject: AW: [Ecrit] SDO Emergency Services Workshop 2007

Yes. I will update the webpage to distribute information about the different 
ways to participate remotely.
http://www.emergency-services-coordination.info/2007/

> -----Ursprüngliche Nachricht-----
> Von: Spencer Dawkins [mailto:[email-masked]]
> Gesendet: Donnerstag, 5. April 2007 16:53
> An: ECRIT
> Betreff: Re: [Ecrit] SDO Emergency Services Workshop 2007
>
> Hi, Hannes,
>
> Is there any opportunity for remote participation in this meeting?
>
> Thanks,
>
> Spencer
>
>
> > Hi all,
> >
> > we would like to inform you about the progress of the
> preparation of the
> > 2nd SDO Emergency Services Workshop hosted by the U.S.
> Department of
> > Transportation (DOT). The workshop will be held April 10,
> 11 & 12, 2007,
> > from 8:30 am - 6:00 pm., in the Jefferson Building of the
> Library of
> > Congress, located at 101 Independence Avenue SE in Washington, D.C.
> >
> > Please find updated information at this webpage:
> > http://www.emergency-services-coordination.info/2007/
> >
> > Best regards,
> >
> > Jenny Hansen
> > Marc Linsner
> > Stephen McCann
> > Christian Militeau
> > Atle Monrad
> > Henning Schulzrinne
> > Hannes Tschofenig
> > Harry Worstell
> >
> > _______________________________________________
> > Ecrit mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ecrit
> >
>
>
>
>
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Marc Linsner" <[email-masked]>
Date: Wed, 11 Apr 2007 09:11:49 -0400

Spencer,

Unfortunately, we don't have Internet access from the meeting venue.
Various individuals are using evdo on adhoc basis, so jabber isn't possible
from my point of view.

Sorry,

-Marc- 

> -----Original Message-----
> From: Spencer Dawkins [mailto:[email-masked]] 
> Sent: Wednesday, April 11, 2007 8:15 AM
> To: ECRIT
> Subject: Re: [Ecrit] SDO Emergency Services Workshop 2007
> 
> Hi, Hannes,
> 
> Is it possible for someone to monitor the jabber room from 
> the workshop site? I'm only seeing one other participant 
> yesterday, and they were also remote.
> 
> We had a couple of questions, like "who is speaking?" and 
> "what slide are they on?", that we didn't want to interrupt 
> the speaker for, but wouldn't mind knowing answers to.
>

---

From: Spencer Dawkins <[email-masked]>
Date: Wed, 11 Apr 2007 08:36:51 -0500

Hi, Marc,

That's fine - could you ask the speakers to be a bit more careful about 
identifying themselves and their presentations? I'm STILL trying to figure 
out who the speaker talking about Qualcomm fleet management is...

Thanks,

Spencer

----- Original Message ----- 
From: "Marc Linsner" <[email-masked]>
To: "'Spencer Dawkins'" <[email-masked]>; "'ECRIT'" <[email-masked]>
Sent: Wednesday, April 11, 2007 8:11 AM
Subject: RE: [Ecrit] SDO Emergency Services Workshop 2007

Spencer,

Sorry,

-Marc-