Subject: [Ecrit] Review of IEEE 802.11k: Urgent!

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 03 Apr 2007 21:49:07 +0200

Hi all,

based on the IETF ECRIT / IEEE information sharing event at IETF#68 it 
was indicated that a review of IEEE documents would be useful. Bernard 
Aboba has provided me with information about the documents that should 
be reviewed. Thank you, Bernard.

We should start with IEEE 802.11k (with a focus on the location 
information format specific sections). Unfortunately, the document is 
already in sponsor ballot and a review needs to be provided very soon. 
Who would be willing to review the document? I will send the 
username/passwd to fetch the latest document version to the reviewers.

Ciao
Hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Dorothy Stanley" <[email-masked]>
Date: Tue, 3 Apr 2007 14:21:46 -0700

Hannes,

Please note that the username/password information may, per agreement
by the IEEE 802.11 chair, be given to individuals in the IETF for review of
IEEE 802.11 documents. However, the username/password information
may not be shared on e-mail lists, posted on websites, or in any similar
way be distributed.

Thank you, and please contact me if there are further questions.

Dorothy Stanley
Liaison IEEE 802.11 to IETF

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 03 Apr 2007 23:52:42 +0200

Thanks for adding this info. This was the reason why I have not 
distributed the username/password.

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Tue, 10 Apr 2007 16:02:42 +0300

Hannes, Dorothy,
 
I would be interested in reviewing IEEE 802.11k. Can you send me on
private mail the user name and password? What is the deadline for
submitting comments? 
 
Dan

  _____  

	From: Dorothy Stanley [mailto:[email-masked]] 
	Sent: Wednesday, April 04, 2007 12:22 AM
	To: Hannes Tschofenig
	Cc: GEOPRIV; Bernard Aboba; ECRIT
	Subject: Re: [Ecrit] Review of IEEE 802.11k: Urgent!

	Hannes,
	
	Please note that the username/password information may, per
agreement
	by the IEEE 802.11 chair, be given to individuals in the IETF
for review of 
	IEEE 802.11 documents. However, the username/password
information
	may not be shared on e-mail lists, posted on websites, or in any
similar
	way be distributed.

	Dorothy Stanley

		Hi all,
		
		based on the IETF ECRIT / IEEE information sharing event
at IETF#68 it
		was indicated that a review of IEEE documents would be
useful. Bernard 
		Aboba has provided me with information about the
documents that should
		be reviewed. Thank you, Bernard.
		
		We should start with IEEE 802.11k (with a focus on the
location
		information format specific sections). Unfortunately,
the document is 
		already in sponsor ballot and a review needs to be
provided very soon.
		Who would be willing to review the document? I will send
the
		username/passwd to fetch the latest document version to
the reviewers.
		
		Ciao 
		Hannes