Subject: Re: [Ecrit] SDO Emergency Services Workshop 2007

From: Spencer Dawkins <[email-masked]>
Date: Thu, 05 Apr 2007 09:53:24 -0500

Hi, Hannes,

Is there any opportunity for remote participation in this meeting?

Thanks,

Spencer

> Hi all,
>
> we would like to inform you about the progress of the preparation of the 
> 2nd SDO Emergency Services Workshop hosted by the U.S. Department of 
> Transportation (DOT). The workshop will be held April 10, 11 & 12, 2007, 
> from 8:30 am – 6:00 pm., in the Jefferson Building of the Library of 
> Congress, located at 101 Independence Avenue SE in Washington, D.C.
>
> Please find updated information at this webpage:
> http://www.emergency-services-coordination.info/2007/
>
> Best regards,
>
> Jenny Hansen
> Marc Linsner
> Stephen McCann
> Christian Militeau
> Atle Monrad
> Henning Schulzrinne
> Hannes Tschofenig
> Harry Worstell
>
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit
> 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 09 Apr 2007 13:31:15 +0200

Yes. I will update the webpage to distribute information about the 
different ways to participate remotely.
http://www.emergency-services-coordination.info/2007/

 > -----Ursprüngliche Nachricht-----
 > Von: Spencer Dawkins [mailto:[email-masked]]
 > Gesendet: Donnerstag, 5. April 2007 16:53
 > An: ECRIT
 > Betreff: Re: [Ecrit] SDO Emergency Services Workshop 2007
 >
 > Hi, Hannes,
 >