Subject: [Ecrit] SDO Coordination Workshop (Washington, D.C.): Remote participation information (dial-up/conference call #)

From: <[email-masked]>
Date: Mon, 9 Apr 2007 10:39:23 -0400

The USDOT, via ITS America, has the following Call-In number for the
duration of the workshop: 

Call:  1-888-409-0010 

Participant Code: 1984#  

We will have information about video/Pod Cast availability later this
evening as we firm up the details. 

Thanks everyone!

Jenny Hansen, Contractor

Project Coordinator NG9-1-1

USDOT/NHTSA

(202) 366-5598

http://www.its.dot.gov/ng911 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Spencer Dawkins <[email-masked]>
Date: Tue, 10 Apr 2007 14:35:42 -0500

Not sure quite who to tell, but the audio feed has just gone very quiet... remote participants can hear each other, but not the conference.

Spencer
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Monday, April 09, 2007 9:39 AM
  Subject: [Ecrit] SDO Coordination Workshop (Washington,D.C.): Remote participation information (dial-up/conference call #)

  The USDOT, via ITS America, has the following Call-In number for the duration of the workshop: 

  Call:  1-888-409-0010 

  Participant Code: 1984#  

  We will have information about video/Pod Cast availability later this evening as we firm up the details. 

  Thanks everyone!

  Jenny Hansen, Contractor

  USDOT/NHTSA

  (202) 366-5598

   

------------------------------------------------------------------------------