Subject: [Ecrit] IETF / ECRIT Meeting Minutes

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 18 Apr 2007 11:57:38 +0200

Hi all,

Roger took some notes during our meeting. It would, however, be great if 
someone else could share their notes with me so that I can complete them:

MONDAY, 3/19/07 IETF68

11:30am IEEE/ECRIT Emergency Svcs. Special Meeting
-- Peter Blatherwick, LLDP-MED overview pres.
 - mentioned some NENA location req's not able to meet (e.g., MUST not
require equipment upgrade)
 - (Peter will make a list known)
-- Dan: IEEE 802.1ABrev
 - "Fast Start" - allows end-devices and base stations to exchange info
w/o waiting for the other.
 Q What about triangulation?
 - Bernard (Wireless 802.) 802 (k) will convey location (geospatial
only), which is incompatible with RFC3825
 - Dorothy, draft std. has some triangulation mechanisms defined and
fairly stable. (w and v)
 - Dorothy, 802.11w security encryption ok for data, but not for
management or control frames (subject to further redo later)
-- Peter, IEEE 802.3at "PoE Plus" at last Plenary, some decisions (?)
made - certain amount of adoption.
-- Dorothy Stanley, IEEE 802.11 (Pres. By Steve McCann + 802.21 media
handover group)
 - Note: 802.P (Vehicular, automotive - whole separate work)
 - location determination and callback number they've heard as
requirements
 - call integrity
 - slide 802.11 emergency call setup STA --- AP
 - unauthenticated access vs. credentialed access - emergency caller must
be able to be supported via either (hot topic).
 - Location
 - Request/Response paradigm
 - client can ask where am I? and where is the station?

Ciao
Hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 18 Apr 2007 12:00:01 +0200

Wrong subject header...

Hannes Tschofenig wrote:
> Hi all,
>
> Roger took some notes during our meeting. It would, however, be great 
> if someone else could share their notes with me so that I can complete 
> them:
>
> MONDAY, 3/19/07 IETF68
>