Subject: [Ecrit] Slides for ESW07

From: Spencer Dawkins <[email-masked]>
Date: Thu, 12 Apr 2007 08:10:56 -0500

The website at http://www.emergency-services-coordination.info/2007/ does 
have some slidesets available, but there are still a lot missing, including 
all the slidesets for the panelists. Is there a chance of seeing the 
presentations soon?

Thanks,

Spencer 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 13 Apr 2007 16:21:18 +0200

I will upload all slides as soon as possible.

Spencer Dawkins wrote:
> The website at http://www.emergency-services-coordination.info/2007/ 
> does have some slidesets available, but there are still a lot missing, 
> including all the slidesets for the panelists. Is there a chance of 
> seeing the presentations soon?
>
> Thanks,
>
> Spencer
>
>

---

From: "Winterbottom, James" <[email-masked]>
Date: Sat, 14 Apr 2007 19:01:29 -0500

Hannes,

I also noticed that a lot of people took very detailed notes.
Perhaps some of these people may be prepared to have their notes
published to the website also?

Cheers
James

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]]
> Sent: Saturday, 14 April 2007 12:21 AM
> To: Spencer Dawkins
> Cc: [email-masked]
> Subject: Re: [Ecrit] Slides for ESW07
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 17 Apr 2007 08:05:26 +0200

I got notes from Richard and Roger. I plan to upload them to the webpage 
once I polished them.
Yesterday, I uploaded the slides. Took me more than 3 hours...

Ciao
Hannes

Winterbottom, James wrote:
>>> does have some slidesets available, but there are still a lot
>>>       
> missing,
>