Subject: [Ecrit] Secretary

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 29 May 2007 21:21:14 +0200

Hi all,

based on our discussion with Marc and our ADs we decided to add Roger as 
the working group secretary.

The job involves:
- Tracking Agenda Requests  (collecting and uploading presentations)
- Dealing with minutes, blue sheets, scribes
- Tracking what needs to happen on drafts, making sure it happens, 
pinging people to meet deadlines

Thank you Roger for volunteering.

Ciao
Hannes & Marc

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Winterbottom, James" <[email-masked]>
Date: Tue, 29 May 2007 14:23:28 -0500

Roger Marshall?

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]]
> Sent: Wednesday, 30 May 2007 5:21 AM
> To: ECRIT
> Subject: [Ecrit] Secretary
> 
> Hi all,
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Tue, 29 May 2007 21:24:42 +0200

> Roger Marshall?
Yes. 

> > based on our discussion with Marc and our ADs we decided to 
> add Roger
> as

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 29 May 2007 17:48:54 -0500

>Yes.

(pssst... Roger... what were you thinking?!)