Subject: [Ecrit] Authority-to-Individuals Bar-BOF

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 03 Jul 2007 14:57:23 +0200

Hi all,

a year ago Steve gave a presentation about requirements regarding 
authority-to-citizen communication, see
http://www3.ietf.org/proceedings/06mar/slides/ecrit-1/sld1.htm
There was interest in the topic but it is clearly outside the scope of 
the scope of the ECRIT working group.

Now, Steve, Henning, Brian and I worked on two documents to provide more 
details and to have a basis for a discussion:

* Requirements for Authority-to-Individuals Communication for Emergency 
Situations
http://www.tschofenig.priv.at/svn/draft-norreys-ecrit-authority2individuals/draft-norreys-ecrit-authority2individuals-requirements-00.txt

* Session Initiation Protocol (SIP) Event Package for the Common 
Alerting Protocol (CAP)
http://www.tschofenig.priv.at/svn/draft-rosen-sipping-cap/draft-rosen-sipping-cap-00.txt

We could use the upcoming IETF meeting to brainstorm a bit about this 
topic. We would like to get feedback!
* Do you think that this is useful work?
* Would you be willing to work on this subject?
* Is it the right time to start something soon?

I would suggest to meet on MONDAY, July 23, 2007 during the lunch break 
(1130-1300).

Please let me know if you plan to attend. I need a head count to reserve 
a room.

Ciao
Hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Roger Marshall" <[email-masked]>
Date: Tue, 3 Jul 2007 10:21:43 -0700

Hannes:
I'd like to attend the BOF.

Thanks.

-roger. 

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Tuesday, July 03, 2007 5:57 AM
> To: ECRIT
> Subject: [Ecrit] Authority-to-Individuals Bar-BOF
> 
> Hi all,
> 
> a year ago Steve gave a presentation about requirements 
> regarding authority-to-citizen communication, see 
> There was interest in the topic but it is clearly outside the 
> scope of the scope of the ECRIT working group.
> 
> Now, Steve, Henning, Brian and I worked on two documents to 
> provide more details and to have a basis for a discussion:
> 
> * Requirements for Authority-to-Individuals Communication for 
> Emergency Situations 
> http://www.tschofenig.priv.at/svn/draft-norreys-ecrit-authority2in
> dividuals/draft-norreys-ecrit-authority2individuals-requiremen
> ts-00.txt
> 
> * Session Initiation Protocol (SIP) Event Package for the 
> Common Alerting Protocol (CAP) 
> We could use the upcoming IETF meeting to brainstorm a bit 
> about this topic. We would like to get feedback!
> I would suggest to meet on MONDAY, July 23, 2007 during the 
> lunch break (1130-1300).
> 
> Please let me know if you plan to attend. I need a head count 
> to reserve a room.
> 
> Ciao
> Hannes
> 
> 

The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please so notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: Richard Barnes <[email-masked]>
Date: Wed, 04 Jul 2007 08:25:09 -0400

Me too!
--Richard