Subject: [Ecrit] draft-rosenberg-sip-ua-loose-route-01.txt

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 21 Aug 2007 15:10:25 +0200

Dear SIP WG members,

during the ECRIT meeting we learned that the SIP working group 
"rejected" the concept described in 
draft-rosenberg-sip-ua-loose-route-01.txt.

Could someone please give us more information about this decision as it 
impacts the work we do in ECRIT?

Ciao
Hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 26 Aug 2007 20:41:06 +0200

No response received -- resend.

Hannes Tschofenig wrote:
> Could someone please give us more information about this decision as 
> it impacts the work we do in ECRIT?
>
> Ciao
> Hannes
>
>
>
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Mon, 27 Aug 2007 00:45:29 -0500

>> it impacts the work we do in ECRIT?

I wouldn't say that UA Loose Route was "rejected" so much as "does not 
yet have consensus".

This is in part influenced by "WG doesn't seem to have a compelling 
reason to make such a significant change."

Perhaps ECRIT has a compelling reason?

--
Dean