Subject: [Ecrit] Framework Document: Next Update?

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 16 Aug 2007 22:55:55 +0200

A number of review comments have been provided for the framework document.
When do you plan to submit an updated version?

Ciao
Hannes & Marc

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 16 Aug 2007 17:04:11 -0400

A few weeks.  I am on holiday, will have to catch up, and then I'll start on
it

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]]
> Sent: Thursday, August 16, 2007 4:56 PM
> To: James M. Polk; Andrew Newton; Henning Schulzrinne; Brian Rosen
> Cc: ECRIT
> Subject: Framework Document: Next Update?
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 16 Aug 2007 23:13:19 +0200

Thanks.

Please loadbalance some work to your other authors. The same is also 
applicable to the other document.

Ciao
Hannes