Subject: [Ecrit] [Fwd: [secdir] Draft-ietf-ecrit-security-threats-04.txt]

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 16 Aug 2007 22:40:58 +0200

Security Area Directorate Review -- got lost in my inbox somehow

-------- Original Message --------
Subject: 	[secdir] Draft-ietf-ecrit-security-threats-04.txt
Date: 	Thu, 21 Jun 2007 15:57:28 -0400
From: 	Eastlake III Donald-LDE008 <[email-masked]>
To: 	<[email-masked]>, <[email-masked]>
CC: 	[email-masked]

This draft reviews threats to the marking of message to indicate they
relate to an emergency call (911) and the process of mapping from a
location to the URI for the appropriate Public Safety Answering Point.

The document seemed to be a reasonably complete survey of the threats,
limited to the scope of the ECRIT working group. The draft also does a
good job of enumerating high level security requirements derived from
these threats. It does not get down to the level of algorithm strength
or work factor requirements.

Overall, it seems like a fine document. I wasn't even able to find any
editorial nits in it :-(

Donald

====================================================
 Donald E. Eastlake 3rd      +1-508-786-7554 (work)
 111 Locke Drive
 Marlborough, MA 01752 USA
 [email-masked]

_______________________________________________
secdir mailing list
[email-masked]
https://mailman.mit.edu/mailman/listinfo/secdir

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 20 Aug 2007 16:17:08 +0200

Hi Donald,

thanks for your review. It is good to hear that you found the document 
reasonably complete.

Ciao
Hannes