Subject: [Ecrit] RE: [Sip] URI for Emergency call?

From: "James M. Polk" <[email-masked]>
Date: Wed, 10 Oct 2007 12:46:29 -0500

This discussion belongs on the ECRIT list, since 
you're asking questions about an ECRIT document

http://www.ietf.org/html.charters/ecrit-charter.html

[I've added ecrit added here, but kept sip on 
this message to make sure all who read this 
message on the sip list know this thread should move lists]

At 05:06 AM 10/10/2007, Dan Warren wrote:
>Content-class: urn:content-classes:message
>Content-Type: text/plain;
>         charset="UTF-8"
>
>  Does this imply then that all IMS subscriber 
> profiles have to include this IMPU?  Or is it 
> expected that the IMPU is configured on all 
> devices and is routed by rote in the network?
>
>Dan
>
> > -----Original Message-----
> > From: yanglili 60087 [mailto:[email-masked]]
> > Sent: 10 October 2007 10:07
> > To: Rathod Subhashchandra
> > Cc: [email-masked]; [email-masked]
> > Subject: å›žå¤:[Sip] URI for Emergency call?
> >
> > Hi
> >
> > The Service URN is used for the request-URI.
> >
> > And the 'sip:[email-masked]' is the IMPU of the originated user.
> >
> > Hope this helps.
> >
> > Cheers
> > Lili Yang
> > Huawei Technologies
> >
>Forthcoming GSMA Events: GSMA Mobile Asia 
>Congress Macau 12 - 15 November 2007 
>www.mobileasiacongress.com GSMA Mobile World 
>Congress Barcelona 11 - 14 February 2008 
>www.mobileworldcongress.com This email and its 
>attachments are intended for the above named 
>only and may be confidential. If they have come 
>to you in error you must take no action based on 
>them, nor must you copy or show them to anyone; 
>please reply to this email or call +44 207 759 
>2300 and highlight the error _______________________________________________
>Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
>This list is for NEW development of the core SIP Protocol
>Use [email-masked] for questions on current sip
>Use [email-masked] for new developments on the application of sip

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 11 Oct 2007 04:19:51 -0400

I'm not an IMS expert, so I'm not going to comment on IMPUs, but let me point out that in countries that do not have a single emergency number, support for the individual emergency service numbers, and their corresponding service URNs is required.

This means that mapping 1-1-2 to urn:service:sos is required but you might also need to map:

1-1-7 to urn:service:sos.police
1-1-8 to urn:service:sos.fire
. . .

Brian

> From: James M. Polk [mailto:[email-masked]]
> Sent: Wednesday, October 10, 2007 1:46 PM
> To: Dan Warren; yanglili 60087; Rathod Subhashchandra
> Cc: [email-masked]; [email-masked]'; [email-masked]
> Subject: [Ecrit] RE: [Sip] URI for Emergency call?
> 
> >2300 and highlight the error