Subject: [Ecrit] urn:service:sos.ambulance

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 11 Oct 2007 04:29:34 -0400

There is a "typo" in draft-ietf-ecrit-service-urn-07
In section 4.4, there is no registration for sos.ambulance.

I don't know how we missed that, but we did.  The description is
provided in 4.2, but it's not in the IANA registration request (4.4).

It's on the RFC Editor's queue.  Can this be fixed there?

Brian

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Ted Hardie <[email-masked]>
Date: Thu, 11 Oct 2007 10:33:25 -0700

>It's on the RFC Editor's queue.  Can this be fixed there?

Probably; you need to get approval from the shepharding AD to fix
it after IESG processing.  Note that the IANA processing is done prior
to the RFC Editor's, so you may want to drop a note to IANA now.

				Ted