Subject: Re: [Ecrit] HUM regarding draft-patel-ecrit-sos-parameter-02.txt

From: Ted Hardie <[email-masked]>
Date: Mon, 5 Jan 2009 14:42:03 -0800

At 5:51 AM -0800 12/30/08, Hannes Tschofenig wrote:
>Hi all,
>
>At IETF#73 we had a discussion regarding
>draft-patel-ecrit-sos-parameter-01.txt and the feedback that was provided
>lead to an updated draft:
>http://tools.ietf.org/html/draft-patel-ecrit-sos-parameter-02
>
>This new document focuses on the "sos" registration only as described by
>Milan in his recent mail to the list:
>http://www.ietf.org/mail-archive/web/ecrit/current/msg05779.html
>
>This document is work we would be doing for the 3GPP.
>
>According to the meeting minutes there was positive support for working on
>this document during IETF#73, see
>http://www.ietf.org/proceedings/08nov/minutes/ecrit.txt.
>
>Please let me us know whether you have objections or whether you are in
>support of this document (if you haven't stated your opinion already).
>
>Deadline: 16. Jan. 2009
>
>Ciao
>Hannes & Marc

Since the document has changed, I'm not sure whether I'm already
counted, so I'll chime in again:  I think this is worth doing.

				Ted
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 7 Jan 2009 19:18:41 +0100

As you might have guessed we support this going forward as a chartered milestone.

One comment on the document itself, and the description of the proposed solution. 

The tag is attached to the contact address in the Contact header. In IETF usage of SIP (but not 3GPP usage), it is possible to have multiple Contact headers in a REGISTER request.

We need to discuss and document the semantics of what might be meant if the contact address in one Contact header has the URI parameter, and another does not. We could just declare it an error, but whatever we decide, the text should cover it.

regards

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Hannes Tschofenig
> Sent: Tuesday, December 30, 2008 1:51 PM
> To: ECRIT
> Subject: [Ecrit] HUM regarding draft-patel-ecrit-sos-parameter-02.txt
> 
> Hi all, 
> 
> draft-patel-ecrit-sos-parameter-01.txt and the feedback that 
> was provided lead to an updated draft: 
> This new document focuses on the "sos" registration only as 
> described by Milan in his recent mail to the list: 
> According to the meeting minutes there was positive support 
> for working on this document during IETF#73, see 
> Please let me us know whether you have objections or whether 
> you are in support of this document (if you haven't stated 
> your opinion already).
> 
> Deadline: 16. Jan. 2009
> 
> Ciao
> Hannes & Marc
>

---

From: "Christer Holmberg" <[email-masked]>
Date: Thu, 8 Jan 2009 13:07:26 +0100

Hi,

One comment on the document:

I think that the requirement that the document is solving should be
clearly stated.

Something like:

REQ: It shall be possible to indicate an emergency registration

...or something like that.

Regards,

Christer

> On Behalf Of DRAGE, Keith (Keith)
> Sent: 7. tammikuuta 2009 20:19
> To: Hannes Tschofenig; ECRIT
> Subject: Re: [Ecrit] HUM regarding 
> draft-patel-ecrit-sos-parameter-02.txt
> 
> The tag is attached to the contact address in the Contact 
> header. In IETF usage of SIP (but not 3GPP usage), it is 
> possible to have multiple Contact headers in a REGISTER request.
> 
> We need to discuss and document the semantics of what might 
> be meant if the contact address in one Contact header has the 
> URI parameter, and another does not. We could just declare it 
> an error, but whatever we decide, the text should cover it.
> 
> regards
> 
> Keith 
> 
> > From: [email-masked] 
> [mailto:[email-masked]] On Behalf 
> > Of Hannes Tschofenig
> > draft-patel-ecrit-sos-parameter-01.txt and the feedback that was 
> > provided lead to an updated draft:
> > According to the meeting minutes there was positive support for 
> > working on this document during IETF#73, see 
> > Please let me us know whether you have objections or 
> whether you are 
> > in support of this document (if you haven't stated your opinion 
> > already).
> > 
> > Deadline: 16. Jan. 2009
> > 
> > Ciao
> > Hannes & Marc
> >