Subject: [Ecrit] ECRIT Virtual Interim Meeting

From: "Hannes Tschofenig" <[email-masked]>
Date: Sat, 24 Jan 2009 10:49:29 +0200

Hi all, 

to make some progress in ECRIT we would like to make a proposal for a
virtual interim meeting. The concept of virtual interim meetings is floating
around in the IETF recently and we thought it is a pretty good idea. Virtual
interim meeting means that we are going to have a phone conference call for
about ~2 hours to chat about working group items. 

So, unless there are strong objections we suggest that ECRIT holds such a
meeting on the 18th February 2009, 10am EST for 2 hours. 

Proposed agenda: Discuss status and open issues of ECRIT working group items

We will send an update within the next week on the technicalities of the
call.

Document authors, please resubmit your drafts by the 11th February. 

Ciao
Hannes & Marc

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Sat, 24 Jan 2009 13:53:19 -0500

NENA TDC starts on Feb 18.  I'll be in the air heading towards it at 10
eastern US.

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Hannes Tschofenig
> Sent: Saturday, January 24, 2009 3:49 AM
> To: ECRIT
> Subject: [Ecrit] ECRIT Virtual Interim Meeting
> 
> Hi all,
>

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Sun, 25 Jan 2009 10:46:05 +0200

Brian quickly spotted a conflict with the NENA TDC. Here is another try:
http://www.doodle.com/4z4q2fr9mukxn876

Ciao
Hannes

>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Hannes Tschofenig
>Sent: 24 January, 2009 10:49
>To: ECRIT
>to make some progress in ECRIT we would like to make a 
>proposal for a virtual interim meeting. The concept of virtual 
>interim meetings is floating around in the IETF recently and 
>we thought it is a pretty good idea. Virtual interim meeting 
>means that we are going to have a phone conference call for 
>So, unless there are strong objections we suggest that ECRIT 
>holds such a meeting on the 18th February 2009, 10am EST for 2 hours. 
>
>We will send an update within the next week on the 
>technicalities of the call.
>

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Sat, 31 Jan 2009 23:59:47 +0200

Hi all, 

Based on the received feedback I have picked one of the preferred dates: 

>>> 26th February, 2:00 PM EST <<<

Ciao
Hannes

>On Behalf Of ext Hannes Tschofenig
>Sent: 25 January, 2009 10:46
>To: 'Hannes Tschofenig'; 'ECRIT'
>Subject: [Ecrit] ECRIT Virtual Interim Meeting: Update
>Importance: High
>
>>virtual interim meeting. The concept of virtual interim meetings is 
>>floating around in the IETF recently and we thought it is a 
>pretty good 
>>idea. Virtual interim meeting means that we are going to have a phone 
>>conference call for about ~2 hours to chat about working group items.
>>
>holds such 
>>a meeting on the 18th February 2009, 10am EST for 2 hours.
>>
>>Proposed agenda: Discuss status and open issues of ECRIT 
>working group 
>>items
>>
>>We will send an update within the next week on the technicalities of 
>>the call.
>>

---

From: "James M. Polk" <[email-masked]>
Date: Sat, 31 Jan 2009 17:12:58 -0600

> >>> 26th February, 2:00 PM EST <<<

err... hate to point this one out, but no day at 2pm EST was an option.

The options were 8am and 1pm (both EST)

Please clarify this