Subject: [Ecrit] I-D Action:draft-ietf-ecrit-phonebcp-07.txt

From: [email-masked]
Date: Tue, 27 Jan 2009 08:00:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Emergency Context Resolution with Internet Technologies Working Group of the IETF.

	Title           : Best Current Practice for Communications Services in support of Emergency Calling
	Author(s)       : B. Rosen, J. Polk
	Filename        : draft-ietf-ecrit-phonebcp-07.txt
	Pages           : 45
	Date            : 2009-01-27

The IETF and other standards organization have efforts targeted at
standardizing various aspects of placing emergency calls on IP
networks.  This memo describes best current practice on how devices,
networks and services should use such standards to make emergency
calls.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebcp-07.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 27 Jan 2009 11:20:48 -0500

The only change was to the LCP protocol requirements.  I used the language
proposed by Marc Linsner, modified by Richard Barnes, and removed the "v"
from 802.11v as suggested by Gabor.

I request the chairs to run a very short WGLC and submit to the IESG.

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Tuesday, January 27, 2009 11:00 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Ecrit] I-D Action:draft-ietf-ecrit-phonebcp-07.txt
> 
> This draft is a work item of the Emergency Context Resolution with
> Internet Technologies Working Group of the IETF.
> 
>

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 27 Jan 2009 18:22:58 +0200

The feedback we got during our conference call with EMTEL needs to be
discussed during the WGLC period. 

Ciao
Hannes

>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of ext Brian Rosen
>Sent: 27 January, 2009 18:21
>To: [email-masked]
>Subject: Re: [Ecrit] I-D Action:draft-ietf-ecrit-phonebcp-07.txt
>
>The only change was to the LCP protocol requirements.  I used 
>the language proposed by Marc Linsner, modified by Richard 
>Barnes, and removed the "v"

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 27 Jan 2009 10:38:10 -0600

>discussed during the WGLC period.

Hannes -- PhoneBCP WGLC'd last March (of 08). Are you insisting on a 
second WGLC? If so, you hadn't indicated that previously that I saw.

> >On Behalf

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 27 Jan 2009 19:01:15 +0200

Hi James, 

I was thinking about submitting a short WGLC (for one week) starting by
today. 
In any case, I hope that these two docs are done very, very soon.
 
Ciao
Hannes

>On Behalf Of ext James M. Polk
>Sent: 27 January, 2009 18:38
>To: Tschofenig, Hannes (NSN - FI/Espoo); ext Brian Rosen; 
>[email-masked]
>Hannes -- PhoneBCP WGLC'd last March (of 08). Are you 
>insisting on a second WGLC? If so, you hadn't indicated that 
>previously that I saw.
>
>
>>Ciao
>>Hannes
>>
>>

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 27 Jan 2009 11:02:10 -0600

ok -- I was just wondering if I missed a message about this.

thanks
James