Subject: [Ecrit] Milestone Update

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Fri, 9 Jan 2009 13:28:08 +0200

Hi all, 

I thought it might be useful to quickly update our milestones. By
preparing the text I ran into a few questions:

* Wasn't PhoneBCP supposed to be a BCP? The draft says Standards Track
* The ECRIT framework drafts says Standards Track. Wouldn't that be an
informational document? 
* Do we really need a Standards Track document for the synchronizing
mappings? Wouldn't an informational document be sufficient? 
* I really didn't know what todo about the RPH document for the
milestone update. If I put it there (since it is already on our page)
then other draft authors would complain why there document isn't there
either. 

-------------------

Done            Informational RFC containing terminology definitions and
the requirements
Done            An Informational document describing the threats and
security considerations
Done            A Standards Track RFC on "A Uniform Resource Name (URN)
for Emergency and Other Well-Known Services"
Done            A Standards Track RFC on "Discovering LoST Servers Using
DHCP"
Done            A Standards Track RFC describing the Location-to-Service
Translation (LoST) Protocol 
Done            An Informational document describing the Mapping
Protocol Architecture
Done            Submit 'Location Hiding: Problem Statement and
Requirements' to the IESG for consideration as an Informational RFC
Done            Submit 'Specifying Holes in LoST Service Boundaries' to
the IESG for consideration as an Informational RFC
Feb 2009        Submit 'Best Current Practice for Communications
Services in support of Emergency Calling' to the IESG for consideration
as an BCP RFC
Feb 2009        Submit 'Framework for Emergency Calling using Internet
Multimedia' to the IESG for consideration as an Informational RFC
Feb 2009        Submit 'Synchronizing Location-to-Service Translation
(LoST) Servers' to the IESG for consideration as an Informational RFC

-------------------

Regarding the dates: 

When am I going to see an update of Phone BCP/Framework so that I have
some reason to believe that the Feb milestone is accomplishable? 
Based on the changes the document has seen since the last WGLC we have
todo another short one (1 week). 

Roger is working on the PROTO writeup for the LoST Sync document and the
Feb milestone is accomplishable. 

Thoughts?

Ciao
Hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 9 Jan 2009 13:45:04 +0100

> * I really didn't know what todo about the RPH document for 
> the milestone update. If I put it there (since it is already 
> on our page) then other draft authors would complain why 
> there document isn't there either.  

There is no reason for you to be considering all the candidates as a single group of documents.

Either you believe there is rough consensus to move forward and ask for milestones on RPH, or you do not.

If you do not, can we please know what the concerns are so they can be addressed.

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
> Sent: Friday, January 09, 2009 11:28 AM
> To: ECRIT
> Subject: [Ecrit] Milestone Update
> 
> Hi all, 
> 
> I thought it might be useful to quickly update our 
> milestones. By preparing the text I ran into a few questions:
> 
> * The ECRIT framework drafts says Standards Track. Wouldn't 
> that be an informational document? 
> * Do we really need a Standards Track document for the 
> synchronizing mappings? Wouldn't an informational document be 
> sufficient? 
> * I really didn't know what todo about the RPH document for 
> the milestone update. If I put it there (since it is already 
> on our page) then other draft authors would complain why 
> there document isn't there either. 
> 
> -------------------
> 
> Services in support of Emergency Calling' to the IESG for 
> consideration as an BCP RFC
> When am I going to see an update of Phone BCP/Framework so 
> that I have some reason to believe that the Feb milestone is 
> accomplishable? 
> Based on the changes the document has seen since the last 
> WGLC we have todo another short one (1 week). 
> 
> Roger is working on the PROTO writeup for the LoST Sync 
> document and the Feb milestone is accomplishable. 
> 
> Thoughts?
> 
> Ciao
> Hannes
> 
>

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Fri, 9 Jan 2009 15:04:40 +0200

I guess you misunderstood my question. 

The decisions regarding what documents will be included in the
re-chartering of the group have been made already. 

I am only doing a webpage update to reflect more realistic dates and
text. 

>From: ext DRAGE, Keith (Keith) [mailto:[email-masked]] 
>Sent: 09 January, 2009 14:45
>To: Tschofenig, Hannes (NSN - FI/Espoo); ECRIT
>Subject: RE: Milestone Update
>
>
>
>There is no reason for you to be considering all the 
>candidates as a single group of documents.
>
>Either you believe there is rough consensus to move forward 
>and ask for milestones on RPH, or you do not.
>
>that I have 
>> Roger is working on the PROTO writeup for the LoST Sync document and 
>> the Feb milestone is accomplishable.
>> 
>> Thoughts?
>> 
>> Ciao
>> Hannes
>> 
>>

---

From: "Brian Rosen" <[email-masked]>
Date: Fri, 9 Jan 2009 11:33:21 -0500

If the decisions have been made, the page should reflect them.  If by
"decisions made" you mean "chairs have decided, ADs have not acted yet" then
the page should only reflect the current chartered items.  If RPH was
formerly chartered, for example, it should appear.

If RPH is not chartered, and it is not decided to add it on a re-charter,
then we need to know why, as it seems to me that it meets the "rough
consensus" test in the WG.

-framework definitely should be informational.  
I was never sure what I should do with phonebcp.  It doesn't introduce any
new protocol, feature or option, it just strings them together.  However, it
can hardly be called a Best CURRENT Practice.  I will abide by working group
consensus on the matter.

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Tschofenig, Hannes (NSN - FI/Espoo)
> Sent: Friday, January 09, 2009 8:05 AM
> To: ext DRAGE, Keith (Keith); ECRIT
> Subject: Re: [Ecrit] Milestone Update
>