Subject: [Ecrit] I-D Action:draft-ietf-ecrit-framework-07.txt

From: [email-masked]
Date: Tue, 27 Jan 2009 08:00:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Emergency Context Resolution with Internet Technologies Working Group of the IETF.

	Title           : Framework for Emergency Calling using Internet Multimedia
	Author(s)       : B. Rosen, et al.
	Filename        : draft-ietf-ecrit-framework-07.txt
	Pages           : 37
	Date            : 2009-01-27

The IETF has several efforts targeted at standardizing various
aspects of placing emergency calls.  This document describes how all
of those component parts are used to support emergency calls from
citizens and visitors to authorities.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-framework-07.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 27 Jan 2009 11:22:13 -0500

This is just a refresh; the old version expired.  I updated a couple of
references, but made no other changes.  I request this document be submitted
to the IESG, as no substantive changes have been made from the prior WGLC.

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Tuesday, January 27, 2009 11:00 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Ecrit] I-D Action:draft-ietf-ecrit-framework-07.txt
> 
> This draft is a work item of the Emergency Context Resolution with
> Internet Technologies Working Group of the IETF.
> 
> 
> The IETF has several efforts targeted at standardizing various aspects
> of placing emergency calls.  This document describes how all of those
> component parts are used to support emergency calls from citizens and
> visitors to authorities.
>