Subject: Re: [Ecrit] ECRIT Virtual Interim Meeting: Update

From: "Hannes Tschofenig" <[email-masked]>
Date: Sun, 1 Feb 2009 12:12:48 +0200

Hmmm. I hope that the Doodle guys got the timezone implemented right. Have
not used it before. 

I have obviously used my timezone (Europe/Helsinki): Thu 26, 9:00 PM
According to http://www.timeanddate.com/ this should translate to 2PM EST. 

It's also fine to have the meeting at 1pm EST but I wonder what others have
read on the page. 

Ciao
Hannes

>-----Original Message-----
>From: James M. Polk [mailto:[email-masked]] 
>Sent: 01 February, 2009 01:13
>To: Hannes Tschofenig; 'ext Hannes Tschofenig'; 'ECRIT'
>Subject: Re: [Ecrit] ECRIT Virtual Interim Meeting: Update
>
>At 03:59 PM 1/31/2009, Hannes Tschofenig wrote:
>>Hi all,
>>
>>Based on the received feedback I have picked one of the 
>preferred dates:
>>
>> >>> 26th February, 2:00 PM EST <<<
>
>err... hate to point this one out, but no day at 2pm EST was an option.
>
>The options were 8am and 1pm (both EST)
>
>Please clarify this
>
>
>>Ciao
>>Hannes
>>
>> >-----Original Message-----
>> >From: [email-masked] [mailto:[email-masked]] On 
>> >Behalf Of ext Hannes Tschofenig
>> >Sent: 25 January, 2009 10:46
>> >To: 'Hannes Tschofenig'; 'ECRIT'
>> >Subject: [Ecrit] ECRIT Virtual Interim Meeting: Update
>> >Importance: High
>> >
>> >Brian quickly spotted a conflict with the NENA TDC. Here is another 
>> >try:
>> >http://www.doodle.com/4z4q2fr9mukxn876
>> >
>> >Ciao
>> >Hannes
>> >
>> >>-----Original Message-----
>> >>From: [email-masked] [mailto:[email-masked]]
>> >On Behalf
>> >>Of Hannes Tschofenig
>> >>Sent: 24 January, 2009 10:49
>> >>To: ECRIT
>> >>Subject: [Ecrit] ECRIT Virtual Interim Meeting
>> >>
>> >>Hi all,
>> >>
>> >>to make some progress in ECRIT we would like to make a 
>proposal for 
>> >>a virtual interim meeting. The concept of virtual interim meetings 
>> >>is floating around in the IETF recently and we thought it is a
>> >pretty good
>> >>idea. Virtual interim meeting means that we are going to have a 
>> >>phone conference call for about ~2 hours to chat about 
>working group items.
>> >>
>> >>So, unless there are strong objections we suggest that ECRIT
>> >holds such
>> >>a meeting on the 18th February 2009, 10am EST for 2 hours.
>> >>
>> >>Proposed agenda: Discuss status and open issues of ECRIT
>> >working group
>> >>items
>> >>
>> >>We will send an update within the next week on the 
>technicalities of 
>> >>the call.
>> >>
>> >>Document authors, please resubmit your drafts by the 11th February.
>> >>
>> >>Ciao
>> >>Hannes & Marc
>> >>
>> >>_______________________________________________
>> >>Ecrit mailing list
>> >>[email-masked]
>> >>https://www.ietf.org/mailman/listinfo/ecrit
>> >>
>> >
>> >_______________________________________________
>> >Ecrit mailing list
>> >[email-masked]
>> >https://www.ietf.org/mailman/listinfo/ecrit
>> >
>>
>>_______________________________________________
>>Ecrit mailing list
>>[email-masked]
>>https://www.ietf.org/mailman/listinfo/ecrit
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 02 Feb 2009 16:37:02 -0600

ok -- so Richard pointed out where I'm brain dead today about the 
timezone issue (I'm still obviously not recovered from flying to 
Barcelona last week) -- I apologize.

That said -- as a point of process, is this an official IETF (virtual) interim?

The only reason why I ask is that it isn't a month away from the next 
meeting (which starts on Mar 22nd), nor is it more than 1 month from 
it's announcement (which should have occurred on Jan 26th)... I don't 
believe either occurred on time according to IETF rules.

just wondering...

James

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 3 Feb 2009 00:50:52 +0200

Hi James, 

>The only reason why I ask is that it isn't a month away from 
>the next meeting (which starts on Mar 22nd), nor is it more 
>than 1 month from it's announcement (which should have 
>occurred on Jan 26th)... I don't believe either occurred on 
>time according to IETF rules.

The rules have changed. The announcement period for a "virtual interim
meeting" (=phone conference) as I understood is 2 weeks. 
Previously phone conferences were treated like regular interim meeting. That
was obviously a pretty old-fashioned way of working and that has been
revised. 

Ciao
Hannes

>>Hmmm. I hope that the Doodle guys got the timezone implemented right. 
>>Have not used it before.
>>
>>It's also fine to have the meeting at 1pm EST but I wonder 
>what others 
>>have read on the page.
>>
>>Ciao
>>Hannes
>>
>>
>> >> >>a virtual interim meeting. The concept of virtual interim 
>> >> >>meetings is floating around in the IETF recently and we thought 
>> >> >>it is a
>> >> >pretty good

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 02 Feb 2009 18:22:31 -0600

>meeting" (=phone conference) as I understood is 2 weeks.

thanks for the update -- I was unaware of the official change in 
process (hand-slap).

>was obviously a pretty old-fashioned way of working

I'm not sure I agree - given that this was primarily built into the 
process to give enough folks the time to review all the written 
material associated with any given meeting...

>and that has been revised.
>
>Ciao
>Hannes
>
> >
> >just wondering...
> >
> >James
> >

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 3 Feb 2009 10:29:14 +0200

Hi James, 

>thanks for the update -- I was unaware of the official change 
>in process (hand-slap).

Don't worry. 

>
>>Previously phone conferences were treated like regular 
>interim meeting. 
>>That was obviously a pretty old-fashioned way of working
>
>I'm not sure I agree - given that this was primarily built 
>into the process to give enough folks the time to review all 
>the written material associated with any given meeting...

Maybe. 

In KEYPROV I am using weekly conference calls with the draft authors
(and everyone from the WG is allowed to participate) to the check the
editing progress for a while now and it certainly has helped us to make
some progress. Folks tend to get distracted so quickly and sometimes it
requires some additional mechanisms to keep them right on track. 

Ciao
Hannes

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 3 Feb 2009 10:55:10 +0100

> On Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
> Sent: Tuesday, February 03, 2009 10:29 AM
> To: ext James M. Polk; Hannes Tschofenig; Hannes Tschofenig; ECRIT

For reference - the 'new rules' can be read at
http://www.ietf.org/IESG/STATEMENTS/Interim-meetings.txt

Dan

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 3 Feb 2009 14:07:15 +0200

This is the agenda proposal for the meeting:

* draft-ietf-ecrit-phonebcp and draft-ietf-ecrit-framework 

Only if there are substantial comments received during WGLC that require
a discussion. 
Brian will do the job. 

* draft-ietf-ecrit-lost-sync 

Recently Roger and Richard provided their document reviews. We discuss
their reviews. 
Henning or Hannes will be the discussion lead. 

* draft-ietf-ecrit-local-emergency-rph-namespace 

This document received a lot of feedback. We should start our discussion
with the where the marking should happen along the e2e chain. James is
going to lead this discussion. 

* draft-barnes-ecrit-rough-loc 

Richard will lead us through this document and tell us what the
necessary steps are to complete it. 

* draft-patel-ecrit-sos-parameter 

Milan will tell us what the open issues with this document are. 

* draft-rosen-ecrit-premature-disconnect-rqmts 

Brian will inform us about the recent draft update and we will chat
whether this version can be picked up as a WG item. 

* RFC5031bis and draft-forte-ecrit-lost-extensions 

Henning or Andrea will brief us about the plans to update the Service
URN RFC and how to then deal with the extensions that have been proposed
to the group. 

* draft-wolf-ecrit-lost-servicelistboundary 

Karl Heinz wanted to give a presentation about this draft at the last
IETF meeting but we ran out of time. Let's try it again. 

* draft-schulzrinne-ecrit-unauthenticated-access 

Finally, we should chat about how we should proceed with the
unauthenticated emergency calls document. 

Ciao
Hannes