Subject: [Ecrit] Confirming HUM regarding draft-forte-ecrit-service-urn-policy-00.txt

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 13 Apr 2009 22:36:32 +0300

Hi all, 

at the IETF#74 ECRIT meeting we had a presentation about the "Policy for
defining new Service-Identifying Labels" document:
http://tools.ietf.org/id/draft-forte-ecrit-service-urn-policy-00.txt

The group was in favor of turning this document into a working group item. 

If you have objections or if you weren't at the meeting and would like to
express your support for it please let us know by the 24th April 2009. 

Ciao
Hannes & Marc

---

From: Robins George <[email-masked]>
Date: Tue, 14 Apr 2009 14:00:51 +0800

I support.

Hannes Tschofenig wrote:
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>
>
>