Subject: [Ecrit] Confirming HUM regarding draft-schulzrinne-ecrit-unauthenticated-access-04

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 13 Apr 2009 22:36:07 +0300

Hi all, 

at the IETF#74 ECRIT meeting we had a presentation about the "Extensions for
Unauthenticated & Unauthorized Devices" document:
http://tools.ietf.org/html/draft-schulzrinne-ecrit-unauthenticated-access-04

The group was in favor of turning this document into a working group item. 

If you have objections or if you weren't at the meeting and would like to
express your support for it please let us know by the 24th April 2009. 

Ciao
Hannes & Marc

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 13 Apr 2009 18:47:40 -0700

I support adopting this as an ECRIT WG work item. 

From: [email-masked]
To: [email-masked]
Date: Mon, 13 Apr 2009 22:36:07 +0300
Subject: [Ecrit] Confirming HUM regarding	draft-schulzrinne-ecrit-unauthenticated-access-04

Confirming HUM regarding draft-schulzrinne-ecrit-unauthenticated-access-04

Hi all, 

at the IETF#74 ECRIT meeting we had a presentation about the "Extensions for Unauthenticated & Unauthorized Devices" document:

If you have objections or if you weren't at the meeting and would like to express your support for it please let us know by the 24th April 2009. 

Ciao

Hannes & Marc

---

From: Robins George <[email-masked]>
Date: Tue, 14 Apr 2009 14:00:05 +0800

+1

Bernard Aboba wrote:
> <http://im.live.com/Messenger/IM/Home/?source=EML_WLHM_GreaterGood>
>
>
>
> ------------------------------------------------------------------------
> Subject: [Ecrit] Confirming HUM regarding 
> draft-schulzrinne-ecrit-unauthenticated-access-04
>
> Hi all,
> at the IETF#74 ECRIT meeting we had a presentation about the 
> "Extensions for Unauthenticated & Unauthorized Devices" document:
> _http://tools.ietf.org/html/draft-schulzrinne-ecrit-unauthenticated-access-04_ 
>
> If you have objections or if you weren't at the meeting and would like 
> to express your support for it please let us know by the 24th April 2009.
> Ciao
> Hannes & Marc
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>