Subject: [Ecrit] FW: New Version Notification for draft-ietf-ecrit-phonebcp-11

From: "Brian Rosen" <[email-masked]>
Date: Thu, 4 Jun 2009 13:07:31 -0400

Okay, so -10 has an update to a reference that was a draft and is now an RFC, and a fix to the "inserted-by" parameter text noticed by John Elway.  -11 is the same as 10 with the "applicability" text removed.

Brian

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Thursday, June 04, 2009 1:05 PM
To: [email-masked]
Cc: [email-masked]
Subject: New Version Notification for draft-ietf-ecrit-phonebcp-11 

A new version of I-D, draft-ietf-ecrit-phonebcp-11.txt has been successfuly submitted by Brian Rosen and posted to the IETF repository.

Filename:	 draft-ietf-ecrit-phonebcp
Revision:	 11
Title:		 Best Current Practice for Communications Services in support of Emergency Calling
Creation_date:	 2009-06-04
WG ID:		 ecrit
Number_of_pages: 45

Abstract:
The IETF and other standards organization have efforts targeted at
standardizing various aspects of placing emergency calls on IP
networks.  This memo describes best current practice on how devices,
networks and services should use such standards to make emergency
calls.

The IETF Secretariat.

---

From: Karl Heinz Wolf <[email-masked]>
Date: Fri, 5 Jun 2009 11:15:05 +0200

Brian,
because of all the discussion on the applicability statement it seems
that you forgot to put back ED-6.
karl heinz

On Thu, Jun 4, 2009 at 7:07 PM, Brian Rosen<[email-masked]> wrote:
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>