Subject: [Ecrit] IEEE 802 considers New Standard for Support of Emergency Services (IEEE 802.21.1)

From: Bernard Aboba <[email-masked]>
Date: Thu, 11 Jun 2009 06:43:39 -0700

The list of PARs under consideration at the July plenary has been posted:
http://www.ieee802.org/PARs.shtml

This includes a new standard for support of emergency services:
http://www.ieee802.org/PARs/2009-07/21-09-0027-06-00es-emergency-services-par-and-5c.doc

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 11 Jun 2009 16:23:12 +0200

Bernard,
 
Did they decide to go ahead with this? Your May report indicated I think
that the PAR was taken off the agenda for the time being - it's back
now? or am I confused and confusing? 
 
Dan

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bernard Aboba
	Sent: Thursday, June 11, 2009 4:44 PM
	To: [email-masked]
	Subject: [Ecrit] IEEE 802 considers New Standard for Support of
Emergency Services (IEEE 802.21.1)

	The list of PARs under consideration at the July plenary has
been posted:
	http://www.ieee802.org/PARs.shtml

http://www.ieee802.org/PARs/2009-07/21-09-0027-06-00es-emergency-service
s-par-and-5c.doc

<http://im.live.com/Messenger/IM/Home/?source=EML_WLHM_GreaterGood>

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 11 Jun 2009 07:31:05 -0700

The PAR submission has been updated and it is back on the agenda for consideration at the San Francisco plenary.  Presumably it will go through a similar process to the March meeting in Vancouver (e.g. review, discussion by the IEEE 802 EC, etc.). 

Subject: RE: [Ecrit] IEEE 802 considers New Standard for Support of Emergency Services (IEEE 802.21.1)
Date: Thu, 11 Jun 2009 16:23:12 +0200
From: [email-masked]
To: [email-masked]; [email-masked]
CC: [email-masked]; [email-masked]

Bernard,
 
Did they 
decide to go ahead with this? Your May report indicated I think that the PAR was 
taken off the agenda for the time being - it's back now? or am I confused and 
confusing? 
 
Dan

  
  From: [email-masked] 
  [mailto:[email-masked]] On Behalf Of Bernard 
  Aboba
Sent: Thursday, June 11, 2009 4:44 PM
To: 
  [email-masked]
Subject: [Ecrit] IEEE 802 considers New Standard for 
  Support of Emergency Services (IEEE 802.21.1)

  The list of PARs under consideration at the July plenary has been 
  posted:
http://www.ieee802.org/PARs.shtml

This includes a new 
  standard for support of emergency 
  services:
http://www.ieee802.org/PARs/2009-07/21-09-0027-06-00es-emergency-services-par-and-5c.doc

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 11 Jun 2009 19:52:15 +0200

Thank you - so I believe it's time for review and comments. 
 
Dan

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bernard Aboba
	Sent: Thursday, June 11, 2009 5:31 PM
	To: Romascanu, Dan (Dan); [email-masked]
	Cc: [email-masked]; [email-masked]
	Subject: RE: [Ecrit] IEEE 802 considers New Standard for Support
ofEmergency Services (IEEE 802.21.1)

	The PAR submission has been updated and it is back on the agenda
for consideration at the San Francisco plenary.  Presumably it will go
through a similar process to the March meeting in Vancouver (e.g.
review, discussion by the IEEE 802 EC, etc.). 

	Subject: RE: [Ecrit] IEEE 802 considers New Standard for Support
of Emergency Services (IEEE 802.21.1)
	Date: Thu, 11 Jun 2009 16:23:12 +0200
	From: [email-masked]
	To: [email-masked]; [email-masked]
	CC: [email-masked]; [email-masked]

	Bernard,
	 
	Did they decide to go ahead with this? Your May report indicated
I think that the PAR was taken off the agenda for the time being - it's
back now? or am I confused and confusing? 
	 
	Dan

[mailto:[email-masked]] On Behalf Of Bernard Aboba

		The list of PARs under consideration at the July plenary
has been posted:
		http://www.ieee802.org/PARs.shtml
		
		This includes a new standard for support of emergency
services: