Subject: [Ecrit] Apple Researching Methods for Facilitating Emergency Phone Calls

From: Richard Barnes <[email-masked]>
Date: Fri, 12 Jun 2009 11:03:40 -0400

Looks like Apple are looking into some of the issues raised on this 
list, e.g., premature disconnect.

<http://www.macrumors.com/2009/06/11/apple-researching-methods-for-facilitating-emergency-phone-calls/>

---

From: <[email-masked]>
Date: Fri, 12 Jun 2009 11:19:16 -0400

Thanks for digging this out Richard. Very informative.

Maybe control of premature disconnect is not so silly after all.

The iPhone example clearly depicts the power of a GUI solution and seems to indicate its technical viability in a wireless environment.

Hopefully the patent will not impede the ability for this group to continue exploring this topic further (maybe a non-GUI approach seems more palatable now :-).

Guy
-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Richard Barnes
Envoyé : 12 juin 2009 11:04
À : ECRIT
Objet : [Ecrit] Apple Researching Methods for Facilitating Emergency Phone Calls

<http://www.macrumors.com/2009/06/11/apple-researching-methods-for-facilitating-emergency-phone-calls/>
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 12 Jun 2009 12:13:28 -0500

filed only in December of 2007, learning that several pieces 
mentioned in this description have been discussed way before December 
2007 on this open list - it will be interesting whether many parts 
*can* survive a challenge.

that said, there are a few nuggets mentioned that I have not seen or 
heard before that make this interesting...

Thanks for finding this Richard!

James