Subject: [Ecrit] Outcome of Phone BCP hum

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 4 Jun 2009 00:43:48 -0500

Hello,

Several weeks ago now Marc called for a hum on the need and wording of
applicability in the phone BCP document.

I believe that after clarification of what the hum was actually for
there was a general consensus that there was no need for such a
statement, though no formal outcome was ever announced by the WG chairs.

I am now extremely alarmed to find that there is list discussion on
altering the current wording when:
1) Some people believe the outcome of the hum was such that no
applicability statement should be included.
2) The chairs have not formally posted what the outcome was.

I am formally requesting that no further posts on proposing new wording
be discussed until the chair come back with a formal outcome of the
previous hum.

Cheers
James
------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 4 Jun 2009 12:59:19 +0200

You are confusing the absence of consensus for one particular approach with support for the status quo. They are not the same thing.

So yes the chairs need to make clear the position, and I believe that was the resultant intent of the call yesterday, but that does not make the existing document the consensus.

Nor does it preclude any discussion on the document, unless the document itself is being abandoned.

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Winterbottom, James
> Sent: Thursday, June 04, 2009 6:44 AM
> To: [email-masked]
> Subject: [Ecrit] Outcome of Phone BCP hum
> 
> Hello,
> 
> Several weeks ago now Marc called for a hum on the need and 
> wording of applicability in the phone BCP document.
> 
> I believe that after clarification of what the hum was 
> actually for there was a general consensus that there was no 
> need for such a statement, though no formal outcome was ever 
> announced by the WG chairs.
> 
> I am now extremely alarmed to find that there is list 
> discussion on altering the current wording when:
> 1) Some people believe the outcome of the hum was such that 
> no applicability statement should be included.
> I am formally requesting that no further posts on proposing 
> new wording be discussed until the chair come back with a 
> formal outcome of the previous hum.
> 
> Cheers
> James
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>

---

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 4 Jun 2009 06:03:47 -0500

I made no assumptions, I based in on people's clear indication, not on waffle that was included.

A hum response should be clear and not be clouded with waffle and justification.

Cheers
James

-----Original Message-----
From: DRAGE, Keith (Keith) [mailto:[email-masked]]
Sent: Thu 6/4/2009 5:59 AM
To: Winterbottom, James; ECRIT
Subject: RE: Outcome of Phone BCP hum

regards

Keith

---

From: Marc Linsner <[email-masked]>
Date: Thu, 04 Jun 2009 08:22:25 -0400

As stated in the call yesterday.

Taken from my email on April 24, 2009:

"http://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebcp-09.txt

At the San Francisco meeting and ensuing list threads, the last issue around
PhoneBCP was whether or not to include an Œapplicability statement¹.  The
hum during the meeting was inconclusive.  The draft editor has included text
in this latest version in an attempt to compromise on this issue.

Please review this version and respond by Friday May 1 to the list as to
your acceptance of this change."

A clarification on April 27, 2009:

"This is a consolidated hum.

If you don't agree that we need an applicability statement, hum against it.

If you agree that we need an applicability statement, but don't like the
current text, hum against it.

If you agree with the statement as written, hum for it.

If consensus is against the statement, it will be taken out of the draft."

The outcome was as follows:

10 against the change
4 for the change
2 no objection to the change

The chairs are reviewing this with the ADs to decide the next steps.

-Marc-

---

From: Marc Linsner <[email-masked]>
Date: Thu, 04 Jun 2009 11:29:01 -0400

All,

On April 24, 2009 we requested the following:

On on April 27, 2009 we answered a clarification question:

10 against the change
4 for the change

We now declare that we do not have consensus to support the additional text
that was added as the outcome of a discussion labeled 'applicability
statement'.

We are asking the document editors to produce draft -10 without the text,
specifically paragraph 3 of section 2.  We will then be asking everyone to
further review the draft when that is completed.

Thanks,

Marc & Hannes

---

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 4 Jun 2009 15:45:42 -0500

Thanks Marc

-----Original Message-----
From: Marc Linsner [mailto:[email-masked]]
Sent: Thu 6/4/2009 7:22 AM
To: Winterbottom, James; [email-masked]
Subject: Re: [Ecrit] Outcome of Phone BCP hum

At the San Francisco meeting and ensuing list threads, the last issue around
PhoneBCP was whether or not to include an Oapplicability statement¹.  The
hum during the meeting was inconclusive.  The draft editor has included text
in this latest version in an attempt to compromise on this issue.

10 against the change
4 for the change

-Marc-