Subject: [Ecrit] PhoneBCP again

From: <[email-masked]>
Date: Wed, 3 Jun 2009 20:59:18 +0200

In today's Interim conf call Brian mentioned that all reasonable suggestions were incorporated into PhoneBCP. I sent a while ago a suggestion to the list to revise the abstract instead of including an applicability statement.

From:

"The IETF and other standards organization have efforts targeted at
   standardizing various aspects of placing emergency calls on IP
   networks.  This memo describes best current practice on how devices,
   networks and services should use such standards to make emergency
   calls."

To:

"The IETF efforts are targeted at
   standardizing various aspects of placing emergency calls over the Internet.  This memo describes requirements for devices, networks and services that should be supported in order to make emergency calls over the Internet."

The suggestion was ignored (maybe it was not reasonable at that time), but since today there were discussions around this aspect, I thought it may worth resending it. 

- Gabor

---

From: "Brian Rosen" <[email-masked]>
Date: Wed, 3 Jun 2009 15:06:54 -0400

If this is helpful to resolving the disagreement we are having, I am not
opposed to the change.  It does have the unfortunate change from "best
current practice" to "requirements" which is a problem.

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Wednesday, June 03, 2009 2:59 PM
> To: [email-masked]
> Subject: [Ecrit] PhoneBCP again
> 
> In today's Interim conf call Brian mentioned that all reasonable
> suggestions were incorporated into PhoneBCP. I sent a while ago a
> suggestion to the list to revise the abstract instead of including an
> applicability statement.
> 
> From:
> 
>    standardizing various aspects of placing emergency calls over the
> Internet.  This memo describes requirements for devices, networks and
> services that should be supported in order to make emergency calls over
> the Internet."
> 
> The suggestion was ignored (maybe it was not reasonable at that time),
> but since today there were discussions around this aspect, I thought it
> may worth resending it.
> 
> - Gabor
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 3 Jun 2009 15:06:31 -0500

We had a hum on this on the list.
By my count the number against the inclusion of any kind of statement was by far in the majority, so why is the statement still there?

Cheers
James

-----Original Message-----
From: [email-masked] on behalf of Brian Rosen
Sent: Wed 6/3/2009 2:06 PM
To: [email-masked]; [email-masked]
Subject: Re: [Ecrit] PhoneBCP again

Brian

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: <[email-masked]>
Date: Thu, 4 Jun 2009 02:00:26 +0200

Well, if we can't scope it down this way, then I would prefer having an explicit applicability statement.

- gabor 

  >From: ext Brian Rosen [mailto:[email-masked]] 
  >Sent: Wednesday, June 03, 2009 12:07 PM
  >To: Bajko Gabor (Nokia-CIC/MtView); [email-masked]
  >Subject: RE: [Ecrit] PhoneBCP again
  >
  >If this is helpful to resolving the disagreement we are 
  >having, I am not opposed to the change.  It does have the 
  >unfortunate change from "best current practice" to 
  >"requirements" which is a problem.
  >
  >Brian
  >
  >> From: [email-masked] 
  >[mailto:[email-masked]] On Behalf 
  >> Of [email-masked]
  >> services that should be supported in order to make emergency calls 
  >> over the Internet."
  >> 
  >> but since today there were discussions around this aspect, 
  >I thought 
  >> it may worth resending it.
  >> 
  >> - Gabor