Subject: [Ecrit] HUM on PhoneBCP

From: Marc Linsner <[email-masked]>
Date: Wed, 29 Jul 2009 15:53:08 +0200

During today¹s meeting there was discussion as to why the chairs Publication
Requested PhoneBCP version 13 when there are unresolved issues.  This
discussion led us to call for a hum.  We are now asking the same question on
the list.

Do you agree or disagree that PhoneBCP -13 is ready to Publication Request?

Please respond by close of business on Wednesday August 5th.

Thanks,

Marc & Hannes

---

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 29 Jul 2009 08:58:31 -0500

The document is ready.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Linsner
Sent: Wednesday, 29 July 2009 3:53 PM
To: 'ecrit'
Subject: [Ecrit] HUM on PhoneBCP

During today’s meeting there was discussion as to why the chairs Publication Requested PhoneBCP version 13 when there are unresolved issues.  This discussion led us to call for a hum.  We are now asking the same question on the list.

Thanks,

Marc & Hannes

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: "Brian Rosen" <[email-masked]>
Date: Wed, 29 Jul 2009 10:01:17 -0400

Agree

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Marc Linsner
Sent: Wednesday, July 29, 2009 9:53 AM
To: 'ecrit'
Subject: [Ecrit] HUM on PhoneBCP

During today's meeting there was discussion as to why the chairs Publication
Requested PhoneBCP version 13 when there are unresolved issues.  This
discussion led us to call for a hum.  We are now asking the same question on
the list.

Thanks,

Marc & Hannes

---

From: Richard Barnes <[email-masked]>
Date: Wed, 29 Jul 2009 16:12:37 +0200

+1

Brian Rosen wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Milan Patel" <[email-masked]>
Date: Wed, 29 Jul 2009 15:15:48 +0100

Humming in agreement

Regards,
Milan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Richard Barnes
Sent: 29 July 2009 15:13
To: Brian Rosen
Cc: 'ecrit'
Subject: Re: [Ecrit] HUM on PhoneBCP

+1

---

From: Ted Hardie <[email-masked]>
Date: Wed, 29 Jul 2009 16:42:41 +0200

At 6:53 AM -0700 7/29/09, Marc Linsner wrote:
>During today's meeting there was discussion as to why the chairs Publication Requested PhoneBCP version 13 when there are unresolved issues.  This discussion led us to call for a hum.  We are now asking the same question on the list.
>

I disagree.

Ted

>Content-Type: text/plain; name="ATT00001.txt"
>Content-Description: ATT00001.txt
>Content-Disposition: attachment; filename="ATT00001.txt"; size=194;
>	creation-date="Wed, 29 Jul 2009 06:54:03 GMT";
>	modification-date="Wed, 29 Jul 2009 06:54:03 GMT"
>
>Attachment converted: Macintosh HD:ATT00001 7461.txt (TEXT/ttxt) (005CACE1)

---

From: Nate Wilcox <[email-masked]>
Date: Wed, 29 Jul 2009 10:49:19 -0400

It's ready

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 29 Jul 2009 08:00:20 -0700

+1

> Date: Wed, 29 Jul 2009 15:15:48 +0100
> From: [email-masked]
> To: [email-masked]; [email-masked]
> CC: [email-masked]
> Of

---

From: "Gunnar Hellstrom" <[email-masked]>
Date: Wed, 29 Jul 2009 17:12:03 +0200

I agree.
 
Gunnar

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Marc Linsner
Sent: Wednesday, July 29, 2009 3:53 PM
To: 'ecrit'
Subject: [Ecrit] HUM on PhoneBCP

Thanks,

Marc & Hannes

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 29 Jul 2009 15:43:27 -0500

+1

-----Original Message-----
From: [email-masked] on behalf of Thomson, Martin
Sent: Wed 7/29/2009 8:58 AM
To: Marc Linsner; ecrit
Subject: Re: [Ecrit] HUM on PhoneBCP
 
The document is ready.

Thanks,

Marc & Hannes

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 29 Jul 2009 17:51:05 -0500

At 08:58 AM 7/29/2009, Thomson, Martin wrote:
>Content-class: urn:content-classes:message
>Content-Type: multipart/alternative;
>         boundary="----_=_NextPart_001_01CA1054.A92802DC"
>
>The document is ready.

I agree

>
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Marc Linsner
>During today’s meeting there was discussion as 
>to why the chairs Publication Requested PhoneBCP 
>version 13 when there are unresolved 
>issues.  This discussion led us to call for a 
>hum.  We are now asking the same question on the list.
>

---

From: Byron Smith <[email-masked]>
Date: Wed, 29 Jul 2009 20:00:09 -0400

Agree.

Byron

Marc Linsner wrote:
> During today’s meeting there was discussion as to why the chairs 
> Publication Requested PhoneBCP version 13 when there are unresolved 
> issues. This discussion led us to call for a hum. We are now asking 
> the same question on the list.
>

---

From: "Dawson, Martin" <[email-masked]>
Date: Wed, 29 Jul 2009 19:41:44 -0500

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Byron Smith
Sent: Thursday, 30 July 2009 10:00 AM
To: 'ecrit'
Subject: Re: [Ecrit] HUM on PhoneBCP

Agree.

Byron

Marc Linsner wrote:
> During today's meeting there was discussion as to why the chairs

---

From: Karl Heinz Wolf <[email-masked]>
Date: Thu, 30 Jul 2009 08:23:58 +0200

+1

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 30 Jul 2009 10:00:32 +0200

I don't agree.

Some background.

There was a set of comments provided by Stephen Edge on 5th February 2009. I can find no response to that set of comments on the mailing list.

The gist of that set of comments was that phonebcp claims to cover all access technologies and it identified a significant number of requirements within phonebcp that the author considered were not requirements on 3GPP accesses.

So my position is that the document is not ready because all the valid comments on the document were not addressed.

There are two ways of dealing with this set of comments:

-    going through and modifying all the identified requirements where the comment is upheld.

-    making more clear in the abstract and / or introduction that this is solely the view of IETF in regard to IP capable devices and that other organisations may specify other requirements.

I would note at this point that the current abstract says:

   The IETF and other standards organization have efforts targeted at
   standardizing various aspects of placing emergency calls on IP
   networks.  This memo describes best current practice on how devices,
   networks and services should use such standards to make emergency
   calls.
Because the two sentences follow each other, it implies that other SDOs that have efforts targetted at addressing these solutions are complicit in the requirements so stated, and this is untrue. Certainly the current status of this document as addressed by various informal 3GPP discussions is to ensure that things do not fall apart in entities using the 3GPP mechanisms, however 3GPP devices do not use these requirements (no do these requirements represent the 3GPP requires.

One solution to the issue would just be to make much clearer which SDOs have participated in this work and which have not and the status of that progress - however that was also what people keep calling the "applicability statement" was trying to do.

regards

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Linsner
Sent: Wednesday, July 29, 2009 2:53 PM
To: 'ecrit'
Subject: [Ecrit] HUM on PhoneBCP

Thanks,

Marc & Hannes

---

From: "Thomson, Martin" <[email-masked]>
Date: Thu, 30 Jul 2009 03:05:56 -0500

Keith,

This working group has discussed, at great length, Stephen’s concerns.  If a specific email has not had any response, that cannot be taken as an indication one way or other.

You may consider this hum is on whether you think those comments valid.

--Martin

From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: Thursday, 30 July 2009 10:01 AM
To: Marc Linsner; 'ecrit'
Subject: Re: [Ecrit] HUM on PhoneBCP

I don't agree.

Some background.

regards

Keith

	

	

	Thanks,
	
	Marc & Hannes

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 30 Jul 2009 10:30:56 +0200

It discussed Stephens concerns on framework.

I went back through both my own archive and the web archive and found nothing addressing phone bcp comments directly..

Keith

________________________________
From: Thomson, Martin [mailto:[email-masked]]
Sent: Thursday, July 30, 2009 9:06 AM
To: DRAGE, Keith (Keith); Marc Linsner; ecrit
Subject: RE: [Ecrit] (aside) HUM on PhoneBCP

Keith,

--Martin

I don't agree.

Some background.

regards

Keith

Thanks,

Marc & Hannes

---

From: "Thomson, Martin" <[email-masked]>
Date: Thu, 30 Jul 2009 03:37:21 -0500

Since they were the same concerns, I hardly see the point in splitting hairs.

From: DRAGE, Keith (Keith) [mailto:[email-masked]] 
Sent: Thursday, 30 July 2009 10:31 AM
To: Thomson, Martin; Marc Linsner; ecrit
Subject: RE: [Ecrit] (aside) HUM on PhoneBCP

Keith

	Keith,

	--Martin

	I don't agree.

	Some background.

	regards

	Keith

		

		

		Thanks,
		
		Marc & Hannes

---

From: <[email-masked]>
Date: Thu, 30 Jul 2009 10:37:39 +0200

I don't agree either. My comments were also not addressed (ie ignored).

- Gabor

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext DRAGE, Keith (Keith)
Sent: Thursday, July 30, 2009 1:01 AM
To: Marc Linsner; 'ecrit'
Subject: Re: [Ecrit] HUM on PhoneBCP

I don't agree.

Some background.

regards

Keith

Thanks,

Marc & Hannes

---

From: "Dawson, Martin" <[email-masked]>
Date: Thu, 30 Jul 2009 03:42:34 -0500

> -    making more clear in the abstract and / or introduction that this
is solely the view of IETF in regard to IP capable devices and that
other organisations may specify > other requirements.

There's a third way. This hum actually includes the judgement on whether
Stephen's comments are valid. If the "hummer" considers the document is
ready for publication then the inference is that they judge them not to
be. Works in my case.

Cheers,

Martin

From: [email-masked] [mailto:[email-masked]] On Behalf
Of DRAGE, Keith (Keith)
Sent: Thursday, 30 July 2009 6:01 PM
To: Marc Linsner; 'ecrit'
Subject: Re: [Ecrit] HUM on PhoneBCP

I don't agree.

Some background.

There was a set of comments provided by Stephen Edge on 5th February
2009. I can find no response to that set of comments on the mailing
list.

The gist of that set of comments was that phonebcp claims to cover all
access technologies and it identified a significant number of
requirements within phonebcp that the author considered were not
requirements on 3GPP accesses.

So my position is that the document is not ready because all the valid
comments on the document were not addressed.

-    going through and modifying all the identified requirements where
the comment is upheld.

-    making more clear in the abstract and / or introduction that this
is solely the view of IETF in regard to IP capable devices and that
other organisations may specify other requirements.

Because the two sentences follow each other, it implies that other SDOs
that have efforts targetted at addressing these solutions are complicit
in the requirements so stated, and this is untrue. Certainly the current
status of this document as addressed by various informal 3GPP
discussions is to ensure that things do not fall apart in entities using
the 3GPP mechanisms, however 3GPP devices do not use these requirements
(no do these requirements represent the 3GPP requires.

One solution to the issue would just be to make much clearer which SDOs
have participated in this work and which have not and the status of that
progress - however that was also what people keep calling the
"applicability statement" was trying to do.

regards

Keith

	

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Marc Linsner
	Sent: Wednesday, July 29, 2009 2:53 PM
	To: 'ecrit'
	Subject: [Ecrit] HUM on PhoneBCP

	Do you agree or disagree that PhoneBCP -13 is ready to
Publication Request?

	Thanks,
	
	Marc & Hannes

---

From: Richard Barnes <[email-masked]>
Date: Thu, 30 Jul 2009 10:47:55 +0200

Martin is correct.  The two emails [1][2] are nearly identical, so the 
thread on framework clearly addresses Stephen's concerns about phonebcp.
--Richard

[1] <http://www.ietf.org/mail-archive/web/ecrit/current/msg05927.html>
[2] <http://www.ietf.org/mail-archive/web/ecrit/current/msg05928.html>

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 30 Jul 2009 04:56:27 -0400

I went back and looked at your comments.

There was one on the list of LCPs.  That was discussed extensively, and the
current statements in the document reflect the consensus of the work group.

The other was a suggestion to change the document to "requirements" from
BCP.

I responded to you that I was not opposed if it resolved the issues.  No one
else spoke in favor of the change, and it was dropped.  I don't think that
constitutes "ignored".

Brian

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, July 30, 2009 4:38 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Ecrit] HUM on PhoneBCP

- Gabor

  _____  

ext DRAGE, Keith (Keith)

I don't agree.

Some background.

There was a set of comments provided by Stephen Edge on 5th February 2009. I
can find no response to that set of comments on the mailing list.

The gist of that set of comments was that phonebcp claims to cover all
access technologies and it identified a significant number of requirements
within phonebcp that the author considered were not requirements on 3GPP
accesses.

-    going through and modifying all the identified requirements where the
comment is upheld.

-    making more clear in the abstract and / or introduction that this is
solely the view of IETF in regard to IP capable devices and that other
organisations may specify other requirements.

Because the two sentences follow each other, it implies that other SDOs that
have efforts targetted at addressing these solutions are complicit in the
requirements so stated, and this is untrue. Certainly the current status of
this document as addressed by various informal 3GPP discussions is to ensure
that things do not fall apart in entities using the 3GPP mechanisms, however
3GPP devices do not use these requirements (no do these requirements
represent the 3GPP requires.

One solution to the issue would just be to make much clearer which SDOs have
participated in this work and which have not and the status of that progress
- however that was also what people keep calling the "applicability
statement" was trying to do.

regards

Keith

  _____  

Thanks,

Marc & Hannes

---

From: Randall Gellens <[email-masked]>
Date: Thu, 30 Jul 2009 05:39:34 -0700

+1.  The document is not ready.

Further, there is a liaison from 3GPP SA2 that says that they
intend to send further liaison on this document.  We should wait
at least a little while for this liaison.

At 10:00 AM +0200 7/30/09, Keith (Keith) DRAGE wrote:

I
don't agree.

Some
background.

There
was a set of comments provided by Stephen Edge on 5th February 2009. I
can find no response to that set of comments on the mailing
list.

The
gist of that set of comments was that phonebcp claims to cover all
access technologies and it identified a significant number of
requirements within phonebcp that the author considered were not
requirements on 3GPP accesses.

So my
position is that the document is not ready because all the valid
comments on the document were not addressed.

There
are two ways of dealing with this set of comments:

-    going through and modifying all
the identified requirements where the comment is
upheld.

-    making more clear in the abstract
and / or introduction that this is solely the view of IETF in regard
to IP capable devices and that other organisations may specify other
requirements.

I
would note at this point that the current abstract
says:

The IETF and other standards organization
have efforts targeted at

standardizing various aspects of placing
emergency calls on IP

networks.  This memo describes best current practice
on how devices,

networks and services should use such standards to make
emergency

calls.

Because the two sentences follow each other, it
implies that other SDOs that have efforts targetted at addressing
these solutions are complicit in the requirements so stated, and this
is untrue. Certainly the current status of this document as addressed
by various informal 3GPP discussions is to ensure that things do not
fall apart in entities using the 3GPP mechanisms, however 3GPP devices
do not use these requirements (no do these requirements represent the
3GPP requires.

One
solution to the issue would just be to make much clearer which SDOs
have participated in this work and which have not and the status of
that progress - however that was also what people keep calling the
"applicability statement" was trying to
do.

regards

Keith

To: 'ecrit'

During today's meeting there was
discussion as to why the chairs Publication Requested PhoneBCP version
13 when there are unresolved issues.  This discussion led us to
call for a hum.  We are now asking the same question on the
list.

Do you agree or disagree that PhoneBCP -13 is
ready to Publication Request?

Thanks,

Marc &
Hannes

--

Randall Gellens

Opinions are personal;    facts are
suspect;    I speak for myself only

-------------- Randomly selected tag: ---------------

I worry that the person who thought up Muzak may be thinking up

something else.

--Lily Tomlin

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 30 Jul 2009 17:21:08 +0200

Do not confuse things.

This hum does not include that consideration at all.

This hum merely answers the question:

"Do you agree or disagree that PhoneBCP -13 is ready to Publication Request?"
I included detail in my response as the reason I was answering no. We are not at the point of considering that detail.

regards

Keith

________________________________
From: Dawson, Martin [mailto:[email-masked]]
Sent: Thursday, July 30, 2009 9:43 AM
To: DRAGE, Keith (Keith); Marc Linsner; ecrit
Subject: RE: [Ecrit] HUM on PhoneBCP

> -    making more clear in the abstract and / or introduction that this is solely the view of IETF in regard to IP capable devices and that other organisations may specify > other requirements.

There’s a third way. This hum actually includes the judgement on whether Stephen’s comments are valid. If the “hummer” considers the document is ready for publication then the inference is that they judge them not to be. Works in my case.

Cheers,
Martin

I don't agree.

Some background.

regards

Keith

Thanks,

Marc & Hannes

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 30 Jul 2009 18:02:25 +0100

> Sent: 30 July 2009 09:01
> There was a set of comments provided by Stephen Edge on 5th 
> February 2009. I can find no response to that set of comments 
> on the mailing list.
>  
> The gist of that set of comments was that phonebcp claims to 
> cover all access technologies and it identified a significant 
> number of requirements within phonebcp that the author 
> considered were not requirements on 3GPP accesses.
>  
> So my position is that the document is not ready because all 
> the valid comments on the document were not addressed.
>  
> -    going through and modifying all the identified 
> requirements where the comment is upheld.
>  
> -    making more clear in the abstract and / or introduction 
> that this is solely the view of IETF in regard to IP capable 
> devices and that other organisations may specify other requirements.
>  
> Because the two sentences follow each other, it implies that 
> other SDOs that have efforts targetted at addressing these 
> solutions are complicit in the requirements so stated, and 
> this is untrue. 
[JRE] I agree that this juxtaposition of statements is rather
misleading, and would suggest we try to improve. In fact the only "other
standards organization"  responsible for "such standards" is ANSI/TIA,
since LLDP-MED is the only normative reference (and I would argue that
LLDP-MED is not specifically targeted at emergency calls). So perhaps we
can reword the abstract to say "The IETF has efforts..."

John

Certainly the current status of this document 
> as addressed by various informal 3GPP discussions is to 
> ensure that things do not fall apart in entities using the 
> 3GPP mechanisms, however 3GPP devices do not use these 
> requirements (no do these requirements represent the 3GPP requires.
>  
> One solution to the issue would just be to make much clearer 
> which SDOs have participated in this work and which have not 
> and the status of that progress - however that was also what 
> people keep calling the "applicability statement" was trying to do.
>  
> regards
>  
> Keith
>  
>  
> 
> 
> 	During today's meeting there was discussion as to why 
> the chairs Publication Requested PhoneBCP version 13 when 
> there are unresolved issues.  This discussion led us to call 
> for a hum.  We are now asking the same question on the list.
>

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 30 Jul 2009 13:15:28 -0400

The IETF does work targeted to the Internet. Other SDOs do work on different
kinds of networks other than the Internet.  The document describes best
current practice for emergency calls on the Internet.

Brian

> Of Elwell, John
> Sent: Thursday, July 30, 2009 1:02 PM

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 30 Jul 2009 20:25:18 +0100

Brian,

Agreed. But the current reference to other SDOs in the abstract is
misleading. The ecrit-framework makes no such reference. It simply says
"The IETF has standardized various aspects of placing emergency calls."
So why include that controversial statement in the phone BCP?

John

> From: Brian Rosen [mailto:[email-masked]] 
> Sent: 30 July 2009 18:15
> To: Elwell, John; 'DRAGE, Keith (Keith)'; 'Marc Linsner'; 'ecrit'
> [mailto:[email-masked]] On Behalf
> > Of Elwell, John
> > LLDP-MED is not specifically targeted at emergency calls). 
> So perhaps
> > we

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 30 Jul 2009 15:36:30 -0400

If it solves the problem, I don't have a problem with this edit.  At the
moment, we have a hum on the table.  Let's let it run.  If it fails, we can
try things that might gain rough consensus.

Unfortunately, the last time I tried to make edits to gain a wider
consensus, my efforts actually backfired.

Brian

> From: Elwell, John [mailto:[email-masked]]
> Sent: Thursday, July 30, 2009 3:25 PM
> To: Brian Rosen; DRAGE, Keith (Keith); Marc Linsner; ecrit

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 30 Jul 2009 20:40:59 +0100

Brian,

Yes, understood. I was going to vote "yes", but seeing this particular
point raised by Keith I felt the Abstract needed to be corrected. I
didn't think it fair to vote "no" without making a proposal how to fix
my concern.

John

> Sent: 30 July 2009 20:37
> > > > misleading, and would suggest we try to improve. In 
> fact the only
> > > > "other

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 30 Jul 2009 22:12:50 +0200

I don't believe you can use the word "Internet" to target a distinct scope of phonebcp from other SDOs work in this area. 

But I'll follow the argument through if you really want. Which well known definition of internet are you using so we start from a common baseline?

regards

Keith

> Sent: Thursday, July 30, 2009 6:15 PM
> To: 'Elwell, John'; DRAGE, Keith (Keith); 'Marc Linsner'; 'ecrit'
> The IETF does work targeted to the Internet. Other SDOs do 
> work on different kinds of networks other than the Internet.  
> The document describes best current practice for emergency 
> calls on the Internet.
> 
> Brian
> 
> > > Behalf Of DRAGE, Keith (Keith)
> > > Sent: 30 July 2009 09:01
> > > The gist of that set of comments was that phonebcp claims 
> to cover 
> > > all access technologies and it identified a significant number of 
> > > So my position is that the document is not ready because all the 
> > > valid comments on the document were not addressed.
> > >
> > > that this is solely the view of IETF in regard to IP 
> capable devices 
> > > and that other organisations may specify other requirements.
> > >
> > > Because the two sentences follow each other, it implies 
> that other 
> > > SDOs that have efforts targetted at addressing these 
> solutions are 
> > > complicit in the requirements so stated, and this is untrue.
> > misleading, and would suggest we try to improve. In fact the only 
> > "other standards organization"  responsible for "such standards" is 
> > ANSI/TIA, since LLDP-MED is the only normative reference 
> (and I would 
> > argue that LLDP-MED is not specifically targeted at 
> emergency calls). 
> > So perhaps we can reword the abstract to say "The IETF has 
> efforts..."
> > 
> > John
> > 
> > 
> ensure that 
> > > things do not fall apart in entities using the 3GPP mechanisms, 
> > > however 3GPP devices do not use these requirements (no do these 
> > > requirements represent the 3GPP requires.
> > >
> > > One solution to the issue would just be to make much 
> clearer which 
> > > SDOs have participated in this work and which have not and the 
> > > status of that progress - however that was also what people keep 
> > > calling the "applicability statement" was trying to do.
> > >
> > > regards
> > >
> > > Keith
> > >
> > >
> > >
> > >
> the chairs 
> > > issues.  This discussion led us to call for a hum.  We are now 
> > > asking the same question on the list.
> > >
> Publication 
> > > Request?

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 30 Jul 2009 16:22:28 -0400

I specified the Internet, and not an internet.  Usually we mean the public
Internet.  I think we have a decent definition of that.  It wouldn't cover,
for example, a closed network like a  IMS call on a cellular 3G network.
Might include, however, something like a call on an IMS network from a
nomading customer on some random public access network, depends.

Anyway, I said I was willing to do the edit in a effort to gain consensus.

Brian

> Sent: Thursday, July 30, 2009 4:13 PM
> To: Brian Rosen; 'Elwell, John'; 'Marc Linsner'; 'ecrit'
> I don't believe you can use the word "Internet" to target a distinct
> scope of phonebcp from other SDOs work in this area.
> 
> But I'll follow the argument through if you really want. Which well
> known definition of internet are you using so we start from a common
> baseline?
> 
> regards
> 
> Keith
> 
> > =

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 31 Jul 2009 13:19:48 +0200

Just to outline one of the issues.

Take any 3GPP GPRS enabled mobile phone where you have a browser open and it is browsing the general internet. In your understanding that would be a device on the Internet. 

However if the user attempts to make an emergency call from that device, 3GPP specifies that certain things should happen if the user happens to press the keys associated with making an emergency call, and the device then recognises an emergency call. It then goes on to specify how the emergency call is made from such a device. That set of procedures is not the same as specified in phonebcp.

In this case 3GPP assumes in their specifications that the 3GPP procedures take precedence, and indeed most people would consider that for this particular device, despite it being a device attached to the Internet, those procedures are the best first mechanism to attempt to make an emergency call.

regards

Keith

> Sent: Thursday, July 30, 2009 9:22 PM
> To: DRAGE, Keith (Keith); 'Elwell, John'; 'Marc Linsner'; 'ecrit'
> I specified the Internet, and not an internet.  Usually we 
> mean the public Internet.  I think we have a decent 
> definition of that.  It wouldn't cover, for example, a closed 
> network like a  IMS call on a cellular 3G network.
> Might include, however, something like a call on an IMS 
> network from a nomading customer on some random public access 
> network, depends.
> 
> > > The IETF does work targeted to the Internet. Other SDOs 
> do work on 
> > > different kinds of networks other than the Internet.
> > > The document describes best current practice for 
> emergency calls on 
> > > the Internet.
> > >
> > > Brian
> > >
> [mailto:[email-masked]] On 
> > > > > all access technologies and it identified a 
> significant number 
> > > > > of requirements within phonebcp that the author 
> considered were 
> > > > >    networks.  This memo describes best current 
> practice on how 
> > > > > devices,
> > > > "other standards organization"  responsible for "such 
> standards" 
> > > > is ANSI/TIA, since LLDP-MED is the only normative reference
> > > (and I would

---

From: "Winterbottom, James" <[email-masked]>
Date: Fri, 31 Jul 2009 06:55:17 -0500

And Keith, just to be sure that we are being totally on the same page.

When the network is not in breach of net neutrality legislation, and it is offering an open Internet service, and the SIP application on the device makes an emergency call through the Internet VSP not using any voice service that MAY be offerred by the 3G/4G/DSL/Cable/Fibre provider, that phone BCP will apply.

Unless you say that it will never apply, I see no need for any form of applicability statement.

Regards
James

PS, I believe that the hum is saying is the document ready. I don't believe that people need to rehash old ground over and over again.

-----Original Message-----
From: [email-masked] on behalf of DRAGE, Keith (Keith)
Sent: Fri 7/31/2009 6:19 AM
To: Brian Rosen; 'Elwell, John'; 'Marc Linsner'; 'ecrit'
Subject: Re: [Ecrit] HUM on PhoneBCP

regards

Keith

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 31 Jul 2009 15:10:17 +0200

The phone will never be in breach of network neutrality legislation because:

i)	in my understanding network neutrality legislation does not extend to the user interface (and indeed many regulatory issues are exempt from network neutrality legislation).

ii)	any resultant emergency call on a GPRS phone without IMS will always be made in the CS domain, and not over the IP domain, despite it being internet connected. IMS only becomes a requirement for emergency calls when you get to EPS with an advertised emergency call capability) which is why specifically I did not choose that example.

However your implementation that ignores the requirements of 3GPP in this instance can well be in breach of other regulatory requirements, depending on country.

And at the moment we are not talking about proposed textual solutions, I am pointing out why the current scoping of a document that claims it suits all phones on the Internet that Brian is suggesting is inappropriate.

regards

Keith

> From: Winterbottom, James [mailto:[email-masked]] 
> Sent: Friday, July 31, 2009 12:55 PM
> To: DRAGE, Keith (Keith); Brian Rosen; Elwell, John; Marc 
> Linsner; ecrit
> When the network is not in breach of net neutrality 
> legislation, and it is offering an open Internet service, and 
> the SIP application on the device makes an emergency call 
> through the Internet VSP not using any voice service that MAY 
> be offerred by the 3G/4G/DSL/Cable/Fibre provider, that phone 
> BCP will apply.
> 
> PS, I believe that the hum is saying is the document ready. I 
> don't believe that people need to rehash old ground over and 
> over again.
> 
> 
> Take any 3GPP GPRS enabled mobile phone where you have a 
> browser open and it is browsing the general internet. In your 
> understanding that would be a device on the Internet. 
> 
> However if the user attempts to make an emergency call from 
> that device, 3GPP specifies that certain things should happen 
> if the user happens to press the keys associated with making 
> an emergency call, and the device then recognises an 
> emergency call. It then goes on to specify how the emergency 
> call is made from such a device. That set of procedures is 
> not the same as specified in phonebcp.
> 
> In this case 3GPP assumes in their specifications that the 
> 3GPP procedures take precedence, and indeed most people would 
> consider that for this particular device, despite it being a 
> device attached to the Internet, those procedures are the 
> best first mechanism to attempt to make an emergency call.
> 
> regards
> 
> Keith
> 
> > I specified the Internet, and not an internet.  Usually we mean the 
> > public Internet.  I think we have a decent definition of that.  It 
> > wouldn't cover, for example, a closed network like a  IMS call on a 
> > cellular 3G network.
> network from a

---

From: "Dawson, Martin" <[email-masked]>
Date: Fri, 31 Jul 2009 08:26:13 -0500

Keith,

Are you saying that a laptop connected to a Verizon Mi-Fi router on 3G or LTE access would, for some reason, not be able to execute the emergency call procedures according to PhoneBCP or that there's something inherent in those networks that prevent the procedures from being supported? Are 3GPP networks somehow "broken" with respect to being able to be used as broadband Internet access?

You might as well argue that the browser you were using couldn't use HTTP because the 3GPP network is "special".

To attempt to say it doesn't apply because some other specification says it can be done another way is a tautology. Either that or it demonstrates a lack of understanding of what the ECRIT proposition is and means.

Cheers,
Martin

-----Original Message-----
From: [email-masked] on behalf of DRAGE, Keith (Keith)
Sent: Fri 7/31/2009 9:19 PM
To: Brian Rosen; 'Elwell, John'; 'Marc Linsner'; 'ecrit'
Subject: Re: [Ecrit] HUM on PhoneBCP

regards

Keith

---

From: "Brian Rosen" <[email-masked]>
Date: Fri, 31 Jul 2009 19:59:50 -0400

Haha, yes, a browser, or even an app using the raw packet service in a 3GPP
GPRS device is on the Internet, although there are some subtle differences
(the DNS root for example), but then, a service using that raw packet
interface to make, say, an IM to an emergency service would probably have to
make use of the phonebcp procedures, a fact 3GPP is studiously ignoring.  I
would not go so far as to say most people would prefer the 3GPP specified
procedures vs the IETF phonebcp procedures, especially if they understood
the tradeoffs.

However, a 3GPP mobile telephone service is not an Internet service, no
matter how you stretch it.

Brian

> Sent: Friday, July 31, 2009 7:20 AM
> Take any 3GPP GPRS enabled mobile phone where you have a browser open
> and it is browsing the general internet. In your understanding that
> would be a device on the Internet.
> 
> However if the user attempts to make an emergency call from that
> device, 3GPP specifies that certain things should happen if the user
> happens to press the keys associated with making an emergency call, and
> the device then recognises an emergency call. It then goes on to
> specify how the emergency call is made from such a device. That set of
> procedures is not the same as specified in phonebcp.
> 
> In this case 3GPP assumes in their specifications that the 3GPP
> procedures take precedence, and indeed most people would consider that
> for this particular device, despite it being a device attached to the
> Internet, those procedures are the best first mechanism to attempt to
> make an emergency call.
> 
> regards
> 
> Keith
>