Subject: [Ecrit] I-D Action:draft-ietf-ecrit-phonebcp-17.txt

From: [email-masked]
Date: Mon, 28 Mar 2011 13:45:01 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Emergency Context Resolution with Internet Technologies Working Group of the IETF.

	Title           : Best Current Practice for Communications Services in support of Emergency Calling
	Author(s)       : B. Rosen, J. Polk
	Filename        : draft-ietf-ecrit-phonebcp-17.txt
	Pages           : 26
	Date            : 2011-03-28

The IETF and other standards organization have efforts targeted at
standardizing various aspects of placing emergency calls on IP
networks.  This memo describes best current practice on how devices,
networks and services should use such standards to make emergency
calls.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebcp-17.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Brian Rosen <[email-masked]>
Date: Mon, 28 Mar 2011 22:55:39 +0200

I have submitted a new draft that:
addresses several comments received, none of which change the substance of the document
update the reference to -conveyance and fix the document to conform to the latest version of -conveyance
attempts to close the discussion on media by explicitly allowing a transcoder
Adds IANA actions to define the test service urn stuff

Brian

Begin forwarded message:

> From: [email-masked]
> Date: March 28, 2011 10:45:01 PM GMT+02:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action:draft-ietf-ecrit-phonebcp-17.txt
> Reply-To: [email-masked]
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt