Subject: [Ecrit] Draft new: draft-holmberg-ecrit-callback-00

From: Christer Holmberg <[email-masked]>
Date: Tue, 3 May 2011 14:46:01 +0200

Hi PSAP callback fans,

I've submitted a draft, draft-holmberg-ecrit-callback-00.txt, which extends the PSAP callback "token" mechanism (previously presented by Cullen), by also informing the home registrar about the token value (allowing the home network to detect PSAP callbacks).

I realize much text is still missing from the draft, but I hope what is now provided will be enough for the WG to decide whether to start working on a solution based on the one described in draft. And, if so, whether to use the draft as base document.

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 11 May 2011 10:37:48 +0200

Hi,
 
I have received some off-line comments that it might be possible to merge this draft with draft-ietf-ecrit-psap-callback.

I have no problem with that.

However, the document define different mechanisms, so we would need to decided whether we are going to go forward with one of those, or both.

In any case, I would like the WG to discuss and make a decission.

Regards,

Christer

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
	Sent: 3. toukokuuta 2011 15:46
	To: ECRIT
	Subject: [Ecrit] Draft new: draft-holmberg-ecrit-callback-00

	Hi PSAP callback fans,

	 
	Regards,
	 
	Christer

---

From: "Roger Marshall" <[email-masked]>
Date: Wed, 11 May 2011 21:22:18 -0700

I have uploaded the ECRIT minutes from IETF80.  I apologize for the
delay in doing so.

-roger.

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: "Richard L. Barnes" <[email-masked]>
Date: Thu, 12 May 2011 08:23:28 -0400

Thanks!

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 30 May 2011 14:00:17 +0200

Hi,

Does silence mean that the WG has no interest in working with a PSAP callback mechanism, and if someone wants a solution they should specify it themselves?

I understand that people are busy etc, but PSAP callback in general hasn't been discussed on the list since Prague, so I would like to know whether there is interest.

Regards,

Christer

> -----Original Message-----
> Sent: 11. toukokuuta 2011 11:38
> To: ECRIT
> Subject: Re: [Ecrit] Draft new: draft-holmberg-ecrit-callback-00
> 
> Hi,
>  
> I have received some off-line comments that it might be 
> possible to merge this draft with draft-ietf-ecrit-psap-callback.
> 
> However, the document define different mechanisms, so we 
> would need to decided whether we are going to go forward with 
> one of those, or both.
> 
> 	From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Christer Holmberg
> 	I've submitted a draft, 
> draft-holmberg-ecrit-callback-00.txt, which extends the PSAP 
> callback "token" mechanism (previously presented by Cullen), 
> by also informing the home registrar about the token value 
> (allowing the home network to detect PSAP callbacks).
> 	 
> 	I realize much text is still missing from the draft, 
> but I hope what is now provided will be enough for the WG to 
> decide whether to start working on a solution based on the 
> one described in draft. And, if so, whether to use the draft 
> as base document.
> 	 
> 	Regards,
> 	 
> 	Christer
> 	
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>