Subject: [Ecrit] Additional Call Data & VCard

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 31 Oct 2011 12:47:12 +0200

Hi all, 

I am currently working on the update of the additional call data draft and I now reference the XML-based draft of vCard, as discussed on the list. vCards are used in the XML schema. 

Now, when I looked again at the vCard draft 
http://tools.ietf.org/html/draft-ietf-vcarddav-vcardxml-11
I noticed that they have actually defined a Relax NG schema rather than an XML schema. 

Including an XML schema is easy but I have not included a Relax NG schema into an XML schema yet. 
Does anyone have an experience in that area? 

Ciao
Hannes

---

From: Brian Rosen <[email-masked]>
Date: Mon, 31 Oct 2011 09:39:39 -0400

It's hard I understand.

I asked about, and was pointed to, an unofficial XML schema for this.  I can supply it to you if you want it, but I doubt we could reference it in an I-D or RFC.

Brian

On Oct 31, 2011, at 6:47 AM, Hannes Tschofenig wrote:

> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit