Subject: Re: [Ecrit] Draft new version: draft-ietf-ecrit-psap-callback-05 - select priority-value

From: Bernard Aboba <[email-masked]>
Date: Sun, 16 Sep 2012 06:09:02 -0700

+1

"Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]> wrote:

Good for me

Sent from my Windows Phone

-----Original Message-----
From: ext Rosen, Brian
Sent: 9/16/2012 1:11 AM
To: Christer Holmberg
Cc: [email-masked]
Subject: Re: [Ecrit] Draft new version: draft-ietf-ecrit-psap-callback-05 - select priority-value

+1
On Sep 15, 2012, at 8:25 AM, Christer Holmberg <[email-masked]> wrote:

> "psap-callback"
>
> ...or, as Keith indicated, anything but an existing value.
>
> Regards,
>
> Christer
>
> ________________________________
> From: Roger Marshall [[email-masked]]
> Sent: Saturday, September 15, 2012 12:37 AM
> To: [email-masked]
> Cc: Christer Holmberg; Marc Linsner
> Subject: RE: Draft new version: draft-ietf-ecrit-psap-callback-05 - select priority-value
>
> All:
> We need to select a priority-value in order to move the ecrit-psap-callback draft forward.
>
> Putting aside, for the moment, the questions of if/how/where the priority-value token is defined (if a new value is required - e.g., whether RFC or Registry), we should be able to agree on the value itself.
>
> We’ve seen some suggestions for a priority-value given on the list over the last few weeks with no clear convergence. The value “emergency” is already included in the RFC3261 definition, but some others have voiced a preference to define a new priority-value, using other-priority = token.
>
>
> Priority           =  "Priority" HCOLON priority-value
>
> priority-value    =  "emergency" / "urgent" / "normal"
>
>                        / "non-urgent" / other-priority
>
> other-priority    =  token
>
> We’ve seen a few mentioned on the list, now the chairs are calling to close the list of candidate values, and request the work group to vote their choice.
>
> Of the priority-values put out there on the list, we have the following mentioned a few times:
> - emergency
> - emergency-callback
> - psap-callback
>
> Also mentioned once were:
> - expedited-emergency
> - urgent-emergency
> - emergency-override
>
> If I’ve forgotten one, please let me know.
>
> Send your vote to the ecrit list.  The voting will go through 18:00 (Pacific), next Friday, 9/21/2012.
>
> -roger.
>
>
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
> Sent: Wednesday, September 12, 2012 5:32 AM
> To: [email-masked]
> Subject: [Ecrit] Draft new version: draft-ietf-ecrit-psap-callback-05
>
> Hi,
>
> I’ve submitted a new version of the psap-callback draft, due to expiration of the previous version.
>
> There are NO changes compared to the previous version.
>
> Once I get some guidance on where to define the new SIP Priority header field “psap-callback” value, I will either update this draft or submit a separate one in SIPCORE.
>
> Regards,
>
> Christer
>
> CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Sun, 16 Sep 2012 14:15:10 +0000

I agree

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernard Aboba
Sent: Sunday, September 16, 2012 9:09 AM
To: Tschofenig, Hannes (NSN - FI/Espoo)
Cc: ext Rosen, Brian; [email-masked]
Subject: Re: [Ecrit] Draft new version: draft-ietf-ecrit-psap-callback-05 - select priority-value

+1

"Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]<mailto:[email-masked]>> wrote:
Good for me

Sent from my Windows Phone
________________________________
From: ext Rosen, Brian
Sent: 9/16/2012 1:11 AM
To: Christer Holmberg
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Ecrit] Draft new version: draft-ietf-ecrit-psap-callback-05 - select priority-value

+1
On Sep 15, 2012, at 8:25 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

> To: [email-masked]<mailto:[email-masked]>
> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Christer Holmberg
> To: [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
Ecrit mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ecrit