Subject: [Ecrit] Fwd: FW: New Version Notification for draft-mongrain-ecrit-service-coverage-scope-urn-00.txt

From: Dan Mongrain <[email-masked]>
Date: Mon, 25 Mar 2013 09:28:00 -0400

I submitted version 00 of my draft that documents Service Coverage Scope in
Service URN.  I decided to call it Service Coverage Scope instead of
Jurisdiction Scope only because it could be used to specify a service that
is not government provided.  For example, I want to find a restaurant and I
am looking for the neighbourhood pizza joint (not a national chain).  I
would then specify Service URN "urn:service:restaurant.pizza.A5" (whatever
the standard for restaurant Service URN would look like).  On the other
hand, if I want the national pizza chain, I would specify
"urn:service:restaurant.pizza.country".  I though of creating a
.international Service Area Scope but decided to hold off and get comments
first, especially since this is not necessary for Public Safety.  The is
the Interpol that would fit the requirement for .international but they do
not accept emergency calls (as far as I know).  I also did not include .A6
(street level) as I am not sure it makes sense, but again, willing to add
as it costs nothing to do so.

This is my first Internet draft so please be indulgent.

Thanx,
Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: March-25-13 9:15 AM
To: MONGRAIN Daniel
Subject: New Version Notification for
draft-mongrain-ecrit-service-coverage-scope-urn-00.txt

A new version of I-D, draft-mongrain-ecrit-service-coverage-scope-urn-00.txt
has been successfully submitted by Daniel Mongrain and posted to the
IETF repository.

Filename:        draft-mongrain-ecrit-service-coverage-scope-urn
Revision:        00
Title:           Service Coverage Scope for Service URN
Creation date:   2013-03-25
Group:           Individual Submission
Number of pages: 6
URL:
http://www.ietf.org/internet-drafts/draft-mongrain-ecrit-service-coverage-scope-urn-00.txt
Status:
http://datatracker.ietf.org/doc/draft-mongrain-ecrit-service-coverage-scope-urn
Htmlized:
http://tools.ietf.org/html/draft-mongrain-ecrit-service-coverage-scope-urn-00

Abstract:
   This document specifies a mechanism to specify a Service Coverage
   Scope in a Service URN [RFC5031] when multiple providers provide the
   same service for the same location.

The IETF Secretariat

---

From: MONGRAIN Daniel <[email-masked]>
Date: Mon, 25 Mar 2013 13:51:14 +0000

Sorry, I forgot to mention that I did not specify a IANA section as I am not sure how to proceed.  I certainly do not want the IANA to have to add a Service Coverage Scope to each and every Service URN that gets registered (would become unwieldy and not every combination of Service Coverage Scope and Service URN would be used).  We could create a registry for Service Coverage Scope so one could find everything to be found for Service URN in the registry.  But then again, other than possible .international and .A6, the list of Service Coverage Scopes is finite so registration is not necessary.

Thoughts?

Dan

____________________________________________________
Dan Mongrain, eng.
Senior Systems Engineer, Public Safety
FREQUENTIS USA Inc.

9017 Red Branch Road, Suite 102 Columbia Maryland 21045
Phone   +1-301-657-8001
Mobile   +1-819-744-0491
Fax       +1-301-657-8002
Web      www.frequentis.com/usa<http://www.frequentis.com/Internet/>
E-Mail    [email-masked]<mailto:[email-masked]>

Incorporated in the State of Maryland
EIN: 52-2178926 CAGE Code: 1XKR9
____________________________________________________
Confidentiality Notice: This email message, including any attachments, is for the sole use of the intended recipient(s) and contains confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply email and destroy all copies of the original message and associated attachments.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Dan Mongrain
Sent: March-25-13 9:28 AM
To: [email-masked]
Subject: [Ecrit] Fwd: FW: New Version Notification for draft-mongrain-ecrit-service-coverage-scope-urn-00.txt

I submitted version 00 of my draft that documents Service Coverage Scope in Service URN.  I decided to call it Service Coverage Scope instead of Jurisdiction Scope only because it could be used to specify a service that is not government provided.  For example, I want to find a restaurant and I am looking for the neighbourhood pizza joint (not a national chain).  I would then specify Service URN "urn:service:restaurant.pizza.A5" (whatever the standard for restaurant Service URN would look like).  On the other hand, if I want the national pizza chain, I would specify "urn:service:restaurant.pizza.country".  I though of creating a .international Service Area Scope but decided to hold off and get comments first, especially since this is not necessary for Public Safety.  The is the Interpol that would fit the requirement for .international but they do not accept emergency calls (as far as I know).  I also did not include .A6 (street level) as I am not sure it makes sense, but again, willing to add as it costs nothing to do so.

Thanx,
Dan

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>]
Sent: March-25-13 9:15 AM
To: MONGRAIN Daniel
Subject: New Version Notification for draft-mongrain-ecrit-service-coverage-scope-urn-00.txt

Filename:        draft-mongrain-ecrit-service-coverage-scope-urn
Revision:        00
Title:           Service Coverage Scope for Service URN
Creation date:   2013-03-25
Group:           Individual Submission
Number of pages: 6
URL:             http://www.ietf.org/internet-drafts/draft-mongrain-ecrit-service-coverage-scope-urn-00.txt
Status:          http://datatracker.ietf.org/doc/draft-mongrain-ecrit-service-coverage-scope-urn
Htmlized:        http://tools.ietf.org/html/draft-mongrain-ecrit-service-coverage-scope-urn-00

Abstract:

The IETF Secretariat