Subject: [Ecrit] draft-holmberg-ecrit-country-emg-urn - ready to be WG draft?

From: Roger Marshall <[email-masked]>
Date: Fri, 22 Mar 2013 23:02:08 +0000

Given the discussion at IETF86 around service URNs, as described in Christer's
draft, draft-holmberg-ecrit-country-emg-urn, and based on the goodly level
of interest as shown in the room and as captured in the minutes, [taken from
posted ecrit minutes], "the wg chairs asked for a show of interest in this work?
<12 hands up>, with <no opposition>".

Please weigh in on the question posed now to the list.

Should draft-holmberg-ecrit-country-emg-urn be accepted as a ECRIT work group item?

Roger & Marc

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 23 Mar 2013 09:18:10 +0000

I obviously support this :)

Regards,

Christer
________________________________________
From: [email-masked] [[email-masked]] on behalf of Roger Marshall [[email-masked]]
Sent: Saturday, 23 March 2013 1:02 AM
To: [email-masked]
Subject: [Ecrit] draft-holmberg-ecrit-country-emg-urn - ready to be WG draft?

Given the discussion at IETF86 around service URNs, as described in Christer’s
draft, draft-holmberg-ecrit-country-emg-urn, and based on the goodly level
of interest as shown in the room and as captured in the minutes, [taken from
posted ecrit minutes], “the wg chairs asked for a show of interest in this work?
<12 hands up>, with <no opposition>”.

Roger & Marc

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Sat, 23 Mar 2013 18:35:13 +0000

It should be accepted as a ECRIT WG item 

Cheers,

Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Saturday, March 23, 2013 5:18 AM
To: Roger Marshall; [email-masked]
Subject: Re: [Ecrit] draft-holmberg-ecrit-country-emg-urn - ready to be WG draft?

Regards,

Christer

Roger & Marc

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: Janet P Gunn <[email-masked]>
Date: Sat, 23 Mar 2013 15:03:45 -0400

I agree

Janet Gunn

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. NOTE: Regardless of content, this e-mail shall not operate to 
bind CSC to any order or other contract unless pursuant to explicit 
written agreement or government initiative expressly permitting the use of 
e-mail for such purpose.

From:   "DOLLY, MARTIN C" <[email-masked]>
To:     Christer Holmberg <[email-masked]>, Roger Marshall 
<[email-masked]>, "[email-masked]" <[email-masked]>
Date:   03/23/2013 02:35 PM
Subject:        Re: [Ecrit] draft-holmberg-ecrit-country-emg-urn - ready 
to be   WG      draft?
Sent by:        [email-masked]

Cheers,

Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of 
Christer Holmberg
Sent: Saturday, March 23, 2013 5:18 AM
To: Roger Marshall; [email-masked]
Subject: Re: [Ecrit] draft-holmberg-ecrit-country-emg-urn - ready to be WG 
draft?

Regards,

Christer
________________________________________
From: [email-masked] [[email-masked]] on behalf of Roger 
Marshall [[email-masked]]
Sent: Saturday, 23 March 2013 1:02 AM
To: [email-masked]
Subject: [Ecrit] draft-holmberg-ecrit-country-emg-urn - ready to be WG 
draft?

Given the discussion at IETF86 around service URNs, as described in 
Christer's
draft, draft-holmberg-ecrit-country-emg-urn, and based on the goodly level
of interest as shown in the room and as captured in the minutes, [taken 
from
posted ecrit minutes], "the wg chairs asked for a show of interest in this 
work?
<12 hands up>, with <no opposition>".

Should draft-holmberg-ecrit-country-emg-urn be accepted as a ECRIT work 
group item?

Roger & Marc

CONFIDENTIALITY NOTICE: The information contained in this message may be 
privileged and/or confidential. If you are not the intended recipient, or 
responsible for delivering this message to the intended recipient, any 
review, forwarding, dissemination, distribution or copying of this 
communication or any attachment(s) is strictly prohibited. If you have 
received this message in error, please notify the sender immediately, and 
delete it and all attachments from your computer and network.

---

From: Andrew Allen <[email-masked]>
Date: Sat, 23 Mar 2013 22:16:08 +0000

+1

I agree

----- Original Message -----
From: DOLLY, MARTIN C [mailto:[email-masked]]
Sent: Saturday, March 23, 2013 01:35 PM Central Standard Time
To: Christer Holmberg <[email-masked]>; Roger Marshall <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Ecrit] draft-holmberg-ecrit-country-emg-urn - ready to be	WG	draft?

Cheers,

Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Saturday, March 23, 2013 5:18 AM
To: Roger Marshall; [email-masked]
Subject: Re: [Ecrit] draft-holmberg-ecrit-country-emg-urn - ready to be WG draft?

Regards,

Christer

Roger & Marc

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: John-Luc Bakker <[email-masked]>
Date: Sun, 24 Mar 2013 01:39:55 +0000

I support the work with the following note.

I agree with relaxing the rules, however in addition it would still be useful to create a new subtree within which regulators can define emergency service URNs. Emergency service URNs, for which no consensus exists (yet), can be located within this subtree. 

Regards,

	JL

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Saturday, March 23, 2013 4:18 AM
To: Roger Marshall; [email-masked]
Subject: Re: [Ecrit] draft-holmberg-ecrit-country-emg-urn - ready to be WG draft?

Regards,

Christer

Given the discussion at IETF86 around service URNs, as described in Christer's draft, draft-holmberg-ecrit-country-emg-urn, and based on the goodly level of interest as shown in the room and as captured in the minutes, [taken from posted ecrit minutes], "the wg chairs asked for a show of interest in this work?
<12 hands up>, with <no opposition>".

Roger & Marc

---

From: Laura Liess <[email-masked]>
Date: Sun, 24 Mar 2013 09:36:03 +0100

Yes, I support the draft to be accepted as a WG item.

Laura

---

From: "Winterbottom, James" <[email-masked]>
Date: Mon, 25 Mar 2013 05:05:51 +0800

I would like to see this become a WG item please.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: Saturday, 23 March 2013 10:02 AM
To: [email-masked]
Subject: [Ecrit] draft-holmberg-ecrit-country-emg-urn - ready to be WG draft?

Roger & Marc

---

From: Gunnar Hellstrom <[email-masked]>
Date: Mon, 25 Mar 2013 07:07:55 +0100

I support.

/Gunnar
------------------------------------------------------------------------

---

From: Ivo Sedlacek <[email-masked]>
Date: Mon, 25 Mar 2013 09:33:07 +0000

As an author of the draft, I obviously support the draft being accepted as a ECRIT work group item.

Kind regards

Ivo Sedlacek

This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: 23. března 2013 0:02
To: [email-masked]
Subject: [Ecrit] draft-holmberg-ecrit-country-emg-urn - ready to be WG draft?

Roger & Marc

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 25 Mar 2013 21:35:19 +0800

> I agree with relaxing the rules, however in addition it would still be useful to create a new subtree within which regulators can define emergency service URNs. Emergency service URNs, for which no…

So would you then expect that a urn created without consensus would be 
renamed if/when it gained consensus?

That smells much like an X- header. We have learned that was a bad idea.

	Thanks,
	Paul

---

From: MONGRAIN Daniel <[email-masked]>
Date: Mon, 25 Mar 2013 13:39:02 +0000

+1

Dan

____________________________________________________
Dan Mongrain, eng.
Senior Systems Engineer, Public Safety
FREQUENTIS USA Inc.

9017 Red Branch Road, Suite 102 Columbia Maryland 21045
Phone   +1-301-657-8001
Mobile   +1-819-744-0491
Fax       +1-301-657-8002
Web      www.frequentis.com/usa<http://www.frequentis.com/Internet/>
E-Mail    [email-masked]<mailto:[email-masked]>

Incorporated in the State of Maryland
EIN: 52-2178926 CAGE Code: 1XKR9
____________________________________________________
Confidentiality Notice: This email message, including any attachments, is for the sole use of the intended recipient(s) and contains confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply email and destroy all copies of the original message and associated attachments.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: March-22-13 7:02 PM
To: [email-masked]
Subject: [Ecrit] draft-holmberg-ecrit-country-emg-urn - ready to be WG draft?

Roger & Marc