Subject: [Ecrit] Status of Additional Data Draft

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 14 May 2013 21:33:27 +0300

Hi all,

yesterday I gave a presentation to the NENA additional data working 
group about the status of the additional data draft.

The slides can be found here:
https://github.com/hannestschofenig/tschofenig-ids/blob/master/additional-data/AdditionalData-Status-13May2013v2.ppt?raw=true

(I have updated them a bit after the meeting based on the feedback.)

The slides list and discuss open issues. I will post proposals for how 
to resolve them to the list.

Ciao
Hannes

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 15 May 2013 09:03:57 +0800

Hi Hannes,

Thanks for providing the overview slides, I think that these are good.
As you know, I reviewed the previous version of this document with a eye to implementation so my comments were focused on that in mind. Keeping to that theme and based on recent experience with RFC5139 (civic location) and the subsequent update required with RFC6848 (local civic) I think that point 5 on slide 13 needs more substance to it. I think that it is crucial that the document actually describe "how" specific elements are intended to be extended so that we don't have someone come along and try and fundamentally change the schemas or debate at length on why things need to be changed.

This particular specification is going to need to be implemented by a lot of different entities and so updates can't require wholesale or non-backwards compatible changes. This means that we need to be explicit about how we see changes and additions occurring. 

Cheers
James

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Wednesday, 15 May 2013 4:33 AM
To: [email-masked]
Subject: [Ecrit] Status of Additional Data Draft

Hi all,

yesterday I gave a presentation to the NENA additional data working group about the status of the additional data draft.

The slides list and discuss open issues. I will post proposals for how to resolve them to the list.

Ciao
Hannes
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit