Subject: [Ecrit] draft-ietf-ecrit-additional-data-11: Question on scope of the Contact URI, defined in section 3.1.5

From: Christer Holmberg <[email-masked]>
Date: Tue, 6 Aug 2013 14:44:49 +0000

Hi,

A question on the scope of the Contact URI, defined in section 3.1.5 of draft-ietf-ecrit-additional-data-11.txt.

Is the Contact URI supposed by the PSAP when making callbacks?

If the value represents a "service provider", should PSAP callbacks also be made to the service provider?

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 8 Aug 2013 21:57:52 +0000

I haven't seen any reply to this. Brian, do you have any opinion?

Regards,

Christer

Sent from Windows using TouchDown (www.nitrodesk.com)

-----Original Message-----
From: Christer Holmberg [[email-masked]]
To: [email-masked] [[email-masked]]
Subject: [Ecrit] draft-ietf-ecrit-additional-data-11: Question on scope of the Contact URI, defined in section 3.1.5

Hi,

If the value represents a “service provider”, should PSAP callbacks also be made to the service provider?

Regards,

Christer

---

From: Brian Rosen <[email-masked]>
Date: Thu, 8 Aug 2013 18:20:32 -0400

The Contact is how the PSAP contacts the service provider to get help from
the SP.

It's not a "call back" in the sense of an emergency call (the network
doesn't treat it differently than a normal call), at least as far as I have
considered it.  I suppose it might be nice to know that it's important, but
I don't think that is worth any big new mechanism.

Brian

On Thursday, August 8, 2013, Christer Holmberg wrote:

> Sent from *Windows* using *TouchDown* (www.nitrodesk.com)
>
> *From:* Christer Holmberg [[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>
> ]
> *To:* [email-masked] <javascript:_e({}, 'cvml', [email-masked]');> [
> [email-masked] <javascript:_e({}, 'cvml', [email-masked]');>]
> *Subject:* [Ecrit] draft-ietf-ecrit-additional-data-11: Question on scope
> of the Contact URI, defined in section 3.1.5
>
> Hi,
>
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 9 Aug 2013 04:44:16 +0000

Hi,

If the PSAP is not supposed to use the field when/if making a callback, I think we shall explicitly state that in the document, and/or in general say that the field must not be used for calls that are expected to be given priority/special handling, and give callback as an example.

Regards,

Christer

-----Original Message-----
From: Brian Rosen [[email-masked]]
To: Christer Holmberg [[email-masked]]
CC: ecrit_ietf.org [[email-masked]]
Subject: Re: [Ecrit] draft-ietf-ecrit-additional-data-11: Question on scope of the Contact URI, defined in section 3.1.5
The Contact is how the PSAP contacts the service provider to get help from the SP.

It's not a "call back" in the sense of an emergency call (the network doesn't treat it differently than a normal call), at least as far as I have considered it.  I suppose it might be nice to know that it's important, but I don't think that is worth any big new mechanism.

Brian

Regards,

Christer

Sent from Windows using TouchDown (www.nitrodesk.com<http://www.nitrodesk.com>)

-----Original Message-----
From: Christer Holmberg [[email-masked]]
To: [email-masked] [[email-masked]]
Subject: [Ecrit] draft-ietf-ecrit-additional-data-11: Question on scope of the Contact URI, defined in section 3.1.5

Hi,

Regards,

Christer

---

From: Brian Rosen <[email-masked]>
Date: Fri, 9 Aug 2013 08:44:51 -0400

I'm okay adding that text.

Brian

On Friday, August 9, 2013, Christer Holmberg wrote:

>  Hi,
>
> If the PSAP is not supposed to use the field when/if making a callback, I
> think we shall explicitly state that in the document, and/or in general say
> that the field must not be used for calls that are expected to be given
> priority/special handling, and give callback as an example.
>
> Regards,
>
> Christer
>
>
>
> *From:* Brian Rosen [[email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>]
> *To:* Christer Holmberg [[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>
> ]
> *CC:* ecrit_ietf.org [[email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>]
> *Subject:* Re: [Ecrit] draft-ietf-ecrit-additional-data-11: Question on
> scope of the Contact URI, defined in section 3.1.5
>> *From:* Christer Holmberg [[email-masked]]
>> *To:* [email-masked] [[email-masked]]
>> *Subject:* [Ecrit] draft-ietf-ecrit-additional-data-11: Question on
>> scope of the Contact URI, defined in section 3.1.5
>>
>> Hi,
>>
>>
>>

---

From: Roger Marshall <[email-masked]>
Date: Mon, 26 Aug 2013 20:33:05 +0000

I agree with Christer's suggestion to add caution text.

-roger.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Thursday, August 08, 2013 9:44 PM
To: Brian Rosen
Cc: ecrit_ietf.org
Subject: Re: [Ecrit] draft-ietf-ecrit-additional-data-11: Question on scope of the Contact URI, defined in section 3.1.5

Hi,

Regards,

Christer

-----Original Message-----
From: Brian Rosen [[email-masked]]
To: Christer Holmberg [[email-masked]]
CC: ecrit_ietf.org [[email-masked]]
Subject: Re: [Ecrit] draft-ietf-ecrit-additional-data-11: Question on scope of the Contact URI, defined in section 3.1.5

Brian

Regards,

Christer

-----Original Message-----
From: Christer Holmberg [[email-masked]]
To: [email-masked] [[email-masked]]
Subject: [Ecrit] draft-ietf-ecrit-additional-data-11: Question on scope of the Contact URI, defined in section 3.1.5

Hi,

Regards,

Christer

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.