Subject: [Ecrit] draft-gellens-ecrit-ecall: adopt as WG item?

From: Roger Marshall <[email-masked]>
Date: Mon, 17 Feb 2014 23:37:14 +0000

Another question:
We've had some list support for adopting the following draft as a work group item, (though not a lot of activity since).

draft-gellens-ecrit-ecall

Does anyone object to making this a wg item, and updated charter w/individual milestone?

Roger Marshall
ECRIT co-chair

Roger S. Marshall
Senior Member of Technical Staff
TeleCommunication Systems, Inc. (TCS)
2401 Elliott Ave, Flr. 2
Seattle, WA  98121
[email-masked]<mailto:[email-masked]>
ph. 206.792.2424

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: James Winterbottom <[email-masked]>
Date: Tue, 18 Feb 2014 11:00:35 +1100

Hi Roger,

I am sorry for not having jumped on this one sooner.
In theory I am not against the idea. I am not against some of the mechanisms described in the document, but I do have concerns about some of the possible duplication of information hat may exist between the PIDF-LO and what is being conveyed in the MSD.

I think that we need to make sure the new XMLed MSD structure doesn’t replicate data or information already covered elsewhere. Indeed, it may be better to extend some elements of the existing additional data specification if required to subsume the missing elements that exist in MSD and simply use that document at least for data representation and then just have a light-weight eCall document saying what to fill out.

Cheers
James

On 18 Feb 2014, at 10:37 am, Roger Marshall <[email-masked]> wrote:

> Another question:
> We’ve had some list support for adopting the following draft as a work group item, (though not a lot of activity since).
>  
> [email-masked]
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit