Subject: [Ecrit] comments on draft-marshall-ecrit-similar-location-03

From: "STARK, BARBARA H" <[email-masked]>
Date: Sun, 9 Mar 2014 13:52:52 +0000

I've read this draft and think that it's potentially useful, very simple, and worthy of proceeding.

I've sent the authors my complete set of comments (including editorial and readability comments). Here are my slightly more substantive comments to the draft.

1. extensionPoint needs to be described and exemplified.

2. Security concerns section needs to mention concerns for invalid locations, as well.

3. Terminology: entry for Civic Location is missing, listed terms are not the same as the terms used in the text, and definition of "Invalid" is totally confusing. Based on terms used in document, I recommend removing "Invalid", "Invalid Civic Element" and "Invalid Civic Location" and adding the following terms (definitions of these terms are just suggestions):
  1. Civic Location: pointer to RFC that defines it well.
  2. Invalid Element: Any element of a LoST request's Civic Location that the LoST response indicates is invalid.
  3. Invalid Location: A Civic Location that was included in a LoST request and has one or more Invalid Elements as indicated in the LoST response.
  4. Invalid Response: A LoST response that lists one or more Invalid Elements (i.e., indicates the LoST request's Civic Location is an Invalid Location).
Alternately, the terms used in the text can be changed to match the terms in Terminology ("Invalid Civic Element" and "Invalid Civic Location"). But the definitions in Terminology still need fixing.

Barbara

---

From: Roger Marshall <[email-masked]>
Date: Mon, 10 Mar 2014 14:59:53 +0000

Thank you Barbara for reading through the draft and supplying comments.  I'll take a look at them shortly, and provide a response this week.

-roger marshall.

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of STARK, BARBARA H
Sent: Sunday, March 09, 2014 6:53 AM
To: [email-masked]
Subject: [Ecrit] comments on draft-marshall-ecrit-similar-location-03

Barbara

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.