Subject: Re: [Ecrit] IPR Disclosure: InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-ietf-ecrit-psap-callback-13

From: Christer Holmberg <[email-masked]>
Date: Thu, 6 Mar 2014 12:53:34 +0000

Hi,

Note that Milan Patel has a new e-mail address ([email-masked]). I changed it in this reply.

Regards,

Christer

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: 06 March 2014 13:56
To: Christer Holmberg; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: IPR Disclosure: InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-ietf-ecrit-psap-callback-13

Dear Christer Holmberg, Hannes Tschofenig, Henning Schulzrinne, Milan Patel:

 An IPR disclosure that pertains to your Internet-Draft entitled "Public Safety Answering Point (PSAP) Callback" (draft-ietf-ecrit-psap-callback) was submitted to the IETF Secretariat on 2014-03-05 and has been posted on the "IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2326/). The title of the IPR disclosure is "InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-ietf- ecrit-psap-callback-13."");

The IETF Secretariat

---

From: IETF Secretariat <[email-masked]>
Date: Thu, 06 Mar 2014 03:55:40 -0800

An IPR disclosure that pertains to your Internet-Draft entitled "Public Safety
Answering Point (PSAP) Callback" (draft-ietf-ecrit-psap-callback) was submitted
to the IETF Secretariat on 2014-03-05 and has been posted on the "IETF Page of
Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2326/). The title of the IPR disclosure is
"InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-ietf-
ecrit-psap-callback-13."");

The IETF Secretariat

---

From: "Marc Linsner (mlinsner)" <[email-masked]>
Date: Thu, 27 Mar 2014 19:46:11 +0000

All,

Please review this IPR disclosure and express concerns/objections about
moving forward with publication of the PSAP-callback draft this to the
mail list by COB Tuesday, April 8, 2014.  Your silence will be considered
that you have no concerns moving forward with the draft.

Thanks,

Marc & Roger