Subject: [Ecrit] draft-winterbottom-ecrit-priv-loc-04

From: "Marc Linsner (mlinsner)" <[email-masked]>
Date: Mon, 28 Jul 2014 13:22:43 +0000

All,

This draft was presented in a compressed time slot at the Toronto meeting last week.  James W. has indicated an urgency to move this work forward.  The chairs are asking everyone to review this from the perspective of adopting this draft as a wg item.  So, please review this from the overall architectural value of providing emergency call routing within a HELD req/response (protocol details and word smithing can be done after it becomes a wg item).

Since James has indicated this work will be used by other SDOs, and coupled with the stated urgency, the chairs request that you review the draft and indicate to the list by COB Wednesday August 6, 2014 your opinion:

  1.  I believe this work should move forward in ECRIT
  2.  I’m agnostic to this work and don’t care either way
  3.  I’m opposed to this architectural change to the ECRIT model and believe this work should not be adopted.

A indication of #2 tells the chairs that you are aware of the work and truly don’t have an opinion, it helps us in determining what percentage of the wg participants have read the draft.

Thanks,

Marc & Roger

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 28 Jul 2014 14:11:04 +0000

As I said in my prior email, I think we need to do SOMETHING that allows an environment where the device is not involved with location and the CSP cannot see location.  I prefer LoST-allows-LbyR, but if consensus is HELD-returns-route, I’ll support it.

I’m not in a hurry - the document James is concerned about is not something I am interested in facilitating.  It should not be advanced.  I hope it doesn’t advance, at least as is.

So that puts me between 1 and 3.

Brian

On Jul 28, 2014, at 9:22 AM, Marc Linsner (mlinsner) <[email-masked]<mailto:[email-masked]>> wrote:

All,

Thanks,

Marc & Roger

_______________________________________________
Ecrit mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 28 Jul 2014 17:03:46 +0200

I would go with #1.

Some deployments prefer a deployment where the device does not use LoST
or, even worse, where the device does not contribute location at all.

I also see the need to finish this work quickly since otherwise other
protocols will get chosen.

Ciao
Hannes

On 07/28/2014 03:22 PM, Marc Linsner (mlinsner) wrote:
> All,
> 
> This draft was presented in a compressed time slot at the Toronto
> meeting last week.  James W. has indicated an urgency to move this work
> forward.  The chairs are asking everyone to review this from the
> perspective of adopting this draft as a wg item.  So, please review this
> from the overall architectural value of providing emergency call routing
> within a HELD req/response (protocol details and word smithing can be
> done after it becomes a wg item).
> 
> Since James has indicated this work will be used by other SDOs, and
> coupled with the stated urgency, the chairs request that you review the
> draft and indicate to the list by COB Wednesday August 6, 2014 your opinion:
> 
> A indication of #2 tells the chairs that you are aware of the work and
> truly don’t have an opinion, it helps us in determining what percentage
> of the wg participants have read the draft.
> 
> Thanks,
> 
> Marc & Roger
> 
> 
> 
> 
> [email-masked]

---

From: James Winterbottom <[email-masked]>
Date: Tue, 29 Jul 2014 06:30:02 +1000

I am going for #1.

On 28 Jul 2014, at 11:22 pm, Marc Linsner (mlinsner) <[email-masked]> wrote:

> I believe this work should move forward in ECRIT
> I’m agnostic to this work and don’t care either way
> I’m opposed to this architectural change to the ECRIT model and believe this work should not be adopted.
>

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 29 Jul 2014 19:01:36 -0700

I would also favor #1, based on my understanding of current deployment plans.

BTW, do we have a liaisons from SDOs saying they would use this? If not, can the ECRIT WG send liaisons asking if it would be used? 

> On Jul 28, 2014, at 1:30 PM, "James Winterbottom" <[email-masked]> wrote:
> 
> I am going for #1.
> 
> 
>

---

From: James Winterbottom <[email-masked]>
Date: Wed, 30 Jul 2014 12:05:17 +1000

The only thing we have the ES 203 178 which is in draft outlining the ESTI M/493 functional architecture.
The stage-3 work isn’t generally open, but this method is currently list front runner.

Would you like me to see if I can get ETSI to send an LS?
This may take a couple of weeks because I think that many people from the WG are currently in leave.

Cheers
James

On 30 Jul 2014, at 12:01 pm, Bernard Aboba <[email-masked]> wrote:

> <Mail Attachment.txt>

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 29 Jul 2014 19:08:38 -0700

Confirmation that SDOs would use the proposed work (and that they would prefer it to alternatives) would be helpful. And that would apply beyond ETSI if there are other SDOs in the same boat. 

> On Jul 29, 2014, at 7:05 PM, "James Winterbottom" <[email-masked]> wrote:
>

---

From: "Marc Linsner (mlinsner)" <[email-masked]>
Date: Wed, 30 Jul 2014 12:41:33 +0000

+1 from the wg chairs POV also!

-Marc-

---

From: Laura Liess <[email-masked]>
Date: Wed, 30 Jul 2014 16:31:59 +0200

I support #1 because LOST is not going to be deployed in some European
countries.
Additionaly, in countries with multiple  emergency services providers, the
proposal makes things easier for access network providers because they
would need a trust relationship with only one emergency service provider.
With LOST, they would need  trust relationships with multiple emergency
service providers.

Thank you
Laura

2014-07-28 15:22 GMT+02:00 Marc Linsner (mlinsner) <[email-masked]>:

> within a HELD req/response (protocol details and word smithing can be done
> after it becomes a wg item).
>
>    2. I'm agnostic to this work and don't care either way
>    3. I'm opposed to this architectural change to the ECRIT model and
>    believe this work should not be adopted.
>
>
> truly don't have an opinion, it helps us in determining what percentage of
> the wg participants have read the draft.
>
>  Thanks,
>
>  Marc & Roger
>
>
>

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Wed, 30 Jul 2014 14:49:45 +0000

+1 for option #1

From: Ecrit [mailto:[email-masked]] On Behalf Of Laura Liess
Sent: Wednesday, July 30, 2014 10:32 AM
To: Marc Linsner (mlinsner)
Cc: [email-masked]
Subject: Re: [Ecrit] draft-winterbottom-ecrit-priv-loc-04

I support #1 because LOST is not going to be deployed in some European countries.
Additionaly, in countries with multiple  emergency services providers, the proposal makes things easier for access network providers because they would need a trust relationship with only one emergency service provider. With LOST, they would need  trust relationships with multiple emergency service providers.

Thank you
Laura

2014-07-28 15:22 GMT+02:00 Marc Linsner (mlinsner) <[email-masked]<mailto:[email-masked]>>:
All,

  1.  I believe this work should move forward in ECRIT
  2.  I'm agnostic to this work and don't care either way
  3.  I'm opposed to this architectural change to the ECRIT model and believe this work should not be adopted.

A indication of #2 tells the chairs that you are aware of the work and truly don't have an opinion, it helps us in determining what percentage of the wg participants have read the draft.

Thanks,

Marc & Roger

---

From: Roger Marshall <[email-masked]>
Date: Wed, 30 Jul 2014 15:18:20 +0000

+1 agreed - ecrit would like to see confirmation of SDO use.

From: Ecrit [mailto:[email-masked]] On Behalf Of Marc Linsner (mlinsner)
Sent: Wednesday, July 30, 2014 5:42 AM
To: Bernard Aboba; James Winterbottom
Cc: [email-masked]
Subject: Re: [Ecrit] draft-winterbottom-ecrit-priv-loc-04

-Marc-

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: <[email-masked]>
Date: Thu, 31 Jul 2014 14:45:31 +0200

Hi,
I support #1

Best Regards

Roland

Von: Ecrit [mailto:[email-masked]] Im Auftrag von Marc Linsner (mlinsner)
Gesendet: Montag, 28. Juli 2014 15:23
An: [email-masked]
Betreff: [Ecrit] draft-winterbottom-ecrit-priv-loc-04

All,

Thanks,

Marc & Roger