Subject: [Ecrit] WGLC announce - draft-ietf-ecrit-additional-data-22

From: Roger Marshall <[email-masked]>
Date: Mon, 7 Jul 2014 22:59:27 +0000

This starts WGLC for draft-ietf-ecrit-additional-data-22, Additional Data related to an Emergency Call.

The draft can be found at:
http://datatracker.ietf.org/doc/draft-ietf-ecrit-additional-data/

Please review the draft and provide comments to the list before our ECRIT meeting in Toronto, in a little over 2 weeks from today.

Thanks,

Marc & Roger

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: "Caron, Guy (A162859)" <[email-masked]>
Date: Fri, 18 Jul 2014 15:33:48 -0400

Hello ECRIT,

I've reviewed version -22 of the draft and will shortly post my comments to the list under separate bucket emails. One will include comments that may require technical changes to address. The other will contain less substantive clarification/terminology related comments.  I've also provided trivial inconsistencies and editorial changes to the authors directly.

Regards,

Guy

De : Ecrit [mailto:[email-masked]] De la part de Roger Marshall
Envoyé : 7 juillet 2014 18:59
À : [email-masked]
Objet : [Ecrit] WGLC announce - draft-ietf-ecrit-additional-data-22

Thanks,

Marc & Roger