Subject: [Ecrit] Fwd: [SIPForum-techwg] SIPconnect2.0 Kickoff and IETF90 Next Week.

From: Mary Barnes <[email-masked]>
Date: Fri, 18 Jul 2014 09:22:40 -0500

This activity might be of interest to folks in the RAI area.  A number of
you all participated in SIP Connect 1.1 which resulted in new work coming
into IETF.  I'm cc'ing WGs for which I believe this is of particular
interest, noting in particular that emergency services will be addressed.
 So, if you have comments on this email, please restrict those to a single,
relevant mailing list or please contact Andrew directly.

Note, that SIP Forum has no membership requirement in order to participate
in activities - there is an individual "free" participant membership you
can register for.

Regards,
Mary.

---------- Forwarded message ----------
From: Hutton, Andrew <[email-masked]>
Date: Thu, Jul 17, 2014 at 3:42 PM
Subject: [SIPForum-techwg] SIPconnect2.0 Kickoff and IETF90 Next Week.
To: "[email-masked]" <[email-masked]>

 Hi All,

Those of you that were at SIPNOC 2014 will know that the SIP Forum is about
to start a SIPconnect2.0 activity.

If you were not at SIPNOC then the presentation from this event can be
found at:
*http://www.sipforum.org/component/option,com_docman/task,doc_download/gid,700/Itemid,261/*
<http://www.sipforum.org/component/option,com_docman/task,doc_download/gid,700/Itemid,261/>
.

If you are the IETF meeting next week in Toronto then there is a chance to
get in touch and discuss this and maybe you want to volunteer to provide
some assistance to this activity.

Regards
Andy

_______________________________________________
techwg mailing list
Send mail to: [email-masked]
Unsubscribe or edit options at:  http://sipforum.org/mailman/listinfo/techwg

---

From: Spencer Dawkins <[email-masked]>
Date: Wed, 23 Jul 2014 00:38:16 -0400

On 07/18/2014 10:22 AM, Mary Barnes wrote:
> This activity might be of interest to folks in the RAI area.  A 
> number of you all participated in SIP Connect 1.1 which resulted in 
> new work coming into IETF.  I'm cc'ing WGs for which I believe this is 
> of particular interest, noting in particular that emergency services 
> will be addressed.  So, if you have comments on this email, please 
> restrict those to a single, relevant mailing list or please contact 
> Andrew directly.

I'm just following up on Mary's note - we're beginning the process of 
scheduling a kickoff call for SIPconnect 2.0, and the details about that 
process are at http://sipforum.org/pipermail/techwg/2014-July/004510.html.

The SIP Forum proposed charter for this work is at 
ttp://www.sipforum.org/content/view/179/213/

This will be my last note on these mailing lists announcing SIPconnect 
2.0. If you have questions or comments, please contact me or Andy Hutton.

Best wishes to you all.

Spencer Dawkins, wearing his SIP Forum Technical Director bandana

>
> Note, that SIP Forum has no membership requirement in order to 
> participate in activities - there is an individual "free" participant 
> membership you can register for.
>
> Regards,
> Mary.
>
> From: *Hutton, Andrew* <[email-masked] 
> <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>
>
>
> Hi All,
> Those of you that were at SIPNOC 2014 will know that the SIP Forum is 
> about to start a SIPconnect2.0 activity.
> _http://www.sipforum.org/component/option,com_docman/task,doc_download/gid,700/Itemid,261/_.
> If you are the IETF meeting next week in Toronto then there is a 
> chance to get in touch and discuss this and maybe you want to 
> volunteer to provide some assistance to this activity.
> Regards
> Andy
>
> Send mail to: [email-masked] <mailto:[email-masked]>
> Unsubscribe or edit options at: 
> http://sipforum.org/mailman/listinfo/techwg
>
>
>
>
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch