Subject: Re: [Ecrit] draft-winterbottom-ecrit-priv-loc-04

From: Christer Holmberg <[email-masked]>
Date: Wed, 6 Aug 2014 17:10:51 +0000

Hi,

I support option #1.

Regards,

Christer

________________________________
From: Ecrit [[email-masked]] on behalf of Marc Linsner (mlinsner) [[email-masked]]
Sent: Monday, 28 July 2014 4:22 PM
To: [email-masked]
Subject: [Ecrit] draft-winterbottom-ecrit-priv-loc-04

All,

This draft was presented in a compressed time slot at the Toronto meeting last week.  James W. has indicated an urgency to move this work forward.  The chairs are asking everyone to review this from the perspective of adopting this draft as a wg item.  So, please review this from the overall architectural value of providing emergency call routing within a HELD req/response (protocol details and word smithing can be done after it becomes a wg item).

Since James has indicated this work will be used by other SDOs, and coupled with the stated urgency, the chairs request that you review the draft and indicate to the list by COB Wednesday August 6, 2014 your opinion:

  1.  I believe this work should move forward in ECRIT
  2.  I’m agnostic to this work and don’t care either way
  3.  I’m opposed to this architectural change to the ECRIT model and believe this work should not be adopted.

A indication of #2 tells the chairs that you are aware of the work and truly don’t have an opinion, it helps us in determining what percentage of the wg participants have read the draft.

Thanks,

Marc & Roger

---

From: <[email-masked]>
Date: Wed, 6 Aug 2014 20:26:16 +0100

All,  I support Option #1 in message below.

Regards,

John

To: [email-masked]<mailto:[email-masked]>

 1.  I believe this work should move forward in ECRIT
 2.  I'm agnostic to this work and don't care either way
 3.  I'm opposed to this architectural change to the ECRIT model and believe this work should not be adopted.

A indication of #2 tells the chairs that you are aware of the work and truly don't have an opinion, it helps us in determining what percentage of the wg participants have read the draft.

Thanks,

Marc & Roger