Subject: [Ecrit] Discussion on draft-winterbottom-ecrit-priv-loc-04

From: "Marc Linsner (mlinsner)" <[email-masked]>
Date: Wed, 20 Aug 2014 11:35:05 +0000

All,

Thanks to all who commented on this draft, it appears we have rough consensus to move forward.  During the discussion on the work, it’s been pointed out that while this is a departure from the ECRIT architecture for emergency calling, we should support it as ETSI will use it in their emergency calling architecture.  Since the ETSI emergency calling architecture is unknown by ECRIT, the chairs are exploring ways to liaise with ETSI so we have a better understanding of their requirements and architecture.

Hence, the chairs would like to send the following as an informal liaison to the chair(s) of the ETSI E2NA working group.  Please respond by COB 8/25/14 if you believe this would be helpful as we work on this item.

"The IETF ECRIT working group has agreed to take on a work item to extend the HELD protocol to support PSAP URI information in the response to a location request.  This feature is currently not supported in the HELD protocol as it’s not required in the ECRIT emergency calling architecture.  Therefore, the ECRIT working group would like to better understand the requirements of E2NA work that is driving this request.  Would it be possible to exchange architectural features and requirements such that we can better understand the usage of this proposed work item?"

Thanks,

Marc Linsner
Roger Marshall
Co-Chairs of IETF ECRIT Working Group

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 20 Aug 2014 11:53:00 +0000

Hi,

Would it be useful to include a reference to "the ECRIT emergency calling architecture", in case that is unknown by ETSI :)

Regards,

Christer

From: Ecrit [mailto:[email-masked]] On Behalf Of Marc Linsner (mlinsner)
Sent: 20. elokuuta 2014 14:35
To: [email-masked]
Subject: [Ecrit] Discussion on draft-winterbottom-ecrit-priv-loc-04

All,

Thanks to all who commented on this draft, it appears we have rough consensus to move forward.  During the discussion on the work, it's been pointed out that while this is a departure from the ECRIT architecture for emergency calling, we should support it as ETSI will use it in their emergency calling architecture.  Since the ETSI emergency calling architecture is unknown by ECRIT, the chairs are exploring ways to liaise with ETSI so we have a better understanding of their requirements and architecture.

"The IETF ECRIT working group has agreed to take on a work item to extend the HELD protocol to support PSAP URI information in the response to a location request.  This feature is currently not supported in the HELD protocol as it's not required in the ECRIT emergency calling architecture.  Therefore, the ECRIT working group would like to better understand the requirements of E2NA work that is driving this request.  Would it be possible to exchange architectural features and requirements such that we can better understand the usage of this proposed work item?"

Thanks,

Marc Linsner
Roger Marshall

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 20 Aug 2014 10:39:54 -0700

> On Aug 20, 2014, at 4:35 AM, "Marc Linsner (mlinsner)" <[email-masked]> wrote:
> 
> "The IETF ECRIT working group has agreed to take on a work item to extend the HELD protocol to support PSAP URI information in the response to a location request.  This feature is currently not supported in the HELD protocol as it’s not required in the ECRIT emergency calling architecture.  

[BA] Perhaps add "However during discussion of the potential work item, E2NA was cited as a potential adopter."

> Therefore, the ECRIT working group would like to better understand the requirements of E2NA work that is driving this request.  

[BA] Since we have not gotten a request yet, perhaps say "understand whether there is interest within E2NA in referencing this work item, and if do, whether there are E2NA requirements that this work needs to respond to."

> Would it be possible to exchange architectural features and requirements such that we can better understand the usage of this proposed work item?"
> 
> Thanks,
> 
> Marc Linsner
> Roger Marshall
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit