Subject: [Ecrit] ServiceEnvironment element in draft-ietf-ecrit-additional-data-22

From: Randall Gellens <[email-masked]>
Date: Mon, 18 Aug 2014 08:38:41 -0700

While updating additional-data-22 based on WGLC comments and Toronto 
discussion, I realized that the text for the ServiceEnvironment 
element needs changes.  (This is the element that indicates if a 
customer is considered business or residential, and is specifically 
about the service contract, not the premises.)  It's currently 
required in all cases.

I propose to change the text to make it optional for wireless and 
required otherwise, and also mention that a business line may be 
installed in a residence, and also modify the reason for need and how 
used text to clarify that it may give the PSAP a hint about the 
premises or context, and also mention that it replicates an ALI field 
that exists in legacy.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The United States does not have a security system; it has a system
for bothering people.
        --Shlomo Dror, Israeli air security expert, in 2002

---

From: Randall Gellens <[email-masked]>
Date: Tue, 19 Aug 2014 15:29:25 -0700

Hi Jerry,

ServiceEnvironment is only the residential/business indication. 
ServiceType carries the wreless indicator.

At 12:48 PM -0500 8/19/14, Jerry Eisner wrote:

>  Why should Wireless calls be optional?  The current Classes of 
> Service are very useful to the call taker.
>
>  Just wondering.
>
>  Jerry
>
>  Jerry Eisner, ENP
>  Group Director - Public Safety
>  Red Sky Technologies, Inc.
>  925 West Chicago Avenue Suite 300
>  Chicago, IL 60642
>  312-432-5937 Office
>  312-375-3036 Cell
>  [email-masked]
>
>
>  CONFIDENTIALITY NOTE: This message and any attachments are solely 
> for the use of the intended recipient and may contain privileged, 
> proprietary, confidential, trade secret or other legally protected 
> information. If you are not the intended recipient, please destroy 
> all copies without reading or disclosing their contents and notify 
> the sender of the error by reply e-mail.  Your cooperation is 
> appreciated.
>  -----Original Message-----
>  From: Ecrit [mailto:[email-masked]] On Behalf Of Randall Gellens
>  Sent: Monday, August 18, 2014 10:39 AM
>  To: [email-masked]
>  Subject: [Ecrit] ServiceEnvironment element in 
> draft-ietf-ecrit-additional-data-22
>
>  While updating additional-data-22 based on WGLC comments and 
> Toronto discussion, I realized that the text for the 
> ServiceEnvironment element needs changes.  (This is the element 
> that indicates if a customer is considered business or residential, 
> and is specifically about the service contract, not the premises.) 
> It's currently required in all cases.
>
> installed in a residence, and also modify the reason for need and 
> how used text to clarify that it may give the PSAP a hint about the 
> premises or context, and also mention that it replicates an ALI 
> field that exists in legacy.
>
>  --
>  Randall Gellens
>  -------------- Randomly selected tag: --------------- The United 
> States does not have a security system; it has a system for 
> bothering people.
>  _______________________________________________
>  Ecrit mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/ecrit

-------------- Randomly selected tag: ---------------
Artificial Intelligence:  Making computers behave like they do in the movies.