Subject: [Ecrit] ETSI Liaison & draft-winterbottom-ecrit-priv-loc

From: "Marc Linsner (mlinsner)" <[email-masked]>
Date: Fri, 12 Dec 2014 20:14:59 +0000

All,

Please review the liaison from ETSI and the draft from James and Laura (it's expired by still viewable).

https://datatracker.ietf.org/liaison/1362/

Please respond to the list if you agree to create an ECRIT milestone to do this work and you agree to accept the draft as a WG item to achieve the milestone.

Please respond to the list by COB December 19, 2014.

Thanks,

Marc & Roger

---

From: James Winterbottom <[email-masked]>
Date: Sat, 13 Dec 2014 07:44:46 +1100

I agree!

Sent from my iPhone

> On 13 Dec 2014, at 7:14 am, "Marc Linsner (mlinsner)" <[email-masked]> wrote:
> 
> All,
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 13 Dec 2014 18:46:56 +0000

Hi,

I support creating a milestone, and to use the draft as base for the delivery.

Regards,

Christer

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Marc Linsner (mlinsner)
Sent: 12 December 2014 22:15
To: [email-masked]
Subject: [Ecrit] ETSI Liaison & draft-winterbottom-ecrit-priv-loc

All,

Thanks,

Marc & Roger

---

From: Laura Liess <[email-masked]>
Date: Sat, 13 Dec 2014 20:48:17 +0100

Hi,

I agree to create a milestone and to accept the draft as a WG item.

Thank you
Laura

2014-12-12 21:14 GMT+01:00 Marc Linsner (mlinsner) <[email-masked]>:
> Please respond to the list if you agree to create an ECRIT milestone to do
> this work and you agree to accept the draft as a WG item to achieve the
> milestone.
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 13 Dec 2014 22:20:03 +0100

I support it as well.

---

From: Ray Bellis <[email-masked]>
Date: Mon, 15 Dec 2014 09:52:07 +0000

> On 13 Dec 2014, at 21:20, Hannes Tschofenig <[email-masked]> wrote:
> 
> I support it as well.
> 

Me too.

Ray

---

From: "Caron, Guy (A162859)" <[email-masked]>
Date: Mon, 15 Dec 2014 08:52:21 -0500

Hi,

I support the creation of a new milestone and agree to accept draft-winterbottom-ecrit-priv-loc-04 as a WG item.

Guy

-----Message d'origine-----
De : Ecrit [mailto:[email-masked]] De la part de Marc Linsner (mlinsner)
Envoyé : 12 décembre 2014 15:15
À : [email-masked]
Objet : [Ecrit] ETSI Liaison & draft-winterbottom-ecrit-priv-loc

All,

Thanks,

Marc & Roger

---

From: <[email-masked]>
Date: Tue, 16 Dec 2014 07:12:00 +0100

+1

Roland

-----Ursprüngliche Nachricht-----
Von: Ecrit [mailto:[email-masked]] Im Auftrag von Hannes Tschofenig
Gesendet: Samstag, 13. Dezember 2014 22:20
An: Christer Holmberg; Marc Linsner (mlinsner); [email-masked]
Betreff: Re: [Ecrit] ETSI Liaison & draft-winterbottom-ecrit-priv-loc

I support it as well.