Subject: [Ecrit] car-crash & ecrit-ecall drafts

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 17 Feb 2015 17:43:57 +0100

FWIW, I would like to see these two documents to advance:
https://datatracker.ietf.org/doc/draft-ietf-ecrit-car-crash/
https://datatracker.ietf.org/doc/draft-ietf-ecrit-ecall/

I see no need to create a dependency on 3GPP work since there are other
customers for these documents.

Ciao
Hannes

---

From: Ivo Sedlacek <[email-masked]>
Date: Wed, 18 Feb 2015 09:27:18 +0000

1) What are those other customers for these documents? Thank you.

2) https://datatracker.ietf.org/doc/draft-ietf-ecrit-ecall/ itself states: 
---------------
eCall itself
   is specified by ***3GPP*** and CEN and these specifications include far
   greater scope than is covered here.
---------------
so perhaps it might be sensible to make sure that 3GPP requirements are met.

Kind regards

Ivo Sedlacek

This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer 

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: 17. února 2015 17:44
To: [email-masked]
Subject: [Ecrit] car-crash & ecrit-ecall drafts

I see no need to create a dependency on 3GPP work since there are other customers for these documents.

Ciao
Hannes

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 18 Feb 2015 10:50:51 +0100

Hi Ivo,

thanks for your quick response.

> 2) https://datatracker.ietf.org/doc/draft-ietf-ecrit-ecall/ itself states: 

This is the explanatory text that describes background, ongoing work and
explains the larger context in ecrit-ecall.

car-crash is the more generic of the two and even describes different
deployment models; some of them are in use today (although using
proprietary technology).

If you read through the documents then you will notice that the added
functionality (beyond what has already been standardized) is
minimalistic and already at this point anticipating extensions for
further crash data to be conveyed.

Ciao
Hannes

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 19 Feb 2015 14:21:31 +0000

I believe the only realistic use case is where it is used through a 3GPP access.

Unless you are saying you have an over the top use case where the 3GPP aspect is not an emergency call, then you have an underlying dependency on 3GPP, and in particular the successful use of the new URN values.

Of particular criticality is what happens when the underlying system does not understand the new URN, and therefore ignores the subtypes. 3GPP needs to tell you whether it is appropriate that that is always delivered to an ordinary PSAP. Also an issue is whether service continuity is meant to operate on such a call, and if so, how.

Unfortunately, you do not seem to have created sufficient interest in the 3GPP community for anyone to start a related work item. That implies to me that there is not yet consensus behind getting this right as a capability.

Keith 

> Sent: 17 February 2015 16:44
> To: [email-masked]

---

From: Ivo Sedlacek <[email-masked]>
Date: Thu, 19 Feb 2015 14:49:03 +0000

Hello,

any answer to the question 1)?

Kind regards

Ivo Sedlacek

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: 18. února 2015 10:51
To: Ivo Sedlacek; [email-masked]
Subject: Re: [Ecrit] car-crash & ecrit-ecall drafts

Hi Ivo,

> 2) https://datatracker.ietf.org/doc/draft-ietf-ecrit-ecall/ itself states: 

This is the explanatory text that describes background, ongoing work and explains the larger context in ecrit-ecall.

car-crash is the more generic of the two and even describes different deployment models; some of them are in use today (although using proprietary technology).

If you read through the documents then you will notice that the added functionality (beyond what has already been standardized) is minimalistic and already at this point anticipating extensions for further crash data to be conveyed.

Ciao
Hannes

> 
> Kind regards
> 
> Ivo Sedlacek
> 
> This Communication is Confidential. We only send and receive email on 
> the basis of the terms set out at www.ericsson.com/email_disclaimer
>

---

From: Ivo Sedlacek <[email-masked]>
Date: Thu, 19 Feb 2015 14:54:12 +0000

+1

Kind regards

Ivo

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: 19. února 2015 15:22
To: Hannes Tschofenig; [email-masked]
Subject: Re: [Ecrit] car-crash & ecrit-ecall drafts

Keith 

> other customers for these documents.
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: Brian Rosen <[email-masked]>
Date: Thu, 19 Feb 2015 10:27:57 -0500

Car-crash covers the US use case and is completely independent of 3GPP issues.  The call will transit a telematics provider before going to a PSAP and thus the wireless carrier doesn’t see the headers or data.

Brian

> On Feb 19, 2015, at 9:21 AM, DRAGE, Keith (Keith) <[email-masked]> wrote:
>