Subject: [Ecrit] Liaison Statement from IETF ECRIT WG to 3GPP

From: "Randall Gellens" <[email-masked]>
Date: Mon, 13 Apr 2015 00:47:11 -0700

Hi Marc, Roger, and ECRITers,

During the discussion in Dallas, it was suggested that the group send a
liaison to 3GPP regarding the eCall draft, and I agreed to draft it.  Here
is a link to the draft in PDF format:
https://www.dropbox.com/s/u33z1avtlpnclko/Liaison%20Statement%20from%20IETF%20ECRIT%20WG%20to%203GPP.pdf?dl=0

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 13 Apr 2015 21:30:56 +0000

Hi,

This week there are a number of 3gpp meetings ongoing, so please give some time for people to read and comment.

Thanks!

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Randall Gellens<mailto:[email-masked]>
Sent: ‎13/‎04/‎2015 10:47
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: Randall Gellens<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [Ecrit] Liaison Statement from IETF ECRIT WG to 3GPP

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: Ivo Sedlacek <[email-masked]>
Date: Wed, 29 Apr 2015 12:24:05 +0000

Hello,

has the LS been already sent? Or, can it still be commented and changed?

Kind regards

Ivo Sedlacek

This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer 

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Randall Gellens
Sent: 13. dubna 2015 9:47
To: [email-masked]; [email-masked]
Cc: Randall Gellens; [email-masked]
Subject: [Ecrit] Liaison Statement from IETF ECRIT WG to 3GPP

During the discussion in Dallas, it was suggested that the group send a liaison to 3GPP regarding the eCall draft, and I agreed to draft it.  Here is a link to the draft in PDF format:
https://www.dropbox.com/s/u33z1avtlpnclko/Liaison%20Statement%20from%20IETF%20ECRIT%20WG%20to%203GPP.pdf?dl=0

---

From: Roger Marshall <[email-masked]>
Date: Wed, 29 Apr 2015 17:23:38 +0000

The liaison has not been sent, but is planned to be sent before tomorrow, unless there are changes.

-roger.

-----Original Message-----
From: Ivo Sedlacek [mailto:[email-masked]] 
Sent: Wednesday, April 29, 2015 5:24 AM
To: Randall Gellens; [email-masked]; Roger Marshall
Cc: [email-masked]
Subject: RE: [Ecrit] Liaison Statement from IETF ECRIT WG to 3GPP

Hello,

Kind regards

Ivo Sedlacek

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Randall Gellens
Sent: 13. dubna 2015 9:47
To: [email-masked]; [email-masked]
Cc: Randall Gellens; [email-masked]
Subject: [Ecrit] Liaison Statement from IETF ECRIT WG to 3GPP

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: Randall Gellens <[email-masked]>
Date: Wed, 29 Apr 2015 19:44:47 -0700

I believe the liaison is ready to go.  There have not been any 
changes suggested, nor any comments sent suggesting a need for 
changes.

At 5:23 PM +0000 4/29/15, Roger Marshall wrote:

>  This Communication is Confidential. We only send and receive email 
> on the basis of the terms set out at 
> www.ericsson.com/email_disclaimer
>
>  During the discussion in Dallas, it was suggested that the group 
> send a liaison to 3GPP regarding the eCall draft, and I agreed to 
> draft it.  Here is a link to the draft in PDF format:
> 
>  CONFIDENTIALITY NOTICE: The information contained in this message 
> may be privileged and/or confidential. If you are not the intended 
> recipient, or responsible for delivering this message to the 
> intended recipient, any review, forwarding, dissemination, 
> distribution or copying of this communication or any attachment(s) 
> is strictly prohibited. If you have received this message in error, 
> please notify the sender immediately, and delete it and all 
> attachments from your computer and network.
>

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
If you attack stupidity you attack an entrenched interest with friends
in government and every walk of public life, and you will make small
progress against it.                               --Samuel Marchbanks

---

From: Ivo Sedlacek <[email-masked]>
Date: Thu, 30 Apr 2015 08:04:57 +0000

Hello,

the following sentence of the LS is misleading.

                IETF ECRIT intends the eventual RFC to define the necessary SIP protocol convensions and mechanisms that will be needed to support any end-to-end solution

                (e.g. such as a solution defined later by 3GPP) in which both ends (IVS adn PSAP) are IP capable or in which one end is IP capable with interworking being used.

RFC will specify solely SIP based eCall between two SIP UAs.

RFC will not specify interworking of the SIP based eCall to the existing circuit switched based eCall.

Thus, I propose to modify the statement as follows:

                IETF ECRIT intends the eventual RFC to define the necessary SIP protocol convensions and mechanisms that will be needed to support any solution

                (e.g. such as a solution defined later by 3GPP) in which both ends are IP and SIP capable.

Other than the above, I think the LS tooks OK.

Kind regards

Ivo Sedlacek