Subject: Re: [Ecrit] WGLC - draft-ietf-ecrit-held-routing

From: James Winterbottom <[email-masked]>
Date: Sat, 20 Jun 2015 08:48:18 +1000

The contents of this draft address the problem recognised in the M/493 working group.
So obviously I support this draft progressing.

Cheers
James

> On 27 May 2015, at 10:05 pm, Marc Linsner (mlinsner) <[email-masked]> wrote:
> 
> All,
> 
> This marks the start of working group last call on this draft.  Please review and send comments to the list by COB, Wednesday June 10th, 2015.
> 
> https://tools.ietf.org/html/draft-ietf-ecrit-held-routing-02
> 
> Thanks,
> 
> Marc & Roger
> 
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: <[email-masked]>
Date: Mon, 22 Jun 2015 08:32:34 +0200

I support to proceed this draft to WGLC.

Best Regards

Roland