Subject: [Ecrit] ECRIT meeting agenda time for IETF93 Prague

From: Roger Marshall <[email-masked]>
Date: Wed, 17 Jun 2015 21:16:12 +0000

Please let us know this week if you want agenda time your ECRIT related draft(s) at IETF93, and how much time.

Roger Marshall & Marc Linsner - ECRIT chairs

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: James Winterbottom <[email-masked]>
Date: Tue, 23 Jun 2015 19:12:42 +1000

There have been no updates to HELD-Routing since the ones I made just before the WGLC was made.

Cheers
James

> On 18 Jun 2015, at 7:16 am, Roger Marshall <[email-masked]> wrote:
> 
> Roger Marshall & Marc Linsner – ECRIT chairs
> 
>  
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit