Subject: Re: [Ecrit] Time in Prague to discuss SLIM real-time draft

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 9 Jul 2015 22:26:13 -0400

I'm in Prague Sunday afternoon through Thursday morning, and fairly
flexible. Thanks for organizing!

On Wed, Jul 8, 2015 at 1:30 PM, Randall Gellens <[email-masked]>
wrote:

> I'd like to set a time to meet in Prague so that Bernard, Brian, myself,
> and anyone else interested can talk in depth about the SLIM real-time
> draft.  Would Monday lunch work?  If not, please suggest some alternate
> times.
>
> --
> Randall Gellens
> Opinions are personal;    facts are suspect;    I speak for myself only
> -------------- Randomly selected tag: ---------------
> You never finish a program, you just stop working on it.
>

---

From: Bernard Aboba <[email-masked]>
Date: Fri, 10 Jul 2015 06:09:44 -0700

I will be in Prague from Saturday through Friday. I cannot do Monday lunch but other days are OK.

> On Jul 9, 2015, at 7:26 PM, Henning Schulzrinne <[email-masked]> wrote:
> 
> I'm in Prague Sunday afternoon through Thursday morning, and fairly flexible. Thanks for organizing!
> 
>> On Wed, Jul 8, 2015 at 1:30 PM, Randall Gellens <[email-masked]> wrote:
>> I'd like to set a time to meet in Prague so that Bernard, Brian, myself, and anyone else interested can talk in depth about the SLIM real-time draft.  Would Monday lunch work?  If not, please suggest some alternate times.
>> 
>> -- 
>> Randall Gellens

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 10 Jul 2015 14:52:57 +0000

I’d like to go to clue, but I can skip it.  Tuesday lunch would work.

On 7/10/15, 10:51 AM, "Randall Gellens" <[email-masked]> wrote:

>Would the first afternoon session (starts at 1:00) on Monday work?
>
>At 6:09 AM -0700 7/10/15, Bernard Aboba wrote:
>
>>  On Jul 9, 2015, at 7:26 PM, Henning Schulzrinne
>> <<mailto:[email-masked]>[email-masked]> wrote:
>>
>>>  On Wed, Jul 8, 2015 at 1:30 PM, Randall Gellens
>>> <<mailto:[email-masked]>[email-masked]> wrote:
>>>
>>>  I'd like to set a time to meet in Prague so that Bernard, Brian,
>>> myself, and anyone else interested can talk in depth about the
>>> SLIM real-time draft.  Would Monday lunch work?  If not, please
>>> suggest some alternate times.
>>>
>>>  --
>>>  Randall Gellens
>Howe's Law:
>    Everyone has a scheme that will not work.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Jul 2015 08:08:59 -0700

Tuesday lunch is the email work.  If the others can make Monday first 
afternoon session, let's do that.

At 2:52 PM +0000 7/10/15, Brian Rosen wrote:

>  I'd like to go to clue, but I can skip it.  Tuesday lunch would work.
>
>  _______________________________________________
>  SLIM mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/slim

-------------- Randomly selected tag: ---------------
A bird in the hand is safer than one overhead.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Jul 2015 08:08:59 -0700

-------------- Randomly selected tag: ---------------
Afternoon: That part of the day we spend worrying about how we wasted
the morning.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Jul 2015 07:51:06 -0700

-------------- Randomly selected tag: ---------------
Howe's Law:

---

From: "Ben Campbell" <[email-masked]>
Date: Fri, 10 Jul 2015 10:09:48 -0500

I personally need to be in clue at 1pm Monday. Of the other times 
mentioned, I think I could do Tuesday lunch.

With this many people, perhaps a doodle would be helpful?

On 10 Jul 2015, at 9:51, Randall Gellens wrote:

>>> myself, and anyone else interested can talk in depth about the SLIM 
>>> real-time draft.  Would Monday lunch work?  If not, please suggest 
>>> some alternate times.
>>>
>>> --
>>> Randall Gellens

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Jul 2015 11:39:38 -0700

It seems that Tuesday lunch works for everyone interested in the SLIM 
real-time and email work, so let's settle on that for both.  Please 
confirm your attendance to me today if possible, and if we have 
enough I will reserve a room at a restaurant in the hotel, so we can 
talk and be heard.  If we can meet pretty quickly after the morning 
session ends, we can have time for both topics.

-------------- Randomly selected tag: ---------------
I don't want to achieve immortality through my work....
I want to achieve immortality by not dying.-
                                          --Woody Allen

---

From: Gunnar Hellström <[email-masked]>
Date: Fri, 10 Jul 2015 23:52:47 +0200

Yes, I want to participate remotely, if you manage to arrange for 
calling in.

/Gunnar

Randall Gellens skrev den 2015-07-10 20:39:
> confirm your attendance to me today if possible, and if we have enough
> I will reserve a room at a restaurant in the hotel, so we can talk and
> be heard.  If we can meet pretty quickly after the morning session
> ends, we can have time for both topics.
>

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288