Subject: [Ecrit] draft-ietf-ecrit-held-routing

From: James Winterbottom <[email-masked]>
Date: Sun, 9 Aug 2015 19:00:23 +1000

Hi All,

The only comments received during the WGLC were from Keith Drage and I believe that I addressed all of these in a rev of the draft but I haven’t heard anything back.

Keith, can you please confirm that your issues have all been addressed by the new text and if they have then can we please move the draft forward?

Cheers
James

---

From: James Winterbottom <[email-masked]>
Date: Tue, 25 Aug 2015 06:46:27 +1000

Hi All,

I sent this message back on the 9th of August and haven’t had a response.

Chairs can we please proceed to the next step?

Cheers
James

> Begin forwarded message:
> 
> From: James Winterbottom <[email-masked]>
> Subject: draft-ietf-ecrit-held-routing
> Date: 9 August 2015 7:00:23 pm AEST
> To: "ecrit_ietf.org" <[email-masked]>
> 
> Hi All,
>

---

From: Roger Marshall <[email-masked]>
Date: Mon, 31 Aug 2015 23:18:51 +0000

Keith, do the changes that James offered satisfy your issues?  

-roger.

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of James Winterbottom
Sent: Sunday, August 09, 2015 2:00 AM
To: ecrit_ietf.org
Subject: [Ecrit] draft-ietf-ecrit-held-routing

Hi All,

Cheers
James

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.