Subject: Re: [Ecrit] I-D Action: draft-ietf-ecrit-held-routing-04.txt

From: Alissa Cooper <[email-masked]>
Date: Thu, 14 Jan 2016 06:18:29 -0800

Given that the LIS behavior change has been published and around for awhile and no one in the WG has made noise about it, I’m going to request IETF LC for this document. That still gives more time for folks to speak up about it if you want to.

Alissa

> On Dec 17, 2015, at 2:38 PM, Roger Marshall <[email-masked]> wrote:
> 
> WG:
> Is there any work group feedback on James' updates specifically - and on the held-routing draft in general?
> Would like to get some before the year end.
> 
> -roger.
> 
> -----Original Message-----
> From: Ecrit [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Wednesday, December 09, 2015 3:17 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Ecrit] I-D Action: draft-ietf-ecrit-held-routing-04.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Emergency Context Resolution with Internet Technologies Working Group of the IETF.
> 
>        Title           : A Routing Request Extension for the HELD Protocol
>        Authors         : James Winterbottom
>                          Hannes Tschofenig
>                          Laura Liess
> 	Filename        : draft-ietf-ecrit-held-routing-04.txt
> 	Pages           : 16
> 	Date            : 2015-12-09
> 
> Abstract:
>   For cases where location servers have access to emergency routing
>   information they are able to return routing information with the
>   location information if the location request includes a request for
>   the desired routing information.  This document specifies an
>   extension to the HELD protocol, updating [RFC5985], to support this
>   funciton.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-ecrit-held-routing/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ietf-ecrit-held-routing-04
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-ecrit-held-routing-04
> 
> 
> Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
> 
> CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 14 Jan 2016 06:22:29 -0800

One nit that should be resolved together with any IETF LC comments:

The abstract needs to mention that this document is updating RFC 6881 in addition to RFC 5985.

Alissa

> On Dec 9, 2015, at 3:17 AM, [email-masked] wrote:
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>

---

From: James Winterbottom <[email-masked]>
Date: Fri, 15 Jan 2016 06:40:03 +1100

Thanks Alissa,

I will update that ASAP.

Cheers
James

> On 15 Jan 2016, at 1:22 am, Alissa Cooper <[email-masked]> wrote:
>