Subject: [Ecrit] IPR Disclosure QUALCOMM Incorporated's Statement about IPR related to draft-ietf-ecrit-additional-data

From: IETF Secretariat <[email-masked]>
Date: Wed, 03 Feb 2016 01:59:43 -0800

Dear Brian Rosen, Hannes Tschofenig, Roger Marshall, Randall Gellens, James Winterbottom:

An IPR disclosure that pertains to your Internet-Draft entitled "Additional
Data Related to an Emergency Call" (draft-ietf-ecrit-additional-data) was
submitted to the IETF Secretariat on  and has been posted on the "IETF Page of
Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2748/). The title of the IPR disclosure is
"QUALCOMM Incorporated's Statement about IPR related to
draft-ietf-ecrit-additional-data"

Thank you

IETF Secretariat

---

From: Pete Resnick <[email-masked]>
Date: Mon, 29 Feb 2016 14:38:53 -0600

Just FYI: We did an internal review of this disclosure and determined 
that it should not have been submitted. The secretariat has marked it as 
such.

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 1 Mar 2016 08:50:06 +0100

Thanks for the update!
This is good to hear.

On 02/29/2016 09:38 PM, Pete Resnick wrote:
> Pete Resnick http://www.qualcomm.com/~presnick/
> <http://www.qualcomm.com/%7Epresnick/>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 1 Mar 2016 07:54:10 +0000

Question for clarification: why is it good that disclosures are not submitted?

Regards,

Christer

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: 1. maaliskuuta 2016 9:50
To: Pete Resnick
Cc: [email-masked]; [email-masked]
Subject: Re: [Ecrit] IPR Disclosure QUALCOMM Incorporated's Statement about IPR related to draft-ietf-ecrit-additional-data

Thanks for the update!
This is good to hear.

On 02/29/2016 09:38 PM, Pete Resnick wrote:
> that it should not have been submitted. The secretariat has marked it 
> as such.
> 
> pr
> --