Subject: [Ecrit] draft-ietf-ecrit-data-only-ea-11

From: "Drage, Keith (Nokia - GB)" <[email-masked]>
Date: Tue, 5 Apr 2016 21:39:48 +0000

Just having a quick look at this.

Many regulatory authorities will not allow this type of call as an emergency call. In principle because they do want their PSAPs to be able to indulge in session based communication.

In the UK while you might have burglar alarms that go direct to the police station, these are not classed as emergency calls, or some other answer point.

I would suggest that the introduction section should contain a warning to this effect, i.e. that such mechanisms should only be used as an emergency call where the regulatory authority permits such usage.

Regards

Keith

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 5 Apr 2016 21:53:03 +0000

We can do this.  

Our experience in the US is old news: ban them, current news: allow in specific instances, coming news: allow as long as we have a validated source
I expect most of the world will evolve similarly, but I wouldn’t care to bet on timeframe.

Brian

> On Apr 5, 2016, at 6:39 PM, Drage, Keith (Nokia - GB) <[email-masked]> wrote:
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Drage, Keith (Nokia - GB)" <[email-masked]>
Date: Wed, 6 Apr 2016 16:03:12 +0000

Whether I speak the future or you speak the future I do not know.

What I do know is that the attitude of regulators as to what is and what is not an emergency call is different round the world. 

So in the US, it appears that anything that might relate to someone in distress is automatically an emergency call. From the UK perspective there is much more of a requirement that the user is selecting an emergency call as the appropriate way of summoning help. Thus burglar alarms, alarms for infirm persons and so on may get handled ultimately by an emergency responder (or alternatively by a private provider), but they do not go through a PSAP to get that response. I am sure other countries could all give a slightly different take.

Anyway, I think you have agreed to address the issue. It is important in many countries that only genuine emergency calls (according to the local definition) get made as emergency calls. 

Keith

-----Original Message-----
From: EXT Rosen, Brian [mailto:[email-masked]] 
Sent: 05 April 2016 22:53
To: Drage, Keith (Nokia - GB)
Cc: Emergency Context Resolution with Internet Technologies Discussion List
Subject: Re: [Ecrit] draft-ietf-ecrit-data-only-ea-11

We can do this.  

Our experience in the US is old news: ban them, current news: allow in specific instances, coming news: allow as long as we have a validated source I expect most of the world will evolve similarly, but I wouldn’t care to bet on timeframe.

Brian

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 6 Apr 2016 16:07:24 +0000

Should there be an Applicability section covering Keith's issue?  

Regards,

Christer

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Drage, Keith (Nokia - GB)
Sent: 06 April 2016 19:03
To: EXT Rosen, Brian <[email-masked]>
Cc: Emergency Context Resolution with Internet Technologies Discussion List <[email-masked]>
Subject: Re: [Ecrit] draft-ietf-ecrit-data-only-ea-11

Keith

-----Original Message-----
From: EXT Rosen, Brian [mailto:[email-masked]] 
Sent: 05 April 2016 22:53
To: Drage, Keith (Nokia - GB)
Cc: Emergency Context Resolution with Internet Technologies Discussion List
Subject: Re: [Ecrit] draft-ietf-ecrit-data-only-ea-11

We can do this.  

Brian

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 6 Apr 2016 16:26:59 +0000

I don't think so. There really is this one issue, which is actually a bit more complex in that there are regulations, but there are also local conventions, which are not regulations but have similar consequences.   I will make this issue fairly prominent in the text, but I don't think it needs a whole section.  

> On Apr 6, 2016, at 1:07 PM, Christer Holmberg <[email-masked]> wrote:
>

---

From: "Drage, Keith (Nokia - GB)" <[email-masked]>
Date: Wed, 6 Apr 2016 16:39:04 +0000

My assumption was that it would go in the existing scope section. 

At least to solve my problem, I don't think we need to get into too many details in the document; just a need to check whether the mechanism is consistent with local regulation before it is used/deployed.

Keith

-----Original Message-----
From: EXT Rosen, Brian [mailto:[email-masked]] 
Sent: 06 April 2016 17:27
To: Christer Holmberg
Cc: Drage, Keith (Nokia - GB); Emergency Context Resolution with Internet Technologies Discussion List
Subject: Re: [Ecrit] draft-ietf-ecrit-data-only-ea-11

> Our experience in the US is old news: ban them, current news: allow in specific instances, coming news: allow as long as we have a validated source I expect most of the world will evolve similarly, but I wouldn't care to bet on timeframe.
> 
> Brian
>