Subject: Re: [Ecrit] lost-planned-changes WG Adoption and WGLC

From: "Caron, Guy (A162859)" <[email-masked]>
Date: Wed, 1 Jun 2016 12:16:30 +0000

I support the adoption of this I-D as a work group item in ECRIT.

Guy

De : Ecrit [mailto:[email-masked]] De la part de Roger Marshall
Envoyé : 31 mai 2016 18:53
À : [email-masked]
Cc : [email-masked]
Objet : [Ecrit] lost-planned-changes WG Adoption and WGLC

At our ECRIT meeting in BA, the work group agreed with the chairs' action to request of the list, adoption of this ID as an official WG item, with the intention of submitting it for WGLC, once adopted.  This is reflected in the posted meeting notes.

Does anyone object to adopting this draft as an ECRIT working group item?

https://www.ietf.org/archive/id/draft-rosen-ecrit-lost-planned-changes-03.txt

Roger Marshall & Marc Linsner
ECRIT Chairs

NOTICE TO RECIPIENT: This email, including attachments, may contain information which is confidential, proprietary, attorney-client privileged and/or controlled under U.S. export laws and regulations and may be restricted from disclosure by applicable State and Federal law. Nothing in this email shall create any legal binding agreement between the parties unless expressly stated herein and provided by an authorized representative of Comtech Telecommunications Corp. or its subsidiaries. If you are not the intended recipient of this message, be advised that any dissemination, distribution, or use of the contents of this message is strictly prohibited. If you received this message in error, please notify us immediately by return email and permanently delete all copies of the original email and any attached documentation from any computer or other media.

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 1 Jun 2016 14:48:41 +0200

This is useful work. Brian has my support!

On 06/01/2016 02:16 PM, Caron, Guy (A162859) wrote:
> *De :*Ecrit [mailto:[email-masked]] *De la part de* Roger Marshall
> *Envoyé :* 31 mai 2016 18:53
> *À :* [email-masked]
> *Cc :* [email-masked]
> *Objet :* [Ecrit] lost-planned-changes WG Adoption and WGLC
> 
>  
> 
> At our ECRIT meeting in BA, the work group agreed with the chairs’
> action to request of the list, adoption of this ID as an official WG
> item, with the intention of submitting it for WGLC, once adopted.  This
> is reflected in the posted meeting notes.
> 
>  
> 
> NOTICE TO RECIPIENT: This email, including attachments, may contain
> information which is confidential, proprietary, attorney-client
> privileged and/or controlled under U.S. export laws and regulations and
> may be restricted from disclosure by applicable State and Federal law.
> Nothing in this email shall create any legal binding agreement between
> the parties unless expressly stated herein and provided by an authorized
> representative of Comtech Telecommunications Corp. or its subsidiaries.
> If you are not the intended recipient of this message, be advised that
> any dissemination, distribution, or use of the contents of this message
> is strictly prohibited. If you received this message in error, please
> notify us immediately by return email and permanently delete all copies
> of the original email and any attached documentation from any computer
> or other media.
> 
> 
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>

---

From: "Michael Smith" <[email-masked]>
Date: Wed, 1 Jun 2016 09:49:23 -0400

I support adopting the draft as an ECRIT WG item.

Michael Smith

Chief Technologist, DSS Corp.

Ph: 606.877.2788 | Mobile: 606.231.0243

From: Ecrit [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: Tuesday, May 31, 2016 6:53 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Ecrit] lost-planned-changes WG Adoption and WGLC

At our ECRIT meeting in BA, the work group agreed with the chairs' action to
request of the list, adoption of this ID as an official WG item, with the
intention of submitting it for WGLC, once adopted.  This is reflected in the
posted meeting notes.

https://www.ietf.org/archive/id/draft-rosen-ecrit-lost-planned-changes-03.tx
t

ECRIT Chairs

NOTICE TO RECIPIENT: This email, including attachments, may contain
information which is confidential, proprietary, attorney-client privileged
and/or controlled under U.S. export laws and regulations and may be
restricted from disclosure by applicable State and Federal law. Nothing in
this email shall create any legal binding agreement between the parties
unless expressly stated herein and provided by an authorized representative
of Comtech Telecommunications Corp. or its subsidiaries. If you are not the
intended recipient of this message, be advised that any dissemination,
distribution, or use of the contents of this message is strictly prohibited.
If you received this message in error, please notify us immediately by
return email and permanently delete all copies of the original email and any
attached documentation from any computer or other media.