Subject: [Ecrit] New version of draft-ietf-ecrit-ecall

From: Ivo Sedlacek <[email-masked]>
Date: Mon, 27 Jun 2016 10:25:10 +0000

Hello,

when will the next version of draft-ietf-ecrit-ecall be available? There were quite a lot of unaddressed comments raised until now.

Kind regards

Ivo Sedlacek

---

From: Randall Gellens <[email-masked]>
Date: Mon, 27 Jun 2016 10:15:23 -0700

Hi Ivo,

It should be available any day now.  I have the bulk of the technical 
changes done, but I need to address some of the editorial comments.

--Randy

At 10:25 AM +0000 6/27/16, Ivo Sedlacek wrote:

>  Hello,
>
>  when will the next version of draft-ietf-ecrit-ecall be available? 
> There were quite a lot of unaddressed comments raised until now.
>
>  Kind regards
>
>  Ivo Sedlacek
>
>  _______________________________________________
>  Ecrit mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/ecrit

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Nothing is as irritating as a man who chats pleasantly while he's
overcharging you.                                   --Kin Hubbard