Subject: [Ecrit] draft-ietf-ecrit-similar-location comment

From: Chris Santer <[email-masked]>
Date: Tue, 16 Aug 2016 19:12:23 +0000

Hi,

I just wanted to add a comment for the draft-ietf-ecrit-similar-location draft:

The <civicAddress> examples provided are clearly US addresses, so they should be consistent with the US profile defined by CLDXF.

For example, the following <civicAddress> elements:

<A2>KING</A2>
<STS>AVE</STS>
<POD>NW</POD>

Should be:

<A2>KING COUNTY</A2>
<STS>AVENUE</STS>
<POD>NORTHWEST</POD>

There are several examples with this problem.

Thanks

Chris Santer

---

From: Brian Rosen <[email-masked]>
Date: Tue, 16 Aug 2016 15:39:02 -0400

Thanks, I’ll change them.

Brian

> On Aug 16, 2016, at 3:12 PM, Chris Santer <[email-masked]> wrote:
> 
> Hi,
>  
> _______________________________________________
> Ecrit mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ecrit <https://www.ietf.org/mailman/listinfo/ecrit>