Subject: Re: [Ecrit] WGLC Announce: Validation of Locations Around a Planned Change

From: Roger Marshall <[email-masked]>
Date: Fri, 5 Aug 2016 15:09:50 +0000

Since we received no comments during open WGLC, we need to know whether you support this lost-planned-changes draft moving forward toward IESG submission.  Also, if you still would like to send comments to the list, please do so along with your support for this draft.

Roger & Marc
ECRIT Chairs

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: Tuesday, July 19, 2016 1:52 PM
To: [email-masked]
Subject: [Ecrit] WGLC Announce: Validation of Locations Around a Planned Change

Today starts a working group last call for:

Validation of Locations Around a Planned Change http://tools.ietf.org/html/draft-ecrit-lost-planned-changes/

Please review the document and send comments to the ECRIT mail list by CoB, July 30, 2016.

Thanks,

Marc & Roger
ECRIT Chairs
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

NOTICE TO RECIPIENT: This email, including attachments, may contain information which is confidential, proprietary, attorney-client privileged and/or controlled under U.S. export laws and regulations and may be restricted from disclosure by applicable State and Federal law. Nothing in this email shall create any legal binding agreement between the parties unless expressly stated herein and provided by an authorized representative of Comtech Telecommunications Corp. or its subsidiaries. If you are not the intended recipient of this message, be advised that any dissemination, distribution, or use of the contents of this message is strictly prohibited. If you received this message in error, please notify us immediately by return email and permanently delete all copies of the original email and any attached documentation from any computer or other media.

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Caron, Guy (A162859)" <[email-masked]>
Date: Fri, 5 Aug 2016 15:27:35 +0000

Roger,

I did provide comments on this draft on July 26. Thanks for considering them before moving to IESG.

Thanks,

Guy

-----Message d'origine-----
De : Ecrit [mailto:[email-masked]] De la part de Roger Marshall
Envoyé : 5 août 2016 11:10
À : [email-masked]
Objet : Re: [Ecrit] WGLC Announce: Validation of Locations Around a Planned Change

Roger & Marc
ECRIT Chairs

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: Tuesday, July 19, 2016 1:52 PM
To: [email-masked]
Subject: [Ecrit] WGLC Announce: Validation of Locations Around a Planned Change

Thanks,

Marc & Roger
ECRIT Chairs

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 5 Aug 2016 18:45:12 +0000

> Since we received no comments during open WGLC, we need to know
> whether you support this lost-planned-changes draft moving forward toward
> IESG submission.  Also, if you still would like to send comments to the list,
> please do so along with your support for this draft.

I've just finished reading this draft. I support it and have no substantive comments. I sent Brian editorial nits, separately.
Barbara