Subject: Re: [Ecrit] WGLC Announce: A LoST extension to return complete and similar location info

From: Roger Marshall <[email-masked]>
Date: Fri, 5 Aug 2016 15:11:58 +0000

We received no comments during WGLC for this similar-location draft, yet we need to know whether you support this draft moving forward for IESG submission.  We'll still take comments along with your statement of support for this draft.

Roger & Marc
ECRIT Chairs

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: Tuesday, July 19, 2016 1:53 PM
To: [email-masked]
Subject: [Ecrit] WGLC Announce: A LoST extension to return complete and similar location info

Today starts a working group last call for:

A LoST extension to return complete and similar location info http://datatracker.ietf.org/doc/draft-ietf-ecrit-similar-location/

Please review the document and send comments to the ECRIT mail list by CoB, July 30, 2016.

Thanks,

Marc & Roger
ECRIT Chairs
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

NOTICE TO RECIPIENT: This email, including attachments, may contain information which is confidential, proprietary, attorney-client privileged and/or controlled under U.S. export laws and regulations and may be restricted from disclosure by applicable State and Federal law. Nothing in this email shall create any legal binding agreement between the parties unless expressly stated herein and provided by an authorized representative of Comtech Telecommunications Corp. or its subsidiaries. If you are not the intended recipient of this message, be advised that any dissemination, distribution, or use of the contents of this message is strictly prohibited. If you received this message in error, please notify us immediately by return email and permanently delete all copies of the original email and any attached documentation from any computer or other media.

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 5 Aug 2016 19:11:51 +0000

> We received no comments during WGLC for this similar-location draft, yet we
> need to know whether you support this draft moving forward for IESG
> submission.  We'll still take comments along with your statement of support
> for this draft.

I've read and support. I've sent the authors the nits I found.

I have one substantive comment.
Section 6:
" The verbose form is included in a later section [to be
   supplied in a later version of this draft]."
No verbose form appears to be included in this draft, and it seems to be getting a bit late for it to be supplied in a later version. I suggest either removing this sentence or supplying the verbose form.

Barbara

---

From: Dan Banks <[email-masked]>
Date: Wed, 17 Aug 2016 20:14:04 +0000

I still believe that complete and similar location will be a useful addition to LoST, but I would like some time to attempt an implementation prior to the standard being published.  Despite my several reviews of additional data, I'm working on updating our implementation of that now and I have found a few new things that it would have been nice to fix earlier.

Dan

> Sent: Friday, August 05, 2016 11:12 AM
> To: [email-masked]
> Subject: Re: [Ecrit] WGLC Announce: A LoST extension to return complete and
> similar location info
> 
> A LoST extension to return complete and similar location info
> http://datatracker.ietf.org/doc/draft-ietf-ecrit-similar-location/
> 
> NOTICE TO RECIPIENT: This email, including attachments, may contain
> information which is confidential, proprietary, attorney-client privileged
> and/or controlled under U.S. export laws and regulations and may be
> restricted from disclosure by applicable State and Federal law. Nothing in
> this email shall create any legal binding agreement between the parties
> unless expressly stated herein and provided by an authorized representative
> of Comtech Telecommunications Corp. or its subsidiaries. If you are not the
> intended recipient of this message, be advised that any dissemination,
> distribution, or use of the contents of this message is strictly prohibited.
> If you received this message in error, please notify us immediately by return
> email and permanently delete all copies of the original email and any
> attached documentation from any computer or other media.
>