Subject: [Ecrit] Next steps for draft-ietf-ecrit-ecall-11 & draft-ietf-ecrit-car-crash-09

From: Roger Marshall <[email-masked]>
Date: Wed, 3 Aug 2016 23:10:09 +0000

Changing subject line & resending.

***

Our plan is to issue WGLC for both drafts soon,

draft-ietf-ecrit-ecall-11
draft-ietf-ecrit-car-crash-09

which have now been updated a couple of times to resolve all significant issues (thanks Randy & Christer).  
Anyone have any objections to doing so?

Roger & Marc
ECRIT Chairs

NOTICE TO RECIPIENT: This email, including attachments, may contain information which is confidential, proprietary, attorney-client privileged and/or controlled under U.S. export laws and regulations and may be restricted from disclosure by applicable State and Federal law. Nothing in this email shall create any legal binding agreement between the parties unless expressly stated herein and provided by an authorized representative of Comtech Telecommunications Corp. or its subsidiaries. If you are not the intended recipient of this message, be advised that any dissemination, distribution, or use of the contents of this message is strictly prohibited. If you received this message in error, please notify us immediately by return email and permanently delete all copies of the original email and any attached documentation from any computer or other media.

---

From: "Marc Linsner (mlinsner)" <[email-masked]>
Date: Thu, 4 Aug 2016 12:28:50 +0000

No objections from me...... I'm wondering what Keith will have to say....

-Marc-

Sent from my iPad

> On Aug 3, 2016, at 7:10 PM, Roger Marshall <[email-masked]> wrote:
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 4 Aug 2016 15:37:35 +0000

Hi,

I have provided comments to the authors. Many of my issues have been addressed, but there are still some issues that still need work. But, as I'm currently on vacation I am slow with e-mails.

I am not saying that should prevent the WGLC to be issued, but just to make you aware.

Regards,

Christer

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Marc Linsner (mlinsner)
Sent: 04 August 2016 15:29
To: Roger Marshall <[email-masked]>
Cc: [email-masked]
Subject: Re: [Ecrit] Next steps for draft-ietf-ecrit-ecall-11 & draft-ietf-ecrit-car-crash-09

-Marc-

Sent from my iPad

> NOTICE TO RECIPIENT: This email, including attachments, may contain information which is confidential, proprietary, attorney-client privileged and/or controlled under U.S. export laws and regulatio…

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: Roger Marshall <[email-masked]>
Date: Thu, 4 Aug 2016 15:39:18 +0000

Thanks Christer for the heads up.

-roger.

-----Original Message-----
From: Christer Holmberg [mailto:[email-masked]] 
Sent: Thursday, August 04, 2016 8:38 AM
To: Marc Linsner (mlinsner); Roger Marshall
Cc: [email-masked]
Subject: RE: Next steps for draft-ietf-ecrit-ecall-11 & draft-ietf-ecrit-car-crash-09

Hi,

Regards,

Christer

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Marc Linsner (mlinsner)
Sent: 04 August 2016 15:29
To: Roger Marshall <[email-masked]>
Cc: [email-masked]
Subject: Re: [Ecrit] Next steps for draft-ietf-ecrit-ecall-11 & draft-ietf-ecrit-car-crash-09

-Marc-

Sent from my iPad

---

From: Ivo Sedlacek <[email-masked]>
Date: Fri, 5 Aug 2016 11:50:53 +0000

Hello,

I just raise two comments ("draft-ietf-ecrit-ecall-11- Call-Info usage brings no value" and "draft-ietf-ecrit-ecall-11- Call-Info usage not aligned with RFC3261") against draft-ietf-ecrit-ecall-11. Please considered them as raised during WGLC for draft-ietf-ecrit-ecall.

Kind regards

Ivo Sedlacek

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: Thursday, August 04, 2016 5:39 PM
To: Christer Holmberg; Marc Linsner (mlinsner)
Cc: [email-masked]
Subject: Re: [Ecrit] Next steps for draft-ietf-ecrit-ecall-11 & draft-ietf-ecrit-car-crash-09

-roger.

-----Original Message-----
From: Christer Holmberg [mailto:[email-masked]] 
Sent: Thursday, August 04, 2016 8:38 AM
To: Marc Linsner (mlinsner); Roger Marshall
Cc: [email-masked]
Subject: RE: Next steps for draft-ietf-ecrit-ecall-11 & draft-ietf-ecrit-car-crash-09

Hi,

Regards,

Christer

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Marc Linsner (mlinsner)
Sent: 04 August 2016 15:29
To: Roger Marshall <[email-masked]>
Cc: [email-masked]
Subject: Re: [Ecrit] Next steps for draft-ietf-ecrit-ecall-11 & draft-ietf-ecrit-car-crash-09

-Marc-

Sent from my iPad

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 5 Aug 2016 10:45:54 -0400

I see the two as closely related. I replied to one. You can consider 
that reply to apply to the general discussion.

	Thanks,
	Paul

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 6 Aug 2016 16:01:03 +0000

Hi,

Note that draft-ecall defines the core metadata/control mechanism, which draft-car-crash then reverences, so, I am not sure whether we should initiate WGLC for both drafts in parallel. At least my experience (e.g. from MMUSIC) is that we try to get the dependencies stable first.

Regards,

Christer

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: 04 August 2016 02:10
To: [email-masked]
Subject: [Ecrit] Next steps for draft-ietf-ecrit-ecall-11 & draft-ietf-ecrit-car-crash-09

***

Roger & Marc
ECRIT Chairs

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Aug 2016 14:06:32 -0700

Hi Christer,

In the case of eCall and car-crash, I think doing both docs together 
makes sense.

--Randy

At 4:01 PM +0000 8/6/16, Christer Holmberg wrote:

>  Hi,
>
>  Note that draft-ecall defines the core metadata/control mechanism, 
> which draft-car-crash then reverences, so, I am not sure whether we 
> should initiate WGLC for both drafts in parallel. At least my 
> experience (e.g. from MMUSIC) is that we try to get the 
> dependencies stable first.
>
>  Regards,
>
>  Christer
>
>  which have now been updated a couple of times to resolve all 
> significant issues (thanks Randy & Christer). 
>  NOTICE TO RECIPIENT: This email, including attachments, may contain 
> information which is confidential, proprietary, attorney-client 
> privileged and/or controlled under U.S. export laws and regulations 
> and may be restricted from disclosure by applicable State and 
> Federal law. Nothing in this email shall create any legal binding 
> agreement between the parties unless expressly stated herein and 
> provided by an authorized representative of Comtech 
> Telecommunications Corp. or its subsidiaries. If you are not the 
> intended recipient of this message, be advised that any 
> dissemination, distribution, or use of the contents of this message 
> is strictly prohibited. If you received this message in error, 
> please notify us immediately by return email and permanently delete 
> all copies of the original email and any attached documentation 
> from any computer or other media.
>

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Consistency is the last refuge of the unimaginative.
                                       --Oscar Wilde

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 7 Aug 2016 21:37:29 +0000

Hi,

We can work on both documents, but one cannot perform a proper WGLC review of car-crash until the dependencies in ecall are stable.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Randall Gellens<mailto:[email-masked]>
Sent: ‎08/‎08/‎2016 00:21
To: Christer Holmberg<mailto:[email-masked]>; Roger Marshall<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Ecrit] Next steps for draft-ietf-ecrit-ecall-11 &  draft-ietf-ecrit-car-crash-09

Hi Christer,

--Randy