Subject: [Ecrit] WGLC for draft-ietf-ecrit-ecall-14 -- ends 10/18

From: Allison Mankin <[email-masked]>
Date: Tue, 4 Oct 2016 09:20:27 -0700

This begins WGLC for draft-ietf-ecrit-ecall-14.

It will be a standard 2 week last call ending October 18.

Send statements of support and any final comments (I understand we had sort
of a WGLC earlier) to the list.

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 4 Oct 2016 16:40:31 +0000

Hi,

I may provide more comments later, but we still have the issue with using Content-ID as a SIP header field.

We did submit a draft to SIPCORE in order to fix that, but it hasn’t caught any traction. Perhaps the chairs could talk with the SIPCORE chairs?

I assume this issue also applies to draft-car-crash.

Regards,

Christer

From: Ecrit [mailto:[email-masked]] On Behalf Of Allison Mankin
Sent: 04 October 2016 19:20
To: [email-masked]
Cc: [email-masked]
Subject: [Ecrit] WGLC for draft-ietf-ecrit-ecall-14 -- ends 10/18

Send statements of support and any final comments (I understand we had sort of a WGLC earlier) to the list.