Subject: Re: [Ecrit] draft-ietf-ecrit-ecall-14 & draft-ietf-ecrit-car-crash-13

From: Randall Gellens <[email-masked]>
Date: Mon, 3 Oct 2016 10:53:49 -0700

Hi everyone,

An issue arose with the MIME media type registrations.  After 
discussion and consultation on the meda-types list and with 
individuals, to address it, I added text to the IANA Considerations 
section of eCall to formalize the "EmergencyCallData" subtype tree. 
I want to thank Ned Freed for his help.

At 8:23 PM -0700 9/25/16, Randall Gellens wrote:

>  I updated car-crash to -12, to add a sentence to the Terminology 
> section that clarifies that "IVS" can mean either an IVS or TSP 
> when discussing signaling.
>
>
>  At 8:11 PM -0700 9/24/16, Randall Gellens wrote:
>
>>   Hi ECRIT,
>>
>>   The versions draft-ietf-ecrit-ecall-13 & 
>> draft-ietf-ecrit-car-crash-11 address all comments.
>>
>>   --Randy
>>
>>   _______________________________________________
>>   Ecrit mailing list
>>   [email-masked]
>>   https://www.ietf.org/mailman/listinfo/ecrit
>
>
>  --
>  Randall Gellens
>  Opinions are personal;    facts are suspect;    I speak for myself only
>  -------------- Randomly selected tag: ---------------
>  Never ask two questions in a business letter.  The reply will
>  discuss the one you are least interested in and say nothing about
>  the other.
>
>  _______________________________________________
>  Ecrit mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/ecrit

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
It has been observed that one's nose is never so happy as when
it is thrust into the affairs of another, from which some
physiologists have drawn the inference that the nose is devoid
of the sense of smell.
        --Ambrose Bierce, "The Devil's Dictionary"

---

From: Az Mankin <[email-masked]>
Date: Tue, 4 Oct 2016 12:03:37 -0400

Thank you Randy (and Ned).

Now that that is resolved, we will go to WGLC.

On Oct 3, 2016 10:53, "Randall Gellens" <[email-masked]> wrote:

> Hi everyone,
>
> An issue arose with the MIME media type registrations.  After discussion
> and consultation on the meda-types list and with individuals, to address
> it, I added text to the IANA Considerations section of eCall to formalize
> the "EmergencyCallData" subtype tree. I want to thank Ned Freed for his
> help.
>
>
>  I updated car-crash to -12, to add a sentence to the Terminology section
>> that clarifies that "IVS" can mean either an IVS or TSP when discussing
>> signaling.
>>
>>
>>>   The versions draft-ietf-ecrit-ecall-13 & draft-ietf-ecrit-car-crash-11
>>> address all comments.
>>>
>>>   --Randy
>>>

---

From: Randall Gellens <[email-masked]>
Date: Wed, 5 Oct 2016 11:15:29 -0700

Hi Allison,

In our phone call a few weeks ago, I understood you were going to 
issue WG LC for these two docs right away, in parallel with 
resolution of the MIME issue, and run LC for only one week because of 
the amount of time the group (including Ivo) have considered the docs 
to have been in LC already.  I'm curious what changed that made you 
delay the LC until today, and run for two weeks?

--Randy

At 12:03 PM -0400 10/4/16, Az Mankin wrote:

>  On Oct 3, 2016 10:53, "Randall Gellens" 
> <<mailto:[email-masked]>[email-masked]> 
> wrote:
>
>  Hi everyone,
>
>    <mailto:[email-masked]>[email-masked]
> 
> <https://www.ietf.org/mailman/listinfo/ecrit>https://www.ietf.org/mailman/listinfo/ecrit
>
>
>
>   --
>   Randall Gellens
>   <mailto:[email-masked]>[email-masked]
> 
> <https://www.ietf.org/mailman/listinfo/ecrit>https://www.ietf.org/mailman/listinfo/ecrit
>
>
>
>  --
>  Randall Gellens
>  <mailto:[email-masked]>[email-masked]
> 
> <https://www.ietf.org/mailman/listinfo/ecrit>https://www.ietf.org/mailman/listinfo/ecrit

-------------- Randomly selected tag: ---------------
The Pledge of Allegiance says `liberty and justice for all'.  Which part
of `all' don't you understand?         --Rep. Pat Schroeder (D) Colorado

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 6 Oct 2016 11:21:10 +0000

Hi,

Again, we need to decide on what to do regarding using Content-ID as a SIP
header field.

If we decide to not care about the fact the header field hasn¹t been
defined for SIP, we should at least say that in the spec.

The best thing would obviously be to get the SIPCORE draft adopted, as
this is not an ECRIT-specific issue.

Regards,

Christer