Subject: [Efficientnd-dt] ND Design team periodic meeting poll

From: Samita Chakrabarti <[email-masked]>
Date: Thu, 8 May 2014 08:05:50 +0000

Hello all:

I am going to help  setup a conf-call number  for the periodic DT meeting.  If you have not signed up the following Doodle poll, please do  as soon as you can, so we know which time works best for the most. I suppose Erik is trying to setup a regular meeting time starting next week. [ frequency – tbd]

Agenda is stated below :

Best regards,
-Samita

PS: Andrew and Eric , I wonder if you have some data to share from your experiments in IPv6 WC? Thanks.

From: Efficientnd-dt [mailto:[email-masked]] On Behalf Of Erik Nordmark (via Doodle)
Sent: Thursday, May 01, 2014 10:02 AM
To: [email-masked]
Subject: [Efficientnd-dt] ND design team

Erik Nordmark invites you to participate in the Doodle poll "ND design team."

[https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_invitation&tlink=opened]<https://doodle.com/?tmail=poll_invitecontact_participant_invitation&tlink=logo>

Hi there,

Erik Nordmark ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "ND design team".

Erik Nordmark says:
We should 1) share in email any updated information and status of future drafts and 2) meet over the phone to ensure that we are making progress as the Toronto dates are getting closer.

Participate now<https://doodle.com/kb8zxtaszpuatfsn?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn>

[http://doodle.com/graphics/mails0/info.png]

What is Doodle? Doodle is a web service that helps Erik Nordmark to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation>

You have received this e-mail because "Erik Nordmark" has invited you to participate in the Doodle poll "ND design team."

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: Jouni <[email-masked]>
Date: Thu, 8 May 2014 11:24:24 +0300

Hi,

The poll for the last call clashed heavily on my calendar thus it looks rather sad from my part ;)
The one on Thursdays that got most votes (7AM PDT) would generally work well.  There are so
calls on funny hours these days..

Jouni

On May 8, 2014, at 11:05 AM, Samita Chakrabarti wrote:

> Erik Nordmark ([email-masked]) invites you to participate in the Doodle poll "ND design team".
> Erik Nordmark says:
> Participate now
> What is Doodle? Doodle is a web service that helps Erik Nordmark to find a suitable date for meeting with a group of people. Learn more about how Doodle works.
> _______________________________________________
> Efficientnd-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/efficientnd-dt
> _______________________________________________
> Efficientnd-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/efficientnd-dt

---

From: Ole Troan <[email-masked]>
Date: Thu, 8 May 2014 11:40:46 +0200

Samita,

> I am going to help  setup a conf-call number  for the periodic DT meeting.  If you have not signed up the following Doodle poll, please do  as soon as you can, so we know which time works best for…

let me know if you would like to have a webex meeting.

cheers,
Ole

---

From: Samita Chakrabarti <[email-masked]>
Date: Thu, 8 May 2014 15:18:36 +0000

Hi Ole,

Webex meeting will be great! Will let you know, once we reach a conclusion on the day/time.

Thank you,
-Samita

-----Original Message-----
From: Ole Troan [mailto:[email-masked]] 
Sent: Thursday, May 08, 2014 2:38 AM
To: Samita Chakrabarti
Cc: [email-masked]
Subject: Re: [Efficientnd-dt] ND Design team periodic meeting poll

Samita,

> I am going to help  setup a conf-call number  for the periodic DT meeting.  If you have not signed up the following Doodle poll, please do  as soon as you can, so we know which time works best for the most. I suppose Erik is trying to setup a regular meeting time starting next week. [ frequency - tbd]

cheers,
Ole

---

From: Andrew Yourtchenko <[email-masked]>
Date: Fri, 9 May 2014 13:16:38 +0200 (CEST)

Hi Samita,

> PS: Andrew and Eric , I wonder if you have some data to share from your experiments in IPv6 WC? Thanks.

at IPv6 WC I ran the controllers with all the aggressive bells and 
whistles for multicast suppression turned on (including the host 
isolation + not-on-link tweak) - and the result was that the amount of 
multicast was super-tiny (Eric ran the script and it was fraction of a 
fraction of a percent - dramatically different compared to IETF).

And given that there were 2 other unrelated public events using the same 
network, I could not disable the suppression mechanisms. The measurement 
is a victim of a success ;-)

So we are trying a different approach with an intern I am mentoring - 
build a model based on the wireless association timing data from IPv6WC + 
the experimental individual host behavior when connecting/disconnecting + 
roaming, as well as the various example apps.

There are some interesting things emerging, but it's too early 
stage to present - maybe in 3-4 weeks we have some more meat.

--a

>                                  [logo.png?tmail=poll_invitecontact_participant_invitation&tlink=opened]
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>
>                                                                 Hi there,
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>
>  We should 1) share in email any updated information and status of future drafts and 2) meet over the phone to ensure that we are making
>                                             progress as the Toronto dates are getting closer.
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>
>                                                             Participate now
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>
> 
> 
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 9 May 2014 11:32:20 +0000

> is a victim of a success ;-)

Sorry, this is unclear to me; what do you mean here?

Cheers,

Pascal

---

From: Samita Chakrabarti <[email-masked]>
Date: Fri, 9 May 2014 18:04:58 +0000

Hi Andrew,

Thanks for the update.  Not sure what you meant by "victim of success" ?
Did you see stable Wifi connectivity  or handling more  number of hosts with same number of controllers/AP at IPv6WC  than usual?

Looking forward to the information on  the investigation you're doing with your intern, down the road.

-Samita
-----Original Message-----
From: Andrew Yourtchenko [mailto:[email-masked]] 
Sent: Friday, May 09, 2014 4:17 AM
To: Samita Chakrabarti
Cc: [email-masked]
Subject: Re: [Efficientnd-dt] ND Design team periodic meeting poll

Hi Samita,

> PS: Andrew and Eric , I wonder if you have some data to share from your experiments in IPv6 WC? Thanks.

at IPv6 WC I ran the controllers with all the aggressive bells and whistles for multicast suppression turned on (including the host isolation + not-on-link tweak) - and the result was that the amount of multicast was super-tiny (Eric ran the script and it was fraction of a fraction of a percent - dramatically different compared to IETF).

And given that there were 2 other unrelated public events using the same network, I could not disable the suppression mechanisms. The measurement is a victim of a success ;-)

So we are trying a different approach with an intern I am mentoring - build a model based on the wireless association timing data from IPv6WC + the experimental individual host behavior when connecting/disconnecting + roaming, as well as the various example apps.

There are some interesting things emerging, but it's too early stage to present - maybe in 3-4 weeks we have some more meat.

--a

>                                                                 Hi 
> there,

---

From: Andrew Yourtchenko <[email-masked]>
Date: Sat, 10 May 2014 00:49:42 +0200 (CEST)

Hi Samita,

> Thanks for the update.  Not sure what you meant by "victim of success" ?

I mean that the fact that these measures were successful in suppressing 
the majority of the multicast (as expected!) made it tricky to measure.

> Did you see stable Wifi connectivity  or handling more  number of hosts 
>with same number of controllers/AP at IPv6WC  than usual?

we had ~600 wireless devices simultaneously connected at peak (in a single 
/64, but with tweaks).

In Milan ciscolive, we had 10x of that, so it was a relatively small 
network. :-)

Both places the connectivity was pretty ok, but then again, it was with 
all the magic on.

--a

---

From: Samita Chakrabarti <[email-masked]>
Date: Tue, 13 May 2014 03:05:56 +0000

Erik/Ole:

>From the poll results, we see that Thursday 7am (pacific) is most convenient time for all. [ Jouni can make it too].

I can share the meeting conf call information, but Ole offered WebEX -- that will be great if it is a recurrent meeting  for document sharing.

Folks who signed up so far are:

Ole
Erik
Pascal
Jouni
Suresh
Andrew
Samita

We are still missing Eric V,  Lorenzo, Erik K, Eric A, John B. [  CC'ed ]

Shall we pick this time( 7am Thursday bi-weekly)  and start the meeting from this week ?

Thanks,
-Samita

-----Original Message-----
From: Ole Troan [mailto:[email-masked]] 
Sent: Thursday, May 08, 2014 2:38 AM
To: Samita Chakrabarti
Cc: [email-masked]
Subject: Re: [Efficientnd-dt] ND Design team periodic meeting poll

Samita,

cheers,
Ole

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 13 May 2014 05:28:22 +0000

Indeed the suppression of all mcast traffic was really impressive and it
was not impacting at all the IPv6 traffic: working fine and nice (albeit
all mDNS traffic was also 'killed')

-éric

On 10/05/14 00:49, "Andrew Yourtchenko (ayourtch)" <[email-masked]>
wrote:

>> And given that there were 2 other unrelated public events using the
>>same network, I could not disable the suppression mechanisms. The
>>measurement is a victim of a success ;-)
>>
>>build a model based on the wireless association timing data from IPv6WC
>>+ the experimental individual host behavior when
>>connecting/disconnecting + roaming, as well as the various example apps.
>>
>> There are some interesting things emerging, but it's too early stage to
>>present - maybe in 3-4 weeks we have some more meat.
>>
>> --a
>>
>>>
>>>
>>>
>>>
>>>
>>>                    Erik Nordmark ([email-masked]) invites you to
>>>participate in the Doodle poll "ND design team".
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>                                                            Erik
>>>Nordmark says:
>>>
>>>
>>>  We should 1) share in email any updated information and status of
>>>future drafts and 2) meet over the phone to ensure that we are making
>>>                                             progress as the Toronto
>>>  What is Doodle? Doodle is a web service that helps Erik Nordmark to
>>>find a suitable date for meeting with a group of people. Learn more
>>>                                                          about how
>>>Doodle works.
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>         You have received this e-mail because "Erik Nordmark" has
>>>invited you to participate in the Doodle poll "ND design team."
>>>
>>>
>>>
>>>
>>>
>>>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 13 May 2014 05:32:36 +0000

Samita and others

Thanks for sending the reminder. I completed the Doodle (assuming it was a
poll for a regular call). Please note that this week will probably not be
possible for me but as soon as we start our regular calls, I will block
the time.

-éric

On 13/05/14 05:05, "Samita Chakrabarti" <[email-masked]>
wrote:

>Erik/Ole:
>
>
>From the poll results, we see that Thursday 7am (pacific) is most
>convenient time for all. [ Jouni can make it too].
>
>I can share the meeting conf call information, but Ole offered WebEX --
>that will be great if it is a recurrent meeting  for document sharing.
>
>> I am going to help  setup a conf-call number  for the periodic DT
>>meeting.  If you have not signed up the following Doodle poll, please do
>> as soon as you can, so we know which time works best for the most. I
>>suppose Erik is trying to setup a regular meeting time starting next
>>week. [ frequency - tbd]
>
>>about how Doodle works.
>> You have received this e-mail because "Erik Nordmark" has invited you
>>to participate in the Doodle poll "ND design team."

---

From: Andrew Yourtchenko <[email-masked]>
Date: Tue, 13 May 2014 14:21:11 +0200 (CEST)

> all mDNS traffic was also 'killed')

in a network of 500+ nodes that's the right thing to do anyway - since the 
poor little devices choke on the number of items to store, process, and 
show to the user. Did we get that "scalability" into the DNS-SD WG charter 
in the end ?

--a

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 13 May 2014 09:14:12 -0700

Let's do Thu 7am PDT every two weeks. Ole, if you set up webex I can 
included that info in the invite.

     Erik

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 13 May 2014 16:18:56 +0000

Perfectly fine for me, except for this week: too short notice and I have
someone else already booked

-éric

On 13/05/14 18:14, "Erik Nordmark" <[email-masked]> wrote:

>>>meeting.  If you have not signed up the following Doodle poll, please
>>>do  as soon as you can, so we know which time works best for the most.
>>>I suppose Erik is trying to setup a regular meeting time starting next
>>>week. [ frequency - tbd]

---

From: Samita Chakrabarti <[email-masked]>
Date: Wed, 14 May 2014 00:59:00 +0000

Ole has sent out the WebEx information.

-Samita

-----Original Message-----
From: Efficientnd-dt [mailto:[email-masked]] On Behalf Of Erik Nordmark
Sent: Tuesday, May 13, 2014 9:14 AM
To: Samita Chakrabarti; Ole Troan
Cc: Eric Levy- Abegnoli (elevyabe) ([email-masked]); 'John Brzozowsk' ([email-masked]); [email-masked]; Eric Vyncke (evyncke) ([email-masked]); [email-masked]; Lorenzo Colitti ([email-masked])
Subject: Re: [Efficientnd-dt] ND Design team periodic meeting poll

Let's do Thu 7am PDT every two weeks. Ole, if you set up webex I can included that info in the invite.

     Erik

On 5/12/14, 8:05 PM, Samita Chakrabarti wrote:
>> do  as soon as you can, so we know which time works best for the 
>> most. I suppose Erik is trying to setup a regular meeting time 
>> starting next week. [ frequency - tbd]

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 13 May 2014 18:07:42 -0700

> Ole has sent out the WebEx information.

I put the webex info in the invite.

    Erik

---

From: Ole Troan <[email-masked]>
Date: Wed, 14 May 2014 09:43:57 +0200

Erik,

I set the webex up for every week, but we can just use it every other.

cheers,
Ole

---

From: Erik Nordmark <[email-masked]>
Date: Wed, 14 May 2014 07:10:04 -0700

OK.

It sounds like not all received an invite for tomorrow so I'll get it 
sent out again.

     Erik

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 14 May 2014 14:12:54 +0000

Hi Erik:

I'll be right off a plane so I'll join the best I can, maybe delayed a bit.

Cheers,

Pascal

> Sent: mercredi 14 mai 2014 16:10
> To: Ole Troan
> Cc: Samita Chakrabarti; Eric Levy- Abegnoli (elevyabe); 'John Brzozowsk'
> ([email-masked]); [email-masked]; Eric Vyncke
> (evyncke); [email-masked]; Lorenzo Colitti ([email-masked])
> It sounds like not all received an invite for tomorrow so I'll get it sent out
> again.
> 
>      Erik
> 
> >>>> meeting.  If you have not signed up the following Doodle poll,
> >>>> please do  as soon as you can, so we know which time works best for
> >>>> the most. I suppose Erik is trying to setup a regular meeting time
> find a suitable date for meeting with a group of people. Learn more about
> how Doodle works.