Subject: [Efficientnd-dt] ND design team

From: "Erik Nordmark (via Doodle)" <[email-masked]>
Date: Thu, 1 May 2014 19:02:18 +0200 (CEST)

Hi there,

Erik Nordmark ([email-masked]) invites you to participate in the
Doodle poll "ND design team".

Erik Nordmark says:
We should 1) share in email any updated information and status of
future drafts and 2) meet over the phone to ensure that we are making
progress as the Toronto dates are getting closer.

Participate now
https://doodle.com/kb8zxtaszpuatfsn?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Erik Nordmark to
find a suitable date for meeting with a group of people. Learn more
about how Doodle works.
(https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation)

----------------------------------------------------------------------

You have received this e-mail because "Erik Nordmark" has invited you
to participate in the Doodle poll "ND design team."

----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Brzozowski, John" <[email-masked]>
Date: Thu, 15 May 2014 13:51:10 +0000

Folks,

I will be a few minutes late for this call, I have a work call that I need to be for the first 10m of this meeting.

John

From: [email-masked]<mailto:[email-masked]>
When: 10:00 - 11:00 May 15, 2014
Subject: ND design team
Location: webex

more details »<https://www.google.com/calendar/event?action=VIEW&eid=XzZjc2phZ2kxNmwzMzhiYTU2cDMzMGI5azYwcWs0YjlvNjUzMzZiOWg4OTJrOGRxNTcwcGo2ZDluNmsgamptYmNvbUBt&tok=MTkjbm9yZG1hcmtAYXJpc3RhLmNvbTE3NjFhYWFhNmNhMGU5ZjgxOTg0Njk4MzI3NjA2ZjIwZTUzZTczYTk&ctz=America/New_York&hl=en>
ND design team
Topic: Efficient ND
Date: Every Thursday, from Thursday, May 15, 2014 to Thursday, December 11, 2014
Time: 7:00 am, Pacific Daylight Time (San Francisco, GMT-07:00)
Meeting Number: 207 795 090
Meeting Password: nd

-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to https://cisco.webex.com/ciscosales/j.php?MTID=mb39b73a20fec8bcb37000b95cf1a0268<https://www.google.com/url?q=https%3A%2F%2Fcisco.webex.com%2Fciscosales%2Fj.php%3FMTID%3Dmb39b73a20fec8bcb37000b95cf1a0268&usd=2&usg=AFQjCNEd6q9VO-qVN4HnYZ-bmj3fsARBuA>
2. Enter your name and email address.
3. Enter the meeting password: nd
4. Click "Join Now".
To view in other time zones or languages, please click the link:
https://cisco.webex.com/ciscosales/j.php?MTID=mdffbab2f56f5396cfe31fa7b9e9e335e<https://www.google.com/url?q=https%3A%2F%2Fcisco.webex.com%2Fciscosales%2Fj.php%3FMTID%3Dmdffbab2f56f5396cfe31fa7b9e9e335e&usd=2&usg=AFQjCNEsAiAQ_hYT6frR-U9-QiW_hYMvyA>
----------------------------------------------------------------
ALERT – PLEASE READ: DO NOT DIAL THE TOLL FREE NUMBERS FROM WITHIN THE (408) OR (919) AREA CODES
----------------------------------------------------------------
Please dial the local access number for your area from the list below:
- San Jose/Milpitas (408) area: 525-6800
- RTP (919) area: 392-3330
Dialing the WebEx toll free numbers from within 408 or 919 area codes is not enabled (non-Cisco phones). “ If you dial the toll-free numbers within the 408 or 919 area codes you will be instructed to hang up and dial the local access number.” Please use the call-back option whenever possible and otherwise dial local numbers only. The affected toll free numbers are: (866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520 for the RTP area.
-------------------------------------------------------
To join the teleconference only
-------------------------------------------------------
1. Dial into Cisco WebEx (view all Global Access Numbers at
http://cisco.com/en/US/about/doing_business/conferencing/index.html<https://www.google.com/url?q=http%3A%2F%2Fcisco.com%2Fen%2FUS%2Fabout%2Fdoing_business%2Fconferencing%2Findex.html&usd=2&usg=AFQjCNHkPeorjv9TM360Me8ezug3wyesRg>
2. Follow the prompts to enter the Meeting Number (listed above) or Access Code followed by the # sign.
San Jose, CA: +1.408.525.6800 RTP: +1.919.392.3330
US/Canada: +1.866.432.9903 United Kingdom: +44.20.8824.0117
India: +91.80.4350.1111 Germany: +49.619.6773.9002
Japan: +81.3.5763.9394 China: +86.10.8515.5666
-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://cisco.webex.com/ciscosales/mc<https://www.google.com/url?q=https%3A%2F%2Fcisco.webex.com%2Fciscosales%2Fmc&usd=2&usg=AFQjCNFgsMN1aVQTAbI95tkPXHeenoNm_g>
2. On the left navigation bar, click "Support".
You can contact me at:
[email-masked]<mailto:[email-masked]>
47-23-27 3664
To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://cisco.webex.com/ciscosales/j.php?MTID=m4a36beb706b0337c5939207ed4fdd7eb<https://www.google.com/url?q=https%3A%2F%2Fcisco.webex.com%2Fciscosales%2Fj.php%3FMTID%3Dm4a36beb706b0337c5939207ed4fdd7eb&usd=2&usg=AFQjCNHjzCjOnJbdCu_TERIMw9IcTr3Ijw>

http://www.webex.com<https://www.google.com/url?q=http%3A%2F%2Fwww.webex.com&usd=2&usg=AFQjCNGRoRAIa9y8hhV1ffvBRPKG7WLgyw>
CCP:+14085256800x207795090#
IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

When    Every 2 weeks from 10am to 11am on Thursday Eastern Time
Where   webex (map<http://maps.google.com/maps?q=webex&hl=en>)
Video call      https://plus.google.com/hangouts/_/arista.com/nordmark<https://plus.google.com/hangouts/_/arista.com/nordmark?hceid=bm9yZG1hcmtAYXJpc3RhLmNvbQ._6csjagi16l338ba56p330b9k60qk4b9o65336b9h892k8dq570pj6d9n6k>
Calendar        John Jason Brzozowski
Who
•       Erik Nordmark - organizer
•       [email-masked]<mailto:[email-masked]>
•       lorenzo
•       Erik Kline
•       John Jason Brzozowski
•       [email-masked]<mailto:[email-masked]>

Going?   All events in this series:   Yes<https://www.google.com/calendar/event?action=RESPOND&eid=XzZjc2phZ2kxNmwzMzhiYTU2cDMzMGI5azYwcWs0YjlvNjUzMzZiOWg4OTJrOGRxNTcwcGo2ZDluNmsgamptYmNvbUBt&rst=1&tok=MTkjbm9yZG1hcmtAYXJpc3RhLmNvbTE3NjFhYWFhNmNhMGU5ZjgxOTg0Njk4MzI3NjA2ZjIwZTUzZTczYTk&ctz=America/New_York&hl=en> - Maybe<https://www.google.com/calendar/event?action=RESPOND&eid=XzZjc2phZ2kxNmwzMzhiYTU2cDMzMGI5azYwcWs0YjlvNjUzMzZiOWg4OTJrOGRxNTcwcGo2ZDluNmsgamptYmNvbUBt&rst=3&tok=MTkjbm9yZG1hcmtAYXJpc3RhLmNvbTE3NjFhYWFhNmNhMGU5ZjgxOTg0Njk4MzI3NjA2ZjIwZTUzZTczYTk&ctz=America/New_York&hl=en> - No<https://www.google.com/calendar/event?action=RESPOND&eid=XzZjc2phZ2kxNmwzMzhiYTU2cDMzMGI5azYwcWs0YjlvNjUzMzZiOWg4OTJrOGRxNTcwcGo2ZDluNmsgamptYmNvbUBt&rst=2&tok=MTkjbm9yZG1hcmtAYXJpc3RhLmNvbTE3NjFhYWFhNmNhMGU5ZjgxOTg0Njk4MzI3NjA2ZjIwZTUzZTczYTk&ctz=America/New_York&hl=en>    more options »<https://www.google.com/calendar/event?action=VIEW&eid=XzZjc2phZ2kxNmwzMzhiYTU2cDMzMGI5azYwcWs0YjlvNjUzMzZiOWg4OTJrOGRxNTcwcGo2ZDluNmsgamptYmNvbUBt&tok=MTkjbm9yZG1hcmtAYXJpc3RhLmNvbTE3NjFhYWFhNmNhMGU5ZjgxOTg0Njk4MzI3NjA2ZjIwZTUzZTczYTk&ctz=America/New_York&hl=en>

Invitation from Google Calendar<https://www.google.com/calendar/>
You are receiving this email at the account [email-masked]<mailto:[email-masked]> because you are subscribed for invitations on calendar John Jason Brzozowski.
To stop receiving these notifications, please log in to https://www.google.com/calendar/ and change your notification settings for this calendar.

---

From: "Brzozowski, John" <[email-masked]>
Date: Thu, 29 May 2014 13:46:04 +0000

Folks,

I am wrapping up my I-D, I hope to send it tomorrow.

I will not be able to make today’s call, apologies.

John

From: [email-masked]<mailto:[email-masked]>
When: 10:00 - 11:00 May 29, 2014
Subject: ND design team
Location: webex