Subject: Re: [Efficientnd-dt] No 6MAN session planned for IETF90

From: Erik Nordmark <[email-masked]>
Date: Wed, 07 May 2014 12:49:32 -0700

Ole and Bob,

we were planning to have some results from the efficientnd-dt (cc'ed) by 
Toronto.
Assuming we do, would it make sense to ask for time in v6ops to present 
and discuss?
I don't know what discussions you've had with the v6ops chairs.

Thanks,
Erik

On 5/7/14, 11:25 AM, Ole Troan wrote:
> The chairs have decided to not hold a 6man session at IETF90.
>
> Bob is not going to be in Toronto, because he is sailing to Hawaii (not to get their early though), while Ole is on holiday for most of July. After discussing the issue with our AD, and looking at the list of working group drafts, we have decided to not hold a 6MAN session at IETF90.  We feel there are not any pressing issues that need face-to-face discussion.
>
> We’ll continue progressing the documents as we get them as normal, and we also encourage the group continue work on the mailing list.
>
> See you at IETF91 in Honolulu!
>
> Best regards,
> Bob and Ole
>
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: Ole Troan <[email-masked]>
Date: Mon, 12 May 2014 10:44:16 +0200

Erik,

> we were planning to have some results from the efficientnd-dt (cc'ed) by Toronto.
> Assuming we do, would it make sense to ask for time in v6ops to present and discuss?

certainly for anything ops related presenting it in v6ops is fine.
I'd hope progress in the DT continues unabated and I hope we can arrange for some face to face DT meetings in Toronto.

the DT can also report to the 6man mailing list / update drafts independently of a working group session of course.

cheers,
Ole