Subject: [Efficientnd-dt] Fwd: RFC 7278 on Extending an IPv6 /64 Prefix from a Third Generation Partnership Project (3GPP) Mobile Interface to a LAN Link

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 27 Jun 2014 05:54:13 +0000

Hello Jouni:

This looks like another twist in the ML subnet which could be used to backhaul a RPL network (replacing the LAN) over 3GPP...

Then again efficient ND can be the gearbox between the 2 worlds...

What do you think?

Cheers

Pascal

Début du message transféré :

Expéditeur: <[email-masked]<mailto:[email-masked]>>
Date: 26 juin 2014 22:55:46 UTC+2
Destinataire: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Objet: RFC 7278 on Extending an IPv6 /64 Prefix from a Third Generation Partnership Project (3GPP) Mobile Interface to a LAN Link
Répondre à: <[email-masked]<mailto:[email-masked]>>

A new Request for Comments is now available in online RFC libraries.

       RFC 7278

       Title:      Extending an IPv6 /64 Prefix from
                   a Third Generation Partnership Project (3GPP)
                   Mobile Interface to a LAN Link
       Author:     C. Byrne,
                   D. Drown,
                   A. Vizdal
       Status:     Informational
       Stream:     IETF
       Date:       June 2014
       Mailbox:    [email-masked]<mailto:[email-masked]>,
                   [email-masked]<mailto:[email-masked]>,
                   [email-masked]<mailto:[email-masked]>
       Pages:      10
       Characters: 19965
       Updates/Obsoletes/SeeAlso:   None

       I-D Tag:    draft-ietf-v6ops-64share-10.txt

       URL:        http://www.rfc-editor.org/rfc/rfc7278.txt

This document describes requirements for extending an IPv6 /64 prefix
from a User Equipment Third Generation Partnership Project (3GPP)
radio interface to a LAN link and describes two implementation
examples.

This document is a product of the IPv6 Operations Working Group of the IETF.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of
this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
 http://www.ietf.org/mailman/listinfo/ietf-announce
 http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/search
For downloading RFCs, see http://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked]<mailto:[email-masked]>.  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 27 Jun 2014 09:24:13 +0300

Hi Pascal,

This RFC had a specific target i.e. to allow tethering in cellular 
environment if and when DHCPv6-PD is not available.

One could use this to backhaul RPL network but not sure on which part 
you think efficient ND would be useful?

- Jouni

6/27/2014 8:54 AM, Pascal Thubert (pthubert) kirjoitti:
> Hello Jouni:
>
> This looks like another twist in the ML subnet which could be used to
> backhaul a RPL network (replacing the LAN) over 3GPP...
>
>> *Expéditeur:* <[email-masked]
>> <mailto:[email-masked]>>
>> *Date:* 26 juin 2014 22:55:46 UTC+2
>> *Destinataire:* <[email-masked]
>> <mailto:[email-masked]>>, <[email-masked]
>> <mailto:[email-masked]>>
>> *Cc:* <[email-masked]
>> <mailto:[email-masked]>>, <[email-masked]
>> <mailto:[email-masked]>>, <[email-masked]
>> <mailto:[email-masked]>>
>> *Objet:* *RFC 7278 on Extending an IPv6 /64 Prefix from a Third
>> Generation Partnership Project (3GPP) Mobile Interface to a LAN Link*
>> *Répondre à:* <[email-masked] <mailto:[email-masked]>>
>>
>> [email-masked] <mailto:[email-masked]>,
>> [email-masked] <mailto:[email-masked]>
>>        Pages:      10
>>        Characters: 19965
>> author of the RFC in question, or to [email-masked]
>> <mailto:[email-masked]>.  Unless

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 27 Jun 2014 06:28:03 +0000

Efficient ND is the generic way for the RPL root to register the sensors to the phone. 

Say the RPL root connects over BTLE     for instance...

Pascal

> Le 27 juin 2014 à 08:24, "Jouni Korhonen" <[email-masked]> a écrit :
> 
> Hi Pascal,
> 
> This RFC had a specific target i.e. to allow tethering in cellular environment if and when DHCPv6-PD is not available.
> 
> One could use this to backhaul RPL network but not sure on which part you think efficient ND would be useful?
> 
> - Jouni
>

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 27 Jun 2014 09:47:29 +0300

Hi

I get that part but would what you had in mind have any affect beyond 
the cellular terminal here? Basically anything on the 3GPP link?

- Jouni

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 27 Jun 2014 07:25:44 +0000

No I do not think so...

The value is to abstract north from south...

Pascal

> Le 27 juin 2014 à 08:47, "Jouni Korhonen" <[email-masked]> a écrit :
> 
> Hi
> 
> I get that part but would what you had in mind have any affect beyond the cellular terminal here? Basically anything on the 3GPP link?
> 
> - Jouni
>