Subject: [Efficientnd-dt] aganda for today - no lunch

From: Erik Nordmark <[email-masked]>
Date: Fri, 25 Jul 2014 05:31:11 -0700

We're meeting 12-1 at the Fairmont in the  New Brunswick room.
Note that there is no lunch there - personally I will eat after the meeting.

I'd like to go over the drafts on measurement results that have come out 
and discuss what other measurements and analysis folks might have 
underway or that we should encourage.

We can also talk about avoiding RA multicast. Suresh indicated that even 
infrequent periodic can be a significant issue in cellular networks.

    Erik

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sun, 27 Jul 2014 11:42:13 +0000

After my leaving for the airport, did you make any action items?

I am more than willing to continue working on the problem statement

On 25/07/14 08:31, "Erik Nordmark" <[email-masked]> wrote:

>_______________________________________________
>Efficientnd-dt mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/efficientnd-dt

---

From: Jouni <[email-masked]>
Date: Mon, 28 Jul 2014 07:59:45 +0300

Just a question regarding Suresh's point on cellular. What is considered 'infrequent'? More often than once in every 6th hour? There are also cases where an RA has to be sent regardless of a timer like in certain handover cases when the device is in idle mode etc..

Jouni

-- 
Jouni Korhonen
Broadcom

(Sent from my mobile..)

> "Eric Vyncke (evyncke)" <[email-masked]> kirjoitti 27.7.2014 kello 14.42:
>

---

From: Erik Nordmark <[email-masked]>
Date: Mon, 28 Jul 2014 10:59:51 -0700

I wrote down some AIs. Let me clean up my notes and send them out.

    Erik

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 29 Jul 2014 15:46:25 +0000

By infrequent, I meant an RA sent using the current max parameters (one
approximately every 25 minutes). A bit more details at

http://tools.ietf.org/html/draft-garneij-6man-nd-m2m-issues-00

Thanks
Suresh