Subject: [Efficientnd-dt] Fwd: 6man IETF 91 Call for agenda items

From: Erik Nordmark <[email-masked]>
Date: Wed, 15 Oct 2014 11:26:04 -0700

Should we ask for some consolidated time for the design team?
What drafts to folks plan on presenting in Honolulu that relate to the DT?

We've talked about putting together an "issues with DAD" based on Ole's 
emails, and I think it would make sense to present the ideas in the 
draft I circulated on the list after Toronto (RS refresh).

    Erik

-------- Forwarded Message --------
Subject: 	6man IETF 91 Call for agenda items
Date: 	Fri, 3 Oct 2014 09:31:06 +0200
From: 	Ole Troan <[email-masked]>
To: 	6man WG <[email-masked]>
CC: 	6man Chairs <[email-masked]>

We have asked for a two and a half hour slot in Honolulu for the 6MAN working group.

If you have a draft you would like to discuss, please send your request for agenda time to the 6man chairs.
Please include in the request, the title and file name of the draft, the speakers name (and email),
and how much time you need.

We will prioritise drafts that are working group items and drafts that have been actively discussed on the list.

We expect at least half the presentation time to be used for open discussion,
please plan your presentation accordingly.

New drafts not discussed on the mailing list prior to the meeting,
or drafts that do not appear to have support from the working group are unlikely to get time at the meeting.

Please have agenda items to us by 2014-10-27 and also note the draft deadline for IETF91:
2014-10-27 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59

Regards,

Bob & Ole

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Bob Hinden <[email-masked]>
Date: Wed, 15 Oct 2014 11:27:47 -0700

Erik,

I think it would be good if the design team did a report.

Thanks,
Bob

On Oct 15, 2014, at 11:26 AM, Erik Nordmark <[email-masked]> wrote:

> We've talked about putting together an "issues with DAD" based on Ole's emails, and I think it would make sense to present the ideas in the draft I circulated on the list after Toronto (RS refresh).
> 
>   Erik
> 
> 
> _______________________________________________
> Efficientnd-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/efficientnd-dt

---

From: Erik Nordmark <[email-masked]>
Date: Wed, 15 Oct 2014 16:28:35 -0700

> I think it would be good if the design team did a report.

Agreed.
The DT just needs to collect what we want to cover; and get things in 
I-Ds that make sense to document.

    Erik

---

From: Andrew Yourtchenko <[email-masked]>
Date: Thu, 23 Oct 2014 19:33:35 +0200

> We've talked about putting together an "issues with DAD" based on Ole's

Speaking of which - I've sent the un-submitted rev for comment, did not 
see any yet...

I'll submit tomorrow as-is tomorrow so we 
can discuss in Honolulu. Please anyone raise the hand and send the 
comments if you have any :)

> emails, and I think it would make sense to present the ideas in the draft I 
> circulated on the list after Toronto (RS refresh).

+1. RS Refresh is definitely worth presenting.

--a