Subject: [Efficientnd-dt] might be late tonight

From: Erik Kline <[email-masked]>
Date: Thu, 2 Oct 2014 22:15:12 +0900

All, there's a fair chance I'll be half-an-hour later tonight.  I'll try to
call at soon as I can, just in case any conversation is on-going.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 2 Oct 2014 13:28:24 +0000

I'm afraid I may arrive a little bit late as well but I ll join asap...

Pascal

> Le 2 oct. 2014 à 15:16, Erik Kline <[email-masked]> a écrit :
> 
> All, there's a fair chance I'll be half-an-hour later tonight.  I'll try to call at soon as I can, just in case any conversation is on-going.
> _______________________________________________
> Efficientnd-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/efficientnd-dt

---

From: Jouni <[email-masked]>
Date: Thu, 2 Oct 2014 16:43:44 +0300

I will be 15 mins late. 

Jouni

-- 
Jouni Korhonen
Broadcom

(Sent from my mobile..)

> Pascal Thubert (pthubert) <[email-masked]> kirjoitti 2.10.2014 kello 16.28:
>