Subject: Re: [Efficientnd-dt] 6man IETF 92 Call for agenda items

From: Erik Nordmark <[email-masked]>
Date: Wed, 18 Feb 2015 12:03:42 -0800

As part of the efficient-nd report in HNL we mentioned two drafts but 
they were not discussed at any depth:
draft-yourtchenko-6man-dad-issues and draft-nordmark-6man-rs-refresh

I think it would make sense for Andrew to present the first one (he is 
cc'ed); including that request here to reserve some time on the agenda 
while we determine whether this is needed.
The purpose of such a presentation would be to get an answer to what the 
WG wants to do about DAD. (See my reminder to the list today.)

draft-nordmark-6man-rs-refresh received some positive feedback in the 
room. I think a presentation + question whether to make it a WG draft 
makes sense. While the presentation can be short - 3-4 slides of 
substance might do it - it would be good to  time for discussion around 
making it a WG draft. So 15 minutes might be a reasonable.

Thanks,
    Erik

On 2/17/15 6:42 AM, Ole Troan wrote:
> We have asked for a two and a half hour slot in Dallas for the 6MAN working group.
>
> If you have a draft you would like to discuss, please send your request for agenda time to the 6man chairs.
> Please include in the request, the title and file name of the draft, the speakers name (and email),
> and how much time you need.
>
> We will prioritise drafts that are working group items and drafts that have been actively discussed on the list.
>
> We expect at least half the presentation time to be used for open discussion,
> please plan your presentation accordingly.
>
> New drafts not discussed on the mailing list prior to the meeting,
> or drafts that do not appear to have support from the working group are unlikely to get time at the meeting.
>
> Please have agenda items to us by 2015-03-09 and also note the draft deadline for IETF92:
> 2015-03-09 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59
>
> Regards,
>
> Bob & Ole
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Andrew Yourtchenko <[email-masked]>
Date: Thu, 19 Feb 2015 10:23:45 +0100

On Wed, 18 Feb 2015, Erik Nordmark wrote:

>
> As part of the efficient-nd report in HNL we mentioned two drafts but they 
> were not discussed at any depth:
> cc'ed); including that request here to reserve some time on the agenda while 
> we determine whether this is needed.
> The purpose of such a presentation would be to get an answer to what the WG 
> wants to do about DAD. (See my reminder to the list today.)

I thought we had already presented it in a single-slide form during the 
design team update on the previous IETF ? (And the feedback I remember at 
least from Lorenzo was 'yeah it is not reliable and we don't want it 
reliable because evil operators').

IIRC there were no updates since then, but I can push a no-op refresh 
and present it remotely if needed (won't make it to Dallas for personal 
reasons).

>
> draft-nordmark-6man-rs-refresh received some positive feedback in the room. I 
> think a presentation + question whether to make it a WG draft makes sense. 
> While the presentation can be short - 3-4 slides of substance might do it - 
> it would be good to  time for discussion around making it a WG draft. So 15 
> minutes might be a reasonable.

+1 on this.

--a

---

From: Ole Troan <[email-masked]>
Date: Thu, 19 Feb 2015 12:38:40 +0100

Erik,

Thank you. The request is added to the queue.

Best regards,
Ole

> On 18 Feb 2015, at 21:03 , Erik Nordmark <[email-masked]> wrote:
> 
> 
> As part of the efficient-nd report in HNL we mentioned two drafts but they were not discussed at any depth:
> I think it would make sense for Andrew to present the first one (he is cc'ed); including that request here to reserve some time on the agenda while we determine whether this is needed.
> The purpose of such a presentation would be to get an answer to what the WG wants to do about DAD. (See my reminder to the list today.)
> 
> draft-nordmark-6man-rs-refresh received some positive feedback in the room. I think a presentation + question whether to make it a WG draft makes sense. While the presentation can be short - 3-4 slides of substance might do it - it would be good to  time for discussion around making it a WG draft. So 15 minutes might be a reasonable.
> 
> Thanks,
>   Erik
>

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 19 Feb 2015 14:15:44 -0800

On 2/19/15 1:23 AM, Andrew Yourtchenko wrote:
>> I think it would make sense for Andrew to present the first one (he 
>> is cc'ed); including that request here to reserve some time on the 
>> agenda while we determine whether this is needed.
>> The purpose of such a presentation would be to get an answer to what 
>> the WG wants to do about DAD. (See my reminder to the list today.)
>
> I thought we had already presented it in a single-slide form during 
> the design team update on the previous IETF ? (And the feedback I 
> remember at least from Lorenzo was 'yeah it is not reliable and we 
> don't want it reliable because evil operators').

I don't think Lorenzo said we can't make DAD more reliable - if so he 
would object to the ACD RFC for ARP as well. He has expressed concern 
about mandatory explicit registrations - that they could be used for 
evil purposes by evil operators.

 From the emails on the list it sounds like the WG could benefit from 
some more detail on what is in the DAD issues draft; unless the WG wants 
to let Lorenzo make all the decisions ;-)
> and present it remotely if needed (won't make it to Dallas for 
> personal reasons).

Let's talk offline - might make sense to add more information to the 
draft about available solutions etc.

    Erik

>> substance might do it - it would be good to  time for discussion 
>> around making it a WG draft. So 15 minutes might be a reasonable.
>
> +1 on this.
>
> --a
>
>>
>> Thanks,
>>   Erik
>>
>>> If you have a draft you would like to discuss, please send your 
>>> request for agenda time to the 6man chairs.
>>> We will prioritise drafts that are working group items and drafts 
>>> that have been actively discussed on the list.
>>>
> _______________________________________________
> Efficientnd-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/efficientnd-dt
>