Subject: [Emailcore] emailcore - Requested session has been scheduled for IETF 110

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 12 Feb 2021 16:33:30 -0800

Dear Alexey Melnikov,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    emailcore Session 1 (1:00 requested)
    Wednesday, 10 March 2021, Session I 1300-1500
    Room Name: Room 1 size: 501
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/110/sessions/emailcore.ics

Request Information:

---------------------------------------------------------
Working Group Name: Revision of core Email specifications
Area Name: Applications and Real-Time Area
Session Requester: Alexey Melnikov

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 50
Conflicts to Avoid: 
 Chair Conflict: extra jmap dmarc uta
 Technology Overlap: calext dispatch secdispatch
 Key Participant Conflict: gendispatch wpack

People who must be present:
  Alexey Melnikov
  Barry Leiba
  Dr. John C. Klensin
  Pete Resnick
  Seth Blank

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Dave Crocker <[email-masked]>
Date: Fri, 12 Feb 2021 16:49:38 -0800

>      Wednesday, 10 March 2021, Session I 1300-1500

timezone?

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: "John Levine" <[email-masked]>
Date: 12 Feb 2021 20:25:28 -0500

>>      Wednesday, 10 March 2021, Session I 1300-1500

Local time.  Why do you ask?

R's,
John

PS: 4 AM for you

---

From: Dave Crocker <[email-masked]>
Date: Fri, 12 Feb 2021 17:32:40 -0800

> Local time.  Why do you ask?

Seems like a pattern.  Is there an explicit IESG policy to be unfriendly 
to folk in the US?

d/

---

From: John C Klensin <[email-masked]>
Date: Fri, 12 Feb 2021 21:29:01 -0500

--On Friday, February 12, 2021 17:32 -0800 Dave Crocker
<[email-masked]> wrote:

>> In article
>> <[email-masked]> you write:
> Seems like a pattern.  Is there an explicit IESG policy to be
> unfriendly to folk in the US?

Does feel like it... and maybe moving from "unfriendly" to "very
unfriendly" depending on where in the US one is.

But probably better discussed in manycouches/SHMOO or the IETF
list than here.

   john

---

From: "John R Levine" <[email-masked]>
Date: 12 Feb 2021 21:39:21 -0500

> Seems like a pattern.  Is there an explicit IESG policy to be unfriendly to 
> folk in the US?

For anyone who hasn't been paying attention, the online meetings are 
scheduled in the same time zone that the physical meeting would have been 
Prague.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Barry Leiba <[email-masked]>
Date: Fri, 12 Feb 2021 22:46:06 -0500

According to the agenda page:
https://datatracker.ietf.org/meeting/110/agenda/

...times on the text agenda are Prague times, UTC+1.  These “session has
been scheduled” messages follow the text agenda.

Barry

---

From: Dave Crocker <[email-masked]>
Date: Fri, 12 Feb 2021 21:11:11 -0800

On 2/12/2021 6:39 PM, John R Levine wrote:
> scheduled in the same time zone that the physical meeting would have 
> been Prague.

Were there a large concentration of IETF participants located in or near 
that timezone, that choice would make sense.  Given that there is, at 
best, a minimum of participants there, the pretense of matching a venue 
merely serves to maximize inconvenience for actual participants.

d/

---

From: "Bron Gondwana" <[email-masked]>
Date: Sun, 14 Feb 2021 11:22:43 +1100

I think it's more about being unfriendly to Australians. The entire meeting is during my normal sleeping hours.

Bron.

On Sat, Feb 13, 2021, at 12:32, Dave Crocker wrote:
> Emailcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emailcore
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Dave Crocker <[email-masked]>
Date: Sat, 13 Feb 2021 16:32:08 -0800

On 2/13/2021 4:22 PM, Bron Gondwana wrote:
> I think it's more about being unfriendly to Australians. The entire 
> meeting is during my normal sleeping hours.

staying up late is easier than getting up really early.

harumph.

oh the other hand, maybe there's a class action suit we could jointly file?

d/

---

From: "Bron Gondwana" <[email-masked]>
Date: Sun, 14 Feb 2021 16:54:51 +1100

Well, the next one is supposedly in San Francisco, so I'll join the class action with Europeans for that one.  Probably too late to file for this time.

Bron.

---

From: "John Levine" <[email-masked]>
Date: 14 Feb 2021 09:33:34 -0500

In article <[email-masked]> you write:
>-=-=-=-=-=-

Sounds like we should send you one of these things:

https://joyresolve.com/products/barisieur-black-coffee-alarm-brewer

Helpfully,
John

---

From: "Bron Gondwana" <[email-masked]>
Date: Mon, 15 Feb 2021 08:35:18 +1100

I mean... my internal selfish little voice says "sure, send me stuff" - but my espresso maker is perfectly good and quite fast.

It's more that my already bad sleep habits take a bit of a hammering when I have to try to force a timezone change without the hours in a plane and different daylight patterns.

No good answers to this one!

Bron.

---

From: Dave Crocker <[email-masked]>
Date: Sun, 14 Feb 2021 14:36:19 -0800

On 2/14/2021 1:35 PM, Bron Gondwana wrote:
> It's more that my already bad sleep habits take a bit of a hammering 
> when I have to try to force a timezone change without the hours in a 
> plane and different daylight patterns.
> 

I 'travel' 2 or 3 days beforehand, to readjust my internal clock.  If 
the change is major, it's done incrementally, over as much as a week, to 
reduce the traumatic effect.

(In contrast with regularly doing graveyard shifts, during college, in 
the last 10 years, I've noticed quite a large change in how my body is 
affected by time shifts.  It's all part of discovering that aging means 
inhabiting quite a different body.)

d/